Jump to content
IGNORED

Moode Audio Player dla Raspberry Pi i nie tylko


Recommended Posts

1 godzinę temu, m4tech napisał:

czy moode obsłuży dysk SSD wielkości 1TB?

Bez problemu obsłuży.Jedyna wada ,to pobór prądu z maliny przez dysk zasilany z usb.

Do magazynowania muzyki polecam dysk HDD 3,5 " w formie desktop z własnym zasilaniem.Koszt mniejszy,większa pojemność,dobra szybkość zapis/odczyt i niezależne zasilanie.Podpięty do maliny pracuje cicho i niezawodnie.

Wady : wielkość ,konieczność zasilania przez zasilacz.

Choćby ten :

https://www.ceneo.pl/17395353

Link to post
Share on other sites
36 minut temu, baltfan napisał:

Do magazynowania muzyki polecam dysk HDD 3,5 "

Zmieniam właśnie na SSD ze względu na pojemność ale i na pobór prądu z maliny, myślę że SSD nie pobiera zbyt wiele prądu, dla mnie też duża zaleta, że będzie pracował bezszelestnie ? 

Link to post
Share on other sites
44 minuty temu, m4tech napisał:

ze względu na pojemność

1 TB SSD jest to mała pojemność jak dla mnie.Kiedy np. zaczniesz interesować się plikami w wyższej rozdzielczości,gdzie typowy album waży średnio 2 GB ,to szybko się przekonasz jak nagle zabraknie ci miejsca.

Kombinowałem podobnie :) Zacząłem od 500GB (ssd).Szybko się zapełnił.Przeszedłem na 1TB HDD, podobnie.

Teraz mam stację 4TB i tu czuję wolną przestrzeń :) W zasadzie od kiedy używam serwisów streamingowych ,dyski tylko się kręcą :)

Pobór prądu przez SSD oscyluje w granicach 0,5A . Tu faktycznie Rpi nie powinno odczuć tego.

 

Link to post
Share on other sites

Z niektórymi albumami w moode mam kłopot

chodzi o kwestię wyświetlania okładki

użyłem też już  mp3tag żeby wpisać okładkę w pliki, w folderze też jest zwykle plik. Robiłem odnawianie /regeneracje biblioteki, miniatur. Przełączałem odczyt z pliku na zaszyty 

Dla kilkunastu albumów jest to nie do przeskoczenia.

Czy moze jest gdzieś "zasada" której nie lubi moode i nalezy tego  unikać ?

Link to post
Share on other sites
W dniu 29.01.2021 o 17:28, m4tech napisał:

Zmieniam właśnie na SSD ze względu na pojemność ale i na pobór prądu z maliny, myślę że SSD nie pobiera zbyt wiele prądu, dla mnie też duża zaleta, że będzie pracował bezszelestnie ? 

Cześć. jak porównanie usbridge signature to gołej RPI4. Z tego co pamiętam robiłeś porównanie?

Link to post
Share on other sites
2 godziny temu, ciszyn11 napisał:

Cześć. jak porównanie usbridge signature to gołej RPI4. Z tego co pamiętam robiłeś porównanie?

Różnica jest dobitna, może nie od razu ale po 24h (mój egzemplarz był nowy) to już jest tak zwana "przepaść".

Zmiany idą w stronę ogólnej gładkości, odcyfrowania, uspokojenia, a zarazem uczytelnienia przekazu, scena rośnie w głąb jak i wszerz, zyskuje na precyzji. Inaczej mówiąc po prostu dźwięk jest odszumiony, oczywiście nie piszę tu, że RPI4 szumi gdy jest cisza, chodzi o ten delikatny nalot szumu na wybrzmieniach, który na SIG jest mniejszy.

 

 

Edited by m4tech
  • Like 1
Link to post
Share on other sites
5 godzin temu, M-K napisał:

wyświetlania okładki

MoOde jest mało wybredny w kwestii wyświetlania okładek.Nie gardzi png. itp.

Zwrócił bym uwagę na rozmiar pliku okładki ,tu może być problem.Zauważyłem,że coś mi się podobnie nie wyświetla,i podejrzewam zbyt mały rozmiar lub nietypowy.

Link to post
Share on other sites
  • 4 weeks later...

Ja włąsnie kupiłem sobie dysk SSD. Podłaczyłem ale nie wiem jak zrobić by pokazywało mi tak albumy jak na tym zdjęciu? Mogę tylko wchodzić w foldery i tam szukać muzyki.

moode-r650-ipad-5.jpeg

Wzmacniacz-Wzmacniacz-Yaqin MS-30L, lampy 6CA7 EH i Tesla., CD-Primare CD-31, Pioneer PL30LII, preamp Buphono, Kolumny-Dali Ikon 6 MKII, Kabel gł.-Tellurium Q Ultra Blue, DAC Xiang Sheng DAC-05B Staccato+LME49860

Link to post
Share on other sites
1 minutę temu, baltfan napisał:

W lewym górnym rogu rozwijasz Library i wybierasz Album (kolorek na foto)

Zrzut ekranu z 2021-03-03 16-27-53.png

OK, byłem niecierpliwy i myslałem ze to się przez 10-20 minut załaduje. Musiałem czekac ponad pół godziny, ale i tak się wsystkie okładki nie załadowały. Czy nazwy plików muszą mieć jakąś nazwę? Czy musza być jpeg czy png tez akceptuje?

Zrzut ekranu 2021-03-03 16.35.43.png

Wzmacniacz-Wzmacniacz-Yaqin MS-30L, lampy 6CA7 EH i Tesla., CD-Primare CD-31, Pioneer PL30LII, preamp Buphono, Kolumny-Dali Ikon 6 MKII, Kabel gł.-Tellurium Q Ultra Blue, DAC Xiang Sheng DAC-05B Staccato+LME49860

Link to post
Share on other sites

Moode akceptuje niemal wszystkie pliki ,od jpg. po png.Może być problem z wyświetlaniem,jeżeli rozmiar okładki będzie mu nie pasował.Tu nie badałem tej zależności,bo nie wyświetla mi się raptem parę okładek.

Generalnie okładki mogą być bez nazwy lub mieć podpis cover. jeżeli są w folderze z daną płytą.

7 minut temu, bumbum napisał:

Musiałem czekac ponad pół godziny,

Okładki powinny zostać zapisane w specjalnym cache i po ponownym uruchomieniu pokazują się błyskawicznie.

W przeglądarce na PC na pewno błysk,na Androidzie może ciut wolniej.

Link to post
Share on other sites

U mnie wyswietla się zaledwie 1/4 okładek. Tak jakby moode nie wyrabiał. Bo na przykład we folderze jest 50 albumów i pierwsze 16 mają okładki a dalej już nie. 

Zrzut ekranu 2021-03-03 16.47.40.png

Zastanawia mnie dlaczego plik graficzny jest niby uszkodzony. Jak nie ma pliku to jest okładka od moode, taka czarna. Normalnie jak do komputera podłaczam dysk to wszystkie pliki są ok. Nawet nazwy pozmieniałem na front.jpg i przekonwertowałem png na jpg

Zrzut ekranu 2021-03-03 16.49.55.png

Wzmacniacz-Wzmacniacz-Yaqin MS-30L, lampy 6CA7 EH i Tesla., CD-Primare CD-31, Pioneer PL30LII, preamp Buphono, Kolumny-Dali Ikon 6 MKII, Kabel gł.-Tellurium Q Ultra Blue, DAC Xiang Sheng DAC-05B Staccato+LME49860

Link to post
Share on other sites

OK, doszedłem do tego co było problemem. Był nim jeden folder "ANNA KOLCHINA-Wild is the wind" wszystkie foldery które były przed tym folderem alfabetycznie miały okładki a wszystkie które były za tym folderem już się nie ładowały. Usunąłem ten folder i reszta okładek się załadowała. Nie wiem dlaczego bo nic takiego nie było w tym folderze tylko pliki DSF i jeden o nazwie front.jpg który w komputerze normalnie się otwierał.

Wzmacniacz-Wzmacniacz-Yaqin MS-30L, lampy 6CA7 EH i Tesla., CD-Primare CD-31, Pioneer PL30LII, preamp Buphono, Kolumny-Dali Ikon 6 MKII, Kabel gł.-Tellurium Q Ultra Blue, DAC Xiang Sheng DAC-05B Staccato+LME49860

Link to post
Share on other sites

Nie wiem, może to trzeba kilka godzin poczekać az sie to załaduje i porobią się miniaturki okładek. mam około 800gb muzyki, więc sporo tego jest. A moze dysk nie wyrabia? Mam co prawda SSD 3.0 . Może po prostu raspberry za słabe. Komputer to komputer, we foobarze to moment poszło.

Wzmacniacz-Wzmacniacz-Yaqin MS-30L, lampy 6CA7 EH i Tesla., CD-Primare CD-31, Pioneer PL30LII, preamp Buphono, Kolumny-Dali Ikon 6 MKII, Kabel gł.-Tellurium Q Ultra Blue, DAC Xiang Sheng DAC-05B Staccato+LME49860

Link to post
Share on other sites

I jeszcze mam pytanie. Co zrobic aby licznik pokazywał od początku do końca a nie na odwrót. teraz mi odlicza czas a miałem ze liczy. Nie wiem jak ustawic dysk "W przypadku platform ARM6 (Pi-1B, Zero / w itp.) Wybierz Devmon, w przeciwnym razie wybierz Udisks-glue (domyślnie)" To może to jest powodem ze dysk działa tak tragicznie wolno?

Wzmacniacz-Wzmacniacz-Yaqin MS-30L, lampy 6CA7 EH i Tesla., CD-Primare CD-31, Pioneer PL30LII, preamp Buphono, Kolumny-Dali Ikon 6 MKII, Kabel gł.-Tellurium Q Ultra Blue, DAC Xiang Sheng DAC-05B Staccato+LME49860

Link to post
Share on other sites
W dniu 4.02.2021 o 10:28, M-K napisał:

Z niektórymi albumami w moode mam kłopot

chodzi o kwestię wyświetlania okładki

użyłem też już  mp3tag żeby wpisać okładkę w pliki, w folderze też jest zwykle plik. Robiłem odnawianie /regeneracje biblioteki, miniatur. Przełączałem odczyt z pliku na zaszyty 

Dla kilkunastu albumów jest to nie do przeskoczenia.

Czy moze jest gdzieś "zasada" której nie lubi moode i nalezy tego  unikać ?

No niestety moode jest bardzo wybredny jesli chodzi o pliki z okładkami. mam to samo i nie potrafie sobie z tym poradzić. Zmieniałem nazwy plików, konwertowałem do jpg. W niektórych albumach są a w niektórych nie ma i nie wiadomo dlaczego.

Edited by bumbum

Wzmacniacz-Wzmacniacz-Yaqin MS-30L, lampy 6CA7 EH i Tesla., CD-Primare CD-31, Pioneer PL30LII, preamp Buphono, Kolumny-Dali Ikon 6 MKII, Kabel gł.-Tellurium Q Ultra Blue, DAC Xiang Sheng DAC-05B Staccato+LME49860

Link to post
Share on other sites
12 godzin temu, bumbum napisał:

No niestety moode jest bardzo wybredny jesli chodzi o pliki z okładkami. mam to samo i nie potrafie sobie z tym poradzić. Zmieniałem nazwy plików, konwertowałem do jpg. W niektórych albumach są a w niektórych nie ma i nie wiadomo dlaczego.

Cóż, trochę to pocieszające że nie jestem jedyny ? ?

Link to post
Share on other sites
10 minut temu, M-K napisał:

Cóż, trochę to pocieszające że nie jestem jedyny

Mogę jedynie podpowiedziec by nie wrzucać dużo albumów do jednego folderu. Zrobić np tak że albumy alfabetycznie od A-F do jednego folderu , od G-L do następnego. Moode wtedy sobie lepiej radzi. Nie wiem dlaczego tak jest ale mi to pomogło. Im mniej albumów jest we folderze tym lepiej. Zresztą muszę tez tak porobić bo jeszcze połowy okładek nie mam a wiem że są tam poprawne pliki graficzne.

Wzmacniacz-Wzmacniacz-Yaqin MS-30L, lampy 6CA7 EH i Tesla., CD-Primare CD-31, Pioneer PL30LII, preamp Buphono, Kolumny-Dali Ikon 6 MKII, Kabel gł.-Tellurium Q Ultra Blue, DAC Xiang Sheng DAC-05B Staccato+LME49860

Link to post
Share on other sites
38 minut temu, M-K napisał:

Tylko czy to mają być różne foldery "główne" ?

np. wszystkie foldery główne dajemy do podfolderów. Ja mam np. muza 1, muza 2, muza 3 itd... wrzucam po 50 folderów głównych z muzyką do podfolderów.

Wzmacniacz-Wzmacniacz-Yaqin MS-30L, lampy 6CA7 EH i Tesla., CD-Primare CD-31, Pioneer PL30LII, preamp Buphono, Kolumny-Dali Ikon 6 MKII, Kabel gł.-Tellurium Q Ultra Blue, DAC Xiang Sheng DAC-05B Staccato+LME49860

Link to post
Share on other sites
41 minut temu, M-K napisał:

ok - dziękuję

dziwne troche.  Niby okładki nie ma ( zaznaczone na zielono), a jak otworzę album to okładka jest. I tak mam bardzo czesto.

Zrzut ekranu 2021-03-04 11.58.19.png

Zrzut ekranu 2021-03-04 11.58.28.png

Wzmacniacz-Wzmacniacz-Yaqin MS-30L, lampy 6CA7 EH i Tesla., CD-Primare CD-31, Pioneer PL30LII, preamp Buphono, Kolumny-Dali Ikon 6 MKII, Kabel gł.-Tellurium Q Ultra Blue, DAC Xiang Sheng DAC-05B Staccato+LME49860

Link to post
Share on other sites
W dniu 4.03.2021 o 10:35, M-K napisał:

Tylko czy to mają być różne foldery "główne" ?

Tak przy okazji mogę zaproponować sposób tworzenia katalogów :

Muzyka - katalog główny a w nim gatunki ,kilka podstawowych:

Pop ,Rock,Jazz,Klasyka,Electro

W gatunkach można też rozbić na np : Polska,Zagranica lub podgatunki i tak do woli.

Ważne żeby znać swoją płytotekę .

Link to post
Share on other sites
  • 1 month later...

od dwóch dni malina mi szaleje :(,co jest powodem wyskakującego komunikatu

mpd error openmp sock() failed

?

[email protected]:~ $ moodeutl -m
CPU: 1.2 GHz | LOAD: 59% | TEMP: 66▒C | RAM_USED: 71% | DISK_USED: 92% | DISK_FR                                                   CPU: 1.2 GHz | LOAD: 51% | TEMP: 66▒C | RAM_USED: 72% | DISK_USED: 92% | DISK_FR                                                   CPU: 1.2 GHz | LOAD: 63% | TEMP: 66▒C | RAM_USED: 73% | DISK_USED: 92% | DISK_FR                                                   CPU: 1.2 GHz | LOAD: 51% | TEMP: 66▒C | RAM_USED: 72% | DISK_USED: 92% | DISK_FREE: 289M | FPM_POOL:                              

CPU: 1.2 GHz | LOAD: 56% | TEMP: 67▒C | RAM_USED: 72% | DISK_USED: 92% | DISK_FREE: 289M | FPM_POOL:                              

CPU: 1.2 GHz | LOAD: 63% | TEMP: 65▒C | RAM_USED: 73% | DISK_USED: 92% | DISK_FREE: 289M | FPM_POOL:                              

CPU: 1.2 GHz | LOAD: 51% | TEMP: 66▒C | RAM_USED: 73% | DISK_USED: 92% | DISK_FREE: 289M | FPM_POOL:                              

CPU: 1.2 GHz | LOAD: 26% | TEMP: 54▒C | RAM_USED: 94% | DISK_USED: 91% | DISK_FREE: 297M | FPM_POOL: 7 workers

Link to post
Share on other sites
Godzinę temu, slawekko napisał:

mpd error

Jeżeli możesz wejść w ustawienia : Audio Config - MPD options /MPD Settings/  wykonaj :Restart MPD

 

Pojawiła się wersja 7.2 Moode Audio,testuje aktualnie.

1599254876_Zrzutekranuz2021-05-0315-44-20.thumb.png.e886af4ea676ea6b978f579270fc8eb9.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

Wykryto oprogramowanie blokujące typu AdBlock!
 

Nasza strona utrzymuje się dzięki wyświetlanym reklamom.
Reklamy są związane tematycznie ze stroną i nie są uciążliwe. 

Prosimy wyłącz rozszerzenie AdBlock podczas używania strony.

Zarejestrowani użytkownicy mogą wyłączyć ten komunikat.