Skocz do zawartości
Ciechomir

Moode Audio Player dla Raspberry Pi i nie tylko

Rekomendowane odpowiedzi

Witam.

 

Ktoś podpowie jak zainstalować w moode 4 tym najnowszym BubbleUpnp server ?

Raz go zainstalowałem ale nie widzi media renderers. Prawdopodobnie coś źle robię tylko co ?

 

Pozdrawiam

Tom

Tam nie instalujesz bubbl. W configure -audio- render upnp na on. A później pod spodem jest configure upnp render i tam podajesz login i hasło do tidala.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tam nie instalujesz bubbl. W configure -audio- render upnp na on. A później pod spodem jest configure upnp render i tam podajesz login i hasło do tidala.

 

No ok. To już odkryłem tylko co dalej ?

 

Na Volumio

Edytowane przez tomekwr123

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 

No ok. To już odkryłem tylko co dalej ?

Dalej odpalasz linnkazoo i tam wchodzisz w rooms moode upnp.

6412cf4055286eb7f4494f19b44cb727.jpg9bf6229f99ad246ccf82fa3b7d771a93.jpg

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No ok. Wchodzę w kazoo mam room i komunikat:

 

Tidal is not available.

Your DS needs to be running Davaar 23 or later.

 

Google milczą.

 

Tomek

Edytowane przez tomekwr123

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No i przesuń z lewej na prawą i pokaże się serwer moode

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No i przesuń z lewej na prawą i pokaże się serwer moode

 

No właśnie tak robię i mam w odpowiedzi taki komunikat jak wyżej.

 

Kurka, zadziałało, okazuje się, że trzeba to zrobić w miarę nie za szybko :-) bo inaczej telefon głupieje.

 

Dzięki Rucia1 za cierpliwość.

Człowiek uczy się całe życie :-)

 

Pozdrawiam

Tomek

 

Ciekawostka: Zainstalowałem moOde 4 na Raspberry Pi 1B, czas instalacji ok 3 do 4 godz. Działa.

Na Raspberry Pi 2B zainstalowało się w troche powyżej godziny :-)

Edytowane przez tomekwr123
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czy to u mnie psychosomatyczne, czy też moOde (Digione) przez Airplay (iPad, Tidal natywnie) gra z mniejszą ilością detali niż przez UPnP (Linn Kazoo zarówno na Andku i na iOS)?

 

pozdrower

P.

 

(wciąż zbieram posty na stopkę)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Napisano 06.02.2018 - 11:55

Użytkownik micha7n dnia 05.02.2018 - 23:01 napisał

Jest jakaś alternatywa do Linn Kazoo ? (obsługa z poziomu iOs) ..ostatnio po aktualizacji ta apka i sama komunikacja stabilność Moode dramatycznie spadła ..wiesza się to strasznie, też macie podobny problem?

Lumin

 

Jak rozumiem te dwie aplikacje Lumin i Linn, nie działają tak samo jak BubbleUPnP i w samym moode trzeba uruchomić obsługę Tidal (jak to opisała Rucia) żeby programy mogły nim sterować.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Od kilku dni Moode rządzi w moim systemie. Tworzę sobie swoją listę z radiami internetowymi w związku z czym mam takie pytania:

1. Czy aktualizacja Moode może mi zmieniać/usunąć moje play listy oraz zakładkę radia ?

2. Jak mogę się zabezpieczyć aby w razie takiego wypadku łatwo i szybko wgrać z powrotem moje playlisty itp. ?

Proszę w miarę możliwości o instrukcję krok po kroku jak stworzyć kopie a potem jak je przywrócić.

 

PS. Rucia wielkie dzięki za post nr:85, pierwszy raz miałem do czynienia z linuxem itp. wszystko odpaliło za pierwszym razem :)

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Jak to mówią informatycy większość problemów rozwiązuje się sama, wystarczy tylko poczekać :)

Cofam poprzednie pytania i zadam nowe, może też same się rozwiążą.

 

Airplay nie działa z tego co pamiętam w moode 3.0 też nie działał.

Jak robi się aktualizację, automatycznie czy jakieś komendy linux ?

Edytowane przez Kryspin

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

na dniach ma być aktualizacja do moode 4.1. Obserwuj to forum http://www.diyaudio.com/forums/pc-based/271811-moode-audio-player-raspberry-pi-1426.html tu zawsze są podane instrukcje jak zaktualizować.

Odnosnie radia moode jest widoczne w otoczeniu sieciowym i jest tam folder radio, wystarczy skopiować swoje stacje, a później można wkleić w razie potrzeby, można też utworzyć katalogi z polskimi stacjami. Po kliknięciu update na radio w moode są od razu widoczne.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak to mówią informatycy większość problemów rozwiązuje się sama, wystarczy tylko poczekać :)

Cofam poprzednie pytania i zadam nowe, może też same się rozwiążą.

 

Airplay nie działa z tego co pamiętam w moode 3.0 też nie działał.

Jak robi się aktualizację, automatycznie czy jakieś komendy linux ?

 

Airplay działa w 4.0 :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Airplay działa w 4.0 :)

Na standardowych ustawieniach ? U mnie próbuje się połączyć, moode przechodzi w tryb Airplay ale za chwilę się rozłącza.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam 4 beta 11 i wysyłam Tidal hi-fi z Ipad przez Airplay.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Raczej tak, nie pamietam, zebym cos przestawial.

 

Ale cos mi sie zdaje, ze za pierwszym razem jak uruchomilem tez mialem podony obiaw - tak jakby sie nie umial podlaczyc do niego, przy czym AppleTV i Harman działał, chyba kliknąłem na RESTART airplay w configuracji i sie odetkało.

 

post-52298-0-65726600-1520336529_thumb.png

 

Na standardowych ustawieniach ? U mnie próbuje się połączyć, moode przechodzi w tryb Airplay ale za chwilę się rozłącza.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam 4 beta 11 i wysyłam Tidal hi-fi z Ipad przez Airplay.

Raczej tak, nie pamietam, zebym cos przestawial.

 

U mnie zadziałało po przestawieniu na 32 bit. Mam DAC z interface USB Amanero.

 

Czy to u mnie psychosomatyczne, czy też moOde (Digione) przez Airplay (iPad, Tidal natywnie) gra z mniejszą ilością detali niż przez UPnP (Linn Kazoo zarówno na Andku i na iOS)?

 

Przede wszystkim przez Airplay gra ciszej, od razu słychać dużą różnicę w detalach na korzyść UPnP.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czy wam tez ostatnio wiesza się moode audio przy korzystaniu z Tidala.

Nie mogę praktycznie wybrać żadnej playlisty z Tidala bo wiesza apke Lumina lub Kazoo.

Czy ktoś wie co się dzieje. Sprawdzone to mam na dwóch różnych malinach.

 

 

Wysłane z iPhone za pomocą Tapatalk

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak,moje playlista w Tidal tez nie działają,ale albumy offline są dostępne i można odtwarzać,poza tym Linnkazoo często się wiesza.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak,moje playlista w Tidal tez nie działają,ale albumy offline są dostępne i można odtwarzać,poza tym Linnkazoo często się wiesza.

 

A jak taki album z Tidala zapisujesz offline w moode audio ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W Tidal zapisz bo w moode nie da rady,wtedy wchodzisz w ulubione albumy i grasz

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

A jak taki album z Tidala zapisujesz offline w moode audio ?

 

MoOde tylko online, offline da się tylko w aplikacji Tidal'a.

Natomiast listę można zapisać w aplikacji Tidal'a a potem tą listę odtworzyć w moode ale tylko będąc online.

Moode nie zapisuje muzyki na swoim dysku do późniejszego odtwarzania offline.

Chyba, że się mylę ale jeśli tak to jak przy pomocy moode zapisać muzę do offline ?

 

Tom

Edytowane przez tomekwr123

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tomek posłuchaj co mówi Tomek.Mam playlisty na Tidal zapisane do użytku off-line i można z nich korzystać na Tidalu i Moode ,albumy zapisane off-line dalej są dostępne w Tidal i Moode.Teraz jest taka kwestia że Tidal nie Linnkazoo nie odtwarza list z Tidala jest jakiś komunikat Service login or communication.

 

Ten sam komunikat jest w apce Lumin.

Zawiesza mi się też cała malina jak próbuje odtwarzać listy lub albumy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Teraz jest taka kwestia że Tidal nie Linnkazoo nie odtwarza list z Tidala jest jakiś komunikat Service login or communication.

 

Aaaa. Niestety u mnie też tak jest i nie wiem na razie o co chodzi. Widać jakaś grubsza sprawa.

Tak samo jak wchodzę w linn kazoo do tida'a w dział MOODS czy jakoś tak też mam ten komunikat.

Działa tylko wyszukiwanie albumów, i dział GENRES, nie wiem czy dobrze piszę bo z pamięci jadę :-)

 

Tom

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ruciane pisała ze ma być aktualizacja do 4.1 podobno może błędy zostaną usunięte. JA gram na moode 4 .11 beta i do tej pory wszystko było ok,aż nagle przestaje mi widzieć pliki w pamięci USB i wywala Tidal.Po instalacji z USB odtwarza przez pi musi c lecz Tidal na linnkazoo dalej nie zyje

 

Oczywiście chodzi o Rucie 1,coś mi telefon popiepszył

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

I super 4 robi sie tylko z jedną kartą :

 

czy w trakcie jest dostep do maliny? odpalilem proces, ale nie moge sie po wifi do niej teraz zalogowac... pytanie, czy cos zle dziala, czy tak ma byc

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

czy w trakcie jest dostep do maliny? odpalilem proces, ale nie moge sie po wifi do niej teraz zalogowac... pytanie, czy cos zle dziala, czy tak ma byc

 

Tak, powinien być dostęp normalnie, jeśli nie ma to znaczy, że instalacja dalej też nie idzie.

Lepiej zrobić instalację po kablu zamiast po wifi i dopiero po instalacji skonfigurować już w moode wifi.

Acha rozumiem, że plik ssh utworzyłeś i wrzuciłeś w odpowiednie miejsce na kartę ?

 

Tom

Edytowane przez tomekwr123

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Acha rozumiem, że plik ssh utworzyłeś i wrzuciłeś w odpowiednie miejsce na kartę ?

 

nic takiego robilem, poszedlem wedle instrukcji ze strony moode, no i teraz nie mam dostepu:)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

nic takiego robilem, poszedlem wedle instrukcji ze strony moode, no i teraz nie mam dostepu:)

 

A instalację zacząłeś po wifi czy po kablu lan ?

Jeśli po wifi to pewnie potrzeba po utworzeniu karty z raspbianem zrobić dwie rzeczy:

1. Utworzyć pusty plik o nazwie ssh i wrzucić go na kartę na dysk boot do głównego katalogu

2. Utworzyć wplik wpa_supplicant.conf o zawartości:

 

 

ctrl_interface=DIR=/var/run/wpa_supplicant GROUP=netdev

update_config=1

country=US

network={

ssid="moje_wifi"

scan_ssid=1

psk="hasło_wifi"

key_mgmt=WPA-PSK

}

 

 

wcześniej uzupełniając wpisy ssid i psk właściwe dla własnej sieci wifi. Plik wrzucić tam gdzie poprzedni.

 

Dopiero wtedy karta do maliny :-)

Rozumiem, że masz RPi3 ?

 

Albo tak jak napisałem instalacja po kablu a konfiguracja wifi potem jak już Moode będzie działać po kablu.

 

Tom

 

Acha, jeśli po pierwszym restarcie maliny znowu stanie instalacja to trzeba powtórzyć te dwa punkty.

Edytowane przez tomekwr123

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

A instalację zacząłeś po wifi czy po kablu lan ?

Jeśli po wifi to pewnie potrzeba po utworzeniu karty z raspbianem zrobić dwie rzeczy:

1. Utworzyć pusty plik o nazwie ssh i wrzucić go na kartę na dysk boot do głównego katalogu

2. Utworzyć wplik wpa_supplicant.conf o zawartości:

 

 

ctrl_interface=DIR=/var/run/wpa_supplicant GROUP=netdev

update_config=1

country=US

network={

ssid="moje_wifi"

scan_ssid=1

psk="hasło_wifi"

key_mgmt=WPA-PSK

}

 

 

wcześniej uzupełniając wpisy ssid i psk właściwe dla własnej sieci wifi. Plik wrzucić tam gdzie poprzedni.

 

Dopiero wtedy karta do maliny :-)

Rozumiem, że masz RPi3 ?

 

Albo tak jak napisałem instalacja po kablu a konfiguracja wifi potem jak już Moode będzie działać po kablu.

 

Tom

 

Acha, jeśli po pierwszym restarcie maliny znowu stanie instalacja to trzeba powtórzyć te dwa punkty.

 

po wifi, wczoraj ja zrestartowalem, ale nie dalo sie zalogowac, dopiero dzisiaj doczytalem, ze jest inne haslo do uzytkownika 'pi', wiec moze to wyjasnia ten problem.

 

dzieki za info, spojrze w domu czy da sie to przejsc.

Edytowane przez Moon

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz, a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.
Uwaga: Twój wpis zanim będzie widoczny, będzie wymagał zatwierdzenia moderatora.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.