Jump to content
moto hi-fi

Audio Note Kit-1 bezpośrednio z Kanady

Recommended Posts

Czy jak mam transformator sieciowy z uzwojeniem żarzeni 3.15V - 0 - 3.15V, to nie muszę stosować symetryzacji jak na załączonym obrazku? Nie wlutuję RR6 i RR7. A co z RR4, RR5 i EC5? Potrzebne?

 

post-3029-0-96272000-1523614317_thumb.jpg

Share this post


Link to post
Share on other sites

Przewód z dzielnika RR4 i RR5 łączysz z CT (0) uzwojenia żarzenia , pomijasz rezystory RR6 RR7

Share this post


Link to post
Share on other sites

Przewód z dzielnika RR4 i RR5 łączysz z CT (0) uzwojenia żarzenia , pomijasz rezystory RR6 RR7

 

Dziękuję za pomoc!

Jeśli dobrze zrozumiałem, to trzeba zrobić tak:

 

post-3029-0-11803800-1523619272_thumb.jpg

Share this post


Link to post
Share on other sites

Jestem w trakcie budowy tego układu Audio Note i mam jeszcze jedno pytanie.

Transformatory głośnikowe będę miał z odczepami UL. Czy takie podłączenie jak na załączonym schemacie jest prawidłowe?

A co z rezystorem R13? Czy siatki nie muszą być połączone do odczepów przez rezystory?

 

post-3029-0-16859300-1526366889_thumb.jpg

Share this post


Link to post
Share on other sites

A co z rezystorem R13? Czy siatki nie muszą być połączone do odczepów przez rezystory?

 

Nie ma tego rezystora w UL.

Share this post


Link to post
Share on other sites

Nie ma tego rezystora w UL.

Pozwolę sobie nie zgodzić się. Oczywiście R13 nie ma sensu, ale pytałem:

Czy siatki nie muszą być połączone do odczepów przez rezystory?

Chwila poszukiwań w necie i znajdujemy wersje, w których siatki lamp połączone są z odczepami transformatora przez rezystory. Moje pytanie brzmi: czy potrzebne są dwa rezystory pomiędzy siatkami poszczególnych lamp a odczepami UL, czy też nie. Bo są wersje i takie i takie.

Share this post


Link to post
Share on other sites

Jeśli napięcie na odczepie UL nie przekracza napięcia granicznego siatki drugiej możesz podłączyć bez rezystora ale... napięcie na siatce drugiej będzie wtedy wyższe niż na anodzie a teoretycznie powinno być takie samo lub niższe. Dobrze jest więc wstawić rezystor, tylko jaki? Zmierz opór pomiędzy odczepem UL a odczepem anody transformatora głośnikowego i wstaw rezystor o takiej oporności lub trochę większej (zazwyczaj 100 omów jest ok). Co innego gdy napięcie na odczepie UL przekracza napięcie dopuszczalne siatki drugiej - wtedy trzeba dobrać rezystor tak aby napięcie było właściwe jednak w Twoim wypadku raczej tak nie powinno być.

Edited by Seyv

Staram się być melomanem ale zamiłowanie do DIY czyni czasem ze mnie audiofila.

Share this post


Link to post
Share on other sites

Witam po przerwie

Kit1 Audio Note jest już u mnie. No może nie cały i nie ta wersja którą zamówiłem ale jest.

Dlaczego nie cały - gdyż w przesyłce nie było paru drobiazgów jak :

- lamp 300B

- kondensatorów sprzęgających

- trafa od innej wersji wzmacniacz niż ta którą zamówiłem

- płyta czołowa inna niż ta którą zamówiłem

- czas dostawy zamiast max 3tygodnie wydłużył się do 9ciu tygodni

Po prostu ręce mi opadły.

A z dobrych wiadomości - właściciel obiecał że trafa które pomyłkowo przesłał mogę sobie zatrzymać

a on przyśle jeszcze raz odpowiednie + kondensatory i płytę czołową.

Na razie czekam na te elementy.

Oj ciężkie jest życie miłośników dobrego dźwięku DIY

 

 

 

Share this post


Link to post
Share on other sites

-Czy to prawda, ze obywatel Czukczew wygral wolge?

-Tak to prawda, ale nie Czukczew tylko Pietrow i nie wolge tylko rower i nie wygral tylki ukradli.

 

A tak na serio to skad zamawiales??


Czasem lepiej nic nie mowic i wyjsc na idiote niz sie odezwac i rozwiac wszelkie watpliwosci.

Share this post


Link to post
Share on other sites

Tez si zastanawialem nad tym kitem kiedys ale wychodzi na to, ze dobrze zrobilem odpuszcajac

  • Like 1

Czasem lepiej nic nie mowic i wyjsc na idiote niz sie odezwac i rozwiac wszelkie watpliwosci.

Share this post


Link to post
Share on other sites

Jeśli napięcie na odczepie UL nie przekracza napięcia granicznego siatki drugiej możesz podłączyć bez rezystora ale... napięcie na siatce drugiej będzie wtedy wyższe niż na anodzie a teoretycznie powinno być takie samo lub niższe. Dobrze jest więc wstawić rezystor, tylko jaki? Zmierz opór pomiędzy odczepem UL a odczepem anody transformatora głośnikowego i wstaw rezystor o takiej oporności lub trochę większej (zazwyczaj 100 omów jest ok). Co innego gdy napięcie na odczepie UL przekracza napięcie dopuszczalne siatki drugiej - wtedy trzeba dobrać rezystor tak aby napięcie było właściwe jednak w Twoim wypadku raczej tak nie powinno być.

Dziękuję! Będę kombinował jak tylko przyjdą transformatory głośnikowe.

 

Tez si zastanawialem nad tym kitem kiedys ale wychodzi na to, ze dobrze zrobilem odpuszcajac

Dlatego postanowiłem składać sam.

Edited by mgmkom

Share this post


Link to post
Share on other sites

Sporo czasu upłynęło, ale w końcu wzmacniacz powstał.

Mam jednak problem. Wzmacniacz został zmodyfikowany według informacji wcześniej zawartych w wątku. Jest to wersja PP na transformatorach Ogonowskiego, symetryzacja żarzenia też zmodyfikowana. Cały schemat wygląda tak:

ANK_EL84_REV_E_GK.thumb.GIF.6c20db58d4b55d1def168be4c8bcbbcb.GIF

Wszystko byłoby ok gdyby nie... przydźwięk... Ale tylko w prawym kanale. Przy czym nie jest to zachowanie typowe. Wg mnie, gdyby był problem z masą, z zakłóceniami od nieprawidłowo ustawionych transformatorów, po włączeniu przydźwięk narastałby powoli w miarę nagrzewania się lamp. Tu jest inaczej. Po włączeniu jest cisza, która trwa ok 30-40 sek. Następnie, tylko w prawym kanale, jak za pstryknięciem przełącznika, włącza się ok. 100Hz.

Po odłączeniu sprzężenia zwrotnego następuje idealna wzorcowa cisza. Próbowałem zmienić głębokość sprzężenia zwrotnego.Zwiększałem oporność rezystora R16 (16K2). Doszedłem do 560M i żadnej różnicy. Tylko całkowite odłączenie było skuteczne. Dotyczy to wyłącznie prawego kanału, lewy jest idealny Gdzie może być problem?

Poza tym gra bardzo dobrze. Dystansuje mojego dotychczasowego Gainclona o kilka długości.

Może ktoś miałby jakiś pomysł? Z góry dziękuję.

Share this post


Link to post
Share on other sites

Sprawdzałeś, czy pomogły by ekrany pomiędzy trafami głośnikowymi i zasilającym,, a płyta główna wzmacniacza?

Czy transformator zasilający (toroidalny) jest właśnie przy prawym kanale? Dlaczego on jest pionowo?


Daphile | Fiio E10K2 | Takstar TS-671

Share this post


Link to post
Share on other sites
7 godzin temu, mgmkom napisał:

Sporo czasu upłynęło, ale w końcu wzmacniacz powstał.

Mam jednak problem. Wzmacniacz został zmodyfikowany według informacji wcześniej zawartych w wątku. Jest to wersja PP na transformatorach Ogonowskiego, symetryzacja żarzenia też zmodyfikowana. Cały schemat wygląda tak:

ANK_EL84_REV_E_GK.thumb.GIF.6c20db58d4b55d1def168be4c8bcbbcb.GIF

Wszystko byłoby ok gdyby nie... przydźwięk... Ale tylko w prawym kanale. Przy czym nie jest to zachowanie typowe. Wg mnie, gdyby był problem z masą, z zakłóceniami od nieprawidłowo ustawionych transformatorów, po włączeniu przydźwięk narastałby powoli w miarę nagrzewania się lamp. Tu jest inaczej. Po włączeniu jest cisza, która trwa ok 30-40 sek. Następnie, tylko w prawym kanale, jak za pstryknięciem przełącznika, włącza się ok. 100Hz.

Po odłączeniu sprzężenia zwrotnego następuje idealna wzorcowa cisza. Próbowałem zmienić głębokość sprzężenia zwrotnego.Zwiększałem oporność rezystora R16 (16K2). Doszedłem do 560M i żadnej różnicy. Tylko całkowite odłączenie było skuteczne. Dotyczy to wyłącznie prawego kanału, lewy jest idealny Gdzie może być problem?

Poza tym gra bardzo dobrze. Dystansuje mojego dotychczasowego Gainclona o kilka długości.

Może ktoś miałby jakiś pomysł? Z góry dziękuję.

Spróbuj zmienić fazę na NFB (zamień koncówki trafa glosnikowego-miejscami będzie prosciej) 

Pewnie się sprzęga.

Share this post


Link to post
Share on other sites
21 godzin temu, Ape napisał:

Sprawdzałeś, czy pomogły by ekrany pomiędzy trafami głośnikowymi i zasilającym,, a płyta główna wzmacniacza?

Czy transformator zasilający (toroidalny) jest właśnie przy prawym kanale? Dlaczego on jest pionowo?

Transformator zasilający rzeczywiście jest po stronie prawego kanału, ale także po prawej, na płytce jest też układ zasilacza. Płytka projektowana przez AudioNote więc chyba wiedzieli, co robią? Torroid stoi pionowo, bo tyle miałem miejsca w obudowie :)

Mam jednak podejrzenia, że to nie sprawa zakłóceń, tym bardziej, że cichnie po odpięciu sprzężenia zwrotnego. Te 100Hz to jakby sygnał wygenerowany.

18 godzin temu, Teddy-2012 napisał:

Spróbuj zmienić fazę na NFB (zamień koncówki trafa glosnikowego-miejscami będzie prosciej) 

Pewnie się sprzęga.

No tu mam podobne przemyślenia. Niestety tak to poskładałem, że teraz trzeba sporo rozebrać żeby się dostać do przewodów pomiędzy PCB a transformatorami. Muszę jednak to zrobić żeby się upewnić czy nie popełniłem błędów przy połączeniu uzwojenia pierwotnego. Jeśli się nie pomyliłem, mam problem. Uzwojenie pierwotne ma odczep UL (niesymetryczny) więc nie wiem czy mogę zamienić miejscami końcówki, tym bardziej, że na transformatorze jest dokładnie opisane co i jak podłączyć. Chyba, że... zamienię też wyprowadzenia UL?

Rzeczywiście wygląda jakby się sprzęgał/wzbudzał. Spotkałem się z sugestią, że mogę całkowicie zrezygnować ze sprzężenia zwrotnego bo układ UL jest już swoistym sprzężeniem zwrotnym. Ten eksperyment wymaga pomiarów wzmacniacza, których sam nie mam czym zrobić, może to zrobić mój kolega. Zanim do niego trafię chciałbym wypróbować wszystkie możliwości.

Co to znaczy NFB? Tu już moja wiedza nie sięga. Wzmacniacz potrafię poskładać, ale z teorii jestem raczej słaby.

Dziękuję za zainteresowanie moim problemem :)

Share this post


Link to post
Share on other sites
W dniu 5.02.2019 o 16:08, Teddy-2012 napisał:

Ujemne sprzężenie zwrotne (C8+10k na schemacie)

Pozdrawiam,

Tad

Rozumiem, że chodzi o taką zmianę?

sprzezenie_zwr.thumb.jpg.64706bf4edb432675f290563e4d25817.jpg

A jak w takim przypadku będzie wyglądać polaryzacja głośników i odczepy 0-4-8 ohm? Bez zmian?

Dziękuję za dotychczasową pomoc.

Share this post


Link to post
Share on other sites
W dniu 17.05.2018 o 11:44, moto hi-fi napisał:

trafa które pomyłkowo przesłał

Co za trafa pomyłkowo dostałeś? Będziesz je sprzedawał?


Każda władza deprawuje, a władza absolutna deprawuje absolutnie. John Acton

www.valvencore.pl

Share this post


Link to post
Share on other sites

Wzmacniacz zakończony. Gra bardzo pięknie, zdecydowanie lepiej od mojego dotychczasowego Gainclona.

Zmiany jakie wprowadziłem:

- brak potencjometru na wejściu, mam osobny przedwzmacniacz

- tryb ultralinear, odczepy połączone do siatek przez rezystory 100R

- symetryzacja żarzenia przez odczep środkowy transformatora sieciowego

- zwiększony rezystor w sprzężeniu zwrotnym - 27k

Problemy z jakimi walczyłem:

- początkowo miałem odwrotnie podłączone pierwotne uzwojenia transformatorów głośnikowych

- wzbudzanie; nie znam przyczyny, pomógł kondensator 2pF między siatką a anodą pentody wejściowej  (druga i szósta nóżka); nie zdegradował dźwięku

W weekend pomierzę pasmo przenoszenia, ale wygląda, że jest bardzo dobrze. Zero przydźwięku, trzeba ucho przykładać do głośnika żeby usłyszeć, że wzmacniacz włączony. Trochę żałuję, że zdecydowałem się na obudowę zamkniętą. Dość gorąco w środku...

img_9559.jpg

img_9566.jpg

img_9567.jpg

img_9570.jpg

img_9572.jpg

img_9577.jpg

Share this post


Link to post
Share on other sites

Ładnie to wygląda i zapewne pięknie gra. 

Super robota, gratulacje


Daphile | Fiio E10K2 | Takstar TS-671

Share this post


Link to post
Share on other sites

Również gratuluję, co do obudowy zamkniętej to górna i dolna pokrywa perforowana powinna zapewnić wystarczające chłodzenie lamp. 

   

Share this post


Link to post
Share on other sites

Dziękuję :)

@Ape Gra ładnie. Nie słuchałem super luksusowych wzmacniaczy za ogromne pieniądze, więc być może nie mam punktów odniesienia, ale gra najlepiej ze wszystkiego co dotychczas słuchałem.

@Roman_66094 Górna i dolna pokrywa ażurowa, wewnętrzna płyta montażowa też. Na razie nie wydobywa się z niego podejrzany zapach ani dym, więc być może będzie dobrze :D W Audio Note zaprojektowali go do obudowy zamkniętej, mam nadzieję, że wiedzieli co robią :)

Share this post


Link to post
Share on other sites

Dzień dobry. Od dłuższego czasu noszę się z zamiarem wtrącenia moich trzech groszy do wątku za co przepraszam ale myślę, że pasjonaci DIY wybaczą. Zainspirowany tym wątkiem oraz chęcią poskładania i posłuchania wzmacniacza lampowego postanowiłem go poskładać z dostępnych na rynku podzespołów. Nie mając doświadczenia i niezbędnej wiedzy poprosiłem kolegę Grzegorza @mgmkom , który doświadczył się budując zaprezentowany w tym temacie wzmacniacz o merytoryczną pomoc i ją otrzymałem za co serdecznie dziękuję.

Ostateczny schemat ideowy po sugestiach Grzegorza przedstawia jedno ze zdjęć poniżej. Uwzględniłem w schemacie część poprawek, które wprowadzili inżynierowie Audio Note w wersji 2.02 PDF to jest zmianę wartości R i C w NFB oraz zamianę rezystorów pod katodą lamp sterujących, tak by ten o większej wartości był bocznikowany elektrolitem.

PCB z elementami biernymi zamówiłem u Chińczyków, trafa głośnikowe i zasilające u Pana Leszka Ogonowskiego, a obudowę w Modushopie link. Nie obyło się bez problemów ze składaniem wzmacniacza. Trafa zasilające domyślnie są na 230 VAC, a u mnie w gniazdku jest 241 VAC, co dało na wtórnym uzwojeniu 272 VAC (powinno być ok. 250). „Musiałem” zamówić nowe trafo na właściwe napięcia. Niestety multimetr jakim dysponowałem w tamtym czasie błędnie mierzył napięcie AC na niższych zakresach co przełożyło się na zamówienie i w nowym trafo mam za wysokie napięcie żarzenia (6,7 VAC).

Część elementów biernych z paczki PCB wymieniłem na markowe. Kondensatory w torze sygnału zastosowałem takie jak Grzegorz. Lampy zamówiłem w lampachelektronowych (EL84 JJ oraz ECF80 No name). Te „no name” wziąłem ponieważ sklep nie dysponował innymi. W międzyczasie zamówiłem NOS Philipsa Miniwatt i okazały się mierząc wzmacniacz w pętli z kartą muzyczną programem RMAA dużo lepszymi lampami, a przynajmniej powodującymi mniejsze szumy i większą dynamikę wzmacniacza (zdjęcie 14).

Bawiąc się składaniem wzmacniacza przerabiałem go kilkukrotnie, sprawdziłem jak działa w trybie pentody, później w trybie UL. Zmieniałem wartości R i C w pętli NFB, podmieniałem trafo zasilające i słuchałem oraz mierzyłem w pętli z kartą muzyczną Behringer UC222 programem RMAA wg tej metodyki oraz zakupionym na potrzeby budowy skopometrem Hantek 2D42 , który dysponuje generatorem, oscyloskopem i multimetrem zgodnie z tymi wskazówkami. Część wyników zamieszczam na zdjęciach poniżej. Pasmo wzmacniacza dla mocy ok. 2 W (tryb UL) 13 Hz – 37 kHz (-3dB). Moc ok. 10 W (UL) i 14 W (tryb pentody). Wzmacniacz pracuje stabilnie i nic się nie wzbudza. Jedyną jego bolączką jest wysoka temperatura wewnątrz obudowy. Warto pomyśleć o wentylatorku lub poskładać całość z lampami na zewnątrz wykorzystując inną obudowę.

Wzmacniacz „gra” bardzo ładnie. Myślę, że daje namiastkę lampowego brzmienia i spełnił moje oczekiwania w tej materii. Przy okazji pracy włożonej w jego poskładanie nauczyłem się wielu rzeczy dotyczących działania układów lampowych, wykonywania pomiarów i jest to bezcenne doświadczenie dla mnie. Ile kosztowało to doświadczenie? Części, obudowa, trafa, lampy to koszt ok. 2 tys. pln. Uważam, że warto było wydać te pieniążki.

Całość moich borykań ze wzmacniaczem można prześledzić w TYM wątku na innym forum.

W załączniku wrzucam plik excel do kreślenia charakterystyki wzmacniacza z wklepanymi wzorami przeliczającymi działki na dBV oraz pomierzoną amplitudę napięcia na moc wydzielaną na obciążeniu R.

Nie rozwiązałem problemu za wysokiego napięcia żarzenia. Gdyby ktoś miał pomysł jak poradzić sobie z tym problemem chętnie poczytam. Jeżeli ktoś będzie składał takiego klona to w sprawach, które przerobiłem chętnie udzielę odpowiedzi na ewentualne pytania. Pozdrawiam serdecznie.

1 (Medium).jpg2 (Custom).jpg

 

 

3 (Custom).jpg6 (Custom).jpg

 

4 (Custom).jpg5 (Custom).jpg

7 (Custom).jpg8 (Custom).jpg8a (Custom).jpg9 (Custom).jpg

 

 

 

12 (Custom).jpg11 (Custom).jpg

10 (Custom).jpg13 (Custom).jpg

Pasmo wzmacniacza ze wzorami na dBV i P.xlsx

 

 

 

Edited by MariuszZ.
  • Thanks 1

Share this post


Link to post
Share on other sites

Witam, w kwestii brumu - jeżeli mogę.

Jeżeli został użyty odczep UL w trafie głośnikowym i pojawia się tzw. brummmmmm….

Warto użyć kabla ekranowanego właśnie do tego odczepu i wiadomo - ekran do masy.

Miałem kiedyś taki przypadek w swoim wzmacniaczu i pomogło.

Potem użyłem przewodu bez ekranu ale trzeba było go troszkę powyginać aby niechciany przydźwięk znikł - fota poniżej.

Taka moja rada, ale są też inne sposoby np. właściwe ustawienie transformatorów między sobą.

PS.

Mój jest całkowicie zamknięty i temperatura nie przeszkadza, ale to SE więc lamp o połowę mniej.

TubelLO.jpg

Edited by zorge
  • Thanks 1

Audiofilizm to: niewiedza dlaczego gra, a gra - pełnia szczęścia

Audioholizm to: wiedza dlaczego gra, a nie gra -dramat

Share this post


Link to post
Share on other sites
4 godziny temu, zorge napisał:

Jeżeli został użyty odczep UL w trafie głośnikowym i pojawia się tzw. brummmmmm….

Właśnie chodzi o to, że nie słychać brumu. Tylko na obrazkach THD + noise z RMAA były zakłócenia widoczne ale myślę, że to od słabej filtracji (z pierwszego stopnia RCR filtra anody i siatki ekranujące były zasilane). Mimo, że nie słychać było brumu powróciłem do pracy wzmacniacza w trybie pentody i jest OK. Niemniej dziękuję za radę :) 

Pozdrawiam serdecznie.

PS. Bardzo ładny wzmacniaczyk i wzorowy porządeczek 😉 Podoba mi się i naszła mnie myśl żeby może kiedyś poskładać Mullarda 5-10 w takiej monoblokowej konfiguracji gdzie mniej zawiłości kablowych jest. 

mullard 5-10.pdf

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.