Jump to content
biniek

Audio over IP

Recommended Posts

16 godzin temu, rafa napisał:

 

U16 gra wszystko co chcesz, natywnie, bez przelaczania czegokolwiek.

Rozumiem , że źródłowe USB może być zwykłe nieoczyszczone, a konwerter wyczyści o odszumi wszystko? Czy lepsze liniowe zasilane źródła ma również wpływ na jakość?

Share this post


Link to post
Share on other sites

Zalezy czy zalezy ci na jak najwyzszej jakosci dzwieku. Zawsze i wszedzie transport powinien byc jak najlepszej jakosci. To raczej oczywiste ;) Nie ma takich 100% "filtrow" i zawsze trzeba dbac o kazdy kawalek toru zeby byl jak najleszy. Nawet jakbys z Aurendera W20 gral.


Aqua La Voce S2 + SOtM tX-USBexp, Luxman L-505uXII,  Tannoy Revolution XT8F
Tellurium Q Ultra Black, EWA LS-XXV, Hijiri HCI-R10, Acrolink&Oyaide&Furutech

Share this post


Link to post
Share on other sites

Od jakiegoś czasu posiadam pudełeczko DIGI-DIO-XLR i mam z nim spore problemy, w sumie to nie wiem tak naprawdę gdzie jest problem. Założyłem, że będę korzystał z kompa, na którym na co dzień pracuję. Wyposażyłem go dodatkowo w kartę 1Gb, położyłem sieć ze switchem po środku, wszystko ok 20m ekranowany przewód uziemiony od strony switcha z odciętym ekranem przy komie i DIO. Komunikacja jest, natomiast latencja nie daje rady i o dziwo DIO bezpośrednio podłączone do kompa nie chce w ogóle działać i tutaj latncja jest pow. 100 msec.. Na odległość poprzez switch jest lepiej, ale latencja skacze i nie daje się tego słuchać. W kompie pousuwałem i powyłączałem wszystko co obciąża, chociaż konfiguracja do słabej nie należy i wszystko śmiga, aż miło. Do obsługi muzyki mam zainstalowanego Roona, a cały transfer do i z kompa odbywa się po sieci bez wifi. Do sprawdzenia użyłem jeszcze laptopa córki i okazało się, że jest zdecydowanie lepiej (choć do ideału daleko), można podłączyć bezpośrednio i po sieci z latnecją średnio 1,7 msec. Sam już nie wiem co z tym zrobić, w ustawieniach (chyba) grzebałem na wszystkie możliwe sposoby. Może macie jakiś pomysł, żeby  to DIO rozruszać.

Pozdrawiam Andrzej.

Share this post


Link to post
Share on other sites
7 godzin temu, AndrzejG2 napisał:

Od jakiegoś czasu posiadam pudełeczko DIGI-DIO-XLR i mam z nim spore problemy, w sumie to nie wiem tak naprawdę gdzie jest problem. Założyłem, że będę korzystał z kompa, na którym na co dzień pracuję. Wyposażyłem go dodatkowo w kartę 1Gb, położyłem sieć ze switchem po środku, wszystko ok 20m ekranowany przewód uziemiony od strony switcha z odciętym ekranem przy komie i DIO. Komunikacja jest, natomiast latencja nie daje rady i o dziwo DIO bezpośrednio podłączone do kompa nie chce w ogóle działać i tutaj latncja jest pow. 100 msec.. Na odległość poprzez switch jest lepiej, ale latencja skacze i nie daje się tego słuchać. W kompie pousuwałem i powyłączałem wszystko co obciąża, chociaż konfiguracja do słabej nie należy i wszystko śmiga, aż miło. Do obsługi muzyki mam zainstalowanego Roona, a cały transfer do i z kompa odbywa się po sieci bez wifi. Do sprawdzenia użyłem jeszcze laptopa córki i okazało się, że jest zdecydowanie lepiej (choć do ideału daleko), można podłączyć bezpośrednio i po sieci z latnecją średnio 1,7 msec. Sam już nie wiem co z tym zrobić, w ustawieniach (chyba) grzebałem na wszystkie możliwe sposoby. Może macie jakiś pomysł, żeby  to DIO rozruszać.

Pozdrawiam Andrzej.

ustaw buffer size na najwyzsze wartosci np 1024 i asio latency na 10ms encoding 24

powinno pomoc tzn bedzie dzialac plynnie choc subiektywnie czym te wartosci nizsze tym jakos dzwieku lepsza

Share this post


Link to post
Share on other sites

Sprawdziłbym też opcję autonegocjacja w ustawieniach karty sieciowej.

Share this post


Link to post
Share on other sites
W dniu 10.05.2019 o 15:49, AndrzejG2 napisał:

Wyposażyłem go dodatkowo w kartę 1Gb

a jak jest na karcie z płyty głównej? 

Share this post


Link to post
Share on other sites

Dziękuję wszystkim za odpowiedź.

W dniu 13.05.2019 o 09:35, m4tech napisał:

a jak jest na karcie z płyty głównej? 

też próbowałem i też bez zmian

W dniu 13.05.2019 o 07:28, emc_emc napisał:

Sprawdziłbym też opcję autonegocjacja w ustawieniach karty sieciowej.

Jest ustawione "automatyczne negocjacje". Jakaś sugestia ustawienia na sztywno?

W dniu 10.05.2019 o 23:09, biniek napisał:

ustaw buffer size na najwyzsze wartosci np 1024 i asio latency na 10ms encoding 24

powinno pomoc tzn bedzie dzialac plynnie choc subiektywnie czym te wartosci nizsze tym jakos dzwieku lepsza

To już próbowałem wcześniej i w ogóle nie pomaga, a nawet nie ma żadnej reakcji.

 

Komputer "zaczął współpracować" po obniżeniu częstotliwości próbkowania do 48khz, średnio co 3 sekundy gubi pakiet i o muzyce można zapomnieć. Po godzinie połączenia na karcie z płyty głównej ponad 1000 błędów.

dante1.thumb.jpg.ae7fc9eb03a34c4cb313b7b91739fa9e.jpg

Inny test:

 Godzina 48 khz bez muzyki.dante2.thumb.jpg.3a8fbcc4ff3844d25bb61bcbc373d8e5.jpg

48 khz z muzyką kilka minut później, poszło ostro! dante3.thumb.jpg.15c09daa343fe9e966ee3741aa7ddd39.jpg

20 sekund 96khz dante4.thumb.jpg.9b6c145211f08f95e34973d8a9b9e4f6.jpg

Dodam jeszcze, że jadę na zasilaniu bateryjnym 3,3V.

 

 

Share this post


Link to post
Share on other sites
3 minuty temu, AndrzejG2 napisał:

Dodam jeszcze, że jadę na zasilaniu bateryjnym 3,3V.

to na pewno nie robi różnicy 🙂 z tego co widzę to problem tkwi w komputerze źródłowym,

5 minut temu, AndrzejG2 napisał:
W dniu 13.05.2019 o 09:35, m4tech napisał:

a jak jest na karcie z płyty głównej? 

też próbowałem i też bez zmian

w takim razie przeinstalowałbym całego windowsa od nowa, lub jesli to problem co najmniej odinstalował całe Dante i sterowniki karty sieciowej i zainstalował jeszcze raz

Share this post


Link to post
Share on other sites

Dziwna sprawa

Sprawdz jak mozesz na innym kompie pewnie jest jakis problem z konfiguracja

U mnie na slabszym mocowo laptopie jest gorzej pojawiaja sie czasem trzaski itp

Share this post


Link to post
Share on other sites

Na sztywno 100Mb/s lub 1 GBs - zależy jaką masz kartę i sieć.

Share this post


Link to post
Share on other sites

Dziękuję wszystkim za pomoc.

W dniu 16.05.2019 o 11:34, m4tech napisał:

to na pewno nie robi różnicy 🙂 z tego co widzę to problem tkwi w komputerze źródłowym,

w takim razie przeinstalowałbym całego windowsa od nowa, lub jesli to problem co najmniej odinstalował całe Dante i sterowniki karty sieciowej i zainstalował jeszcze raz

Przeinstalowałem wszystko oprócz windowsa.

W dniu 16.05.2019 o 23:16, biniek napisał:

Dziwna sprawa

Sprawdz jak mozesz na innym kompie pewnie jest jakis problem z konfiguracja

U mnie na slabszym mocowo laptopie jest gorzej pojawiaja sie czasem trzaski itp

Na słabszym komipe córki jest zdecydowanie lepiej a transmisja do odbywa się po wifi.

W dniu 16.05.2019 o 23:41, emc_emc napisał:

Na sztywno 100Mb/s lub 1 GBs - zależy jaką masz kartę i sieć.

Też nic nie pomogło.

 

Zapewne oprogramowania, które działają na komputerze mają wpływ na latencję, zauważyłem, że jak uruchamiam program pocztowy, to wtedy na chwilę wszystko szlag trafia. Mam również zainstalowany program, który musi aktualizować na bieżąco bazę danych na serwerze i pewnie on też mocno sieje i blokuje. Myślałem, że dante pozwoli mi na jakiś czas odłożyć zakup kompa pod muzykę, ale widzę, że się inaczej nie da. 

Jeszcze raz dziękuję za pomoc, jak coś się zmieni dam znać.

A jak wygląda latencja na waszych Dante?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • MAGAZYN KULTURALNY

  • Blog Entries

  • ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.