Jump to content
IGNORED

Problem z aktywnym subwooferem yst-sw012


krycha132

Recommended Posts

Witam, posiadam już od kilku lat subwoofer aktywny yamaha model yst-sw012. Od kilku dni jest z nim problem po włączeniu subwoofera nie słychać takiego charakterystycznego dźwięku z głośnika, który pojawiał się po jego włączeniu. Dioda sygnalizacyjna włączenie świeci się więc chyba to nie jest powód przepalenia się bezpiecznika ale z racji tego, że sprzęt jest już po gwarancji spróbowałem odtworzyć tylną cześć aby dostać się do bezpiecznika ale ten nie jest przepalony. Sprawdziłem przejście na kablu multimetrem, który przechodzi od amplitunera do suba ale wszystko jest z nim w porządku. Znacie może jakiś powód co może być z nim nie tak, a może to nie wina suba tylko jakaś końcówka mocy w amplitunerze? Ostatecznie chciałbym wysłać go do serwisu pogwarancyjnego.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Raczej wygląda na problem ze wzmacniaczem w subwooferze. Końcówka mocy w amplitunerze nie ma tu nic do działania.

Ogólnopolska sieć salonów audio-video Top Hi-Fi & Video Design
30 lat doświadczenia | 20 salonów na terenie Polski | Profesjonalni doradcy | Sale odsłuchowe w każdym salonie
www.tophifi.pl

Link to comment
Share on other sites

W sumie z tego opisu nie wynika czy on dziala czy nie. Zanieś do lokalnego serwisu RTV to Ci sprawdzą i w razie czego naprawią.

W moim mieście nie ma przyzwoitego serwisu, więc zamierzam wysłać do audioklan chyba to jest autoryzowany serwis yamaha, który również świadczy usługi pogwarancyjne.

 

Raczej wygląda na problem ze wzmacniaczem w subwooferze. Końcówka mocy w amplitunerze nie ma tu nic do działania.

Możliwe, że to właśnie wina wzmacniacza bo jak już pisałem wcześniej podczas włączania subwoofera było słychać taki lekki bas z głośnika (tak jakby napięcie doszło do głośnika), a teraz tego nie słychać.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.