Skocz do zawartości
Piotr952

BUCZENIE KENWOOD KA-3500

Rekomendowane odpowiedzi

Witam !

Robiłem porządki i znalazłem Kenwooda KA-3500

parę lat ma i parę leżał zabrałem go na warsztat, włączam kontrolka świeci, podłączam głośniki wszystko okej ( odpalił trochę z przydźwiękiem sieciowym )

puściłem muzykę i gdy wskoczyłem potencjometrem na [4] to zaczął szumieć i dźwięk był zniekształcony a poniżej wszystko okej, z obawy na głośniki wpiąłem słuchawki, podczas słuchania muzyki słychać ciągłe 50 Hz jak wzmocnie sygnał trochę zanika, podejrzewam już zmęczone kondensatory, końcówki raczej są ok bo oba kanały grają, ale różnie to bywa, nigdy nie było w nim zwarcia czy coś podobnego.

Drugi problem, gdy sprzęt jest wyłączony z [przełącznika zał/wył] w słuchawkach i na głośniku do testów nadal występuje sygnał 50 Hz który zanika po około minucie.

No i 3 problem, gdy dotykam obudowy to jest delikatne przebicie.

 

Myślę że siedzi zasilanie ( kondensatory daje tu 90% )

brak gdzieś masy ( ale sprawdzałem to wszędzie jest. Brak zerwanych ścieżek, zimnych lutów itp )

Dziś nie mam wystarczająco czasu żeby rozbierać go na części pierwsze ponieważ jest tak strasznie złożony że szkoda moich nerwów :)

Jakieś pomysły co i gdzie sprawdzić ?

ktoś się spotkał z podobną sytuacją i wie o co chodzi ?

 

 

 

Żebym nie szukał w ciemno zgłosiłem się do was, pozdrawiam.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zrób zdjęcia to będzie wiadomo (powiedzmy ;) ) które kondy wymienić.

Ja raczej obstawiam za zimnymi lutami (reakcja na dotykanie obudowy) a buczenie to zapewne kondow

Oczywiście najlepiej mieć miernik kondensatorów i sprawdzić (taki z esr ...można mierzyć bez wylutowywania)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na początek sprawdzasz napięcia na C29/C30 2 x 6800uF/42V . Powinny one być symetryczne o wartości 38-40V. Sprawdź również C31/32.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wątpię w to żeby główne kondy były padnięte ale już C31 C32 to tak te jako pierwsze sprawdź tak jak pisze kolega MPX

Tak patrząc na schemat sprawdził bym Cd21 Cd22 Cd25 Cd26 Ce33 Ce13 Ce14 Ce34 ale tak czy siak miernik w ręce i mierzyć po kolei kondensatory :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.