Jump to content
IGNORED

Yamaha RX-V481


mazek

Recommended Posts

Witam

 

 

mam problem z w/w ampitunerem

po aktualizacji firmware do najnowszej wersji 2.58 nie mam połączenia z tv ( przed aktualizacja wszystko działało )

mam pytanko czy można wrócić do poprzedniej wersji firmware bez zadnych niespodzianek czy moze da sie coś z tym innego zrobic

pozdr.

mazek

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Mazek to raczej kwestia ustawień w menu.

W jaki sposób nie działa połączenie? Nie masz obrazu przez HDMI czy dźwięku? Jak masz to razem spięte?

Ogólnopolska sieć salonów audio-video Top Hi-Fi & Video Design
30 lat doświadczenia | 20 salonów na terenie Polski | Profesjonalni doradcy | Sale odsłuchowe w każdym salonie
www.tophifi.pl

Link to comment
Share on other sites

witam

wogóle nie umiem wejsc do ustawien ampitunera na ekranie telewizora wogóle nie uaktywnia mi sie HDMI

(w tym wypadku miałem hdmi 3) kabel hdmi wymieniłem na nowy i nadal nic na wyświetlaczu ampitunera nie świeci czerwona ikona podłączenia TV

do tunera mam podłączone po hdmi BluRay a dźwięk idzie po optycznym i fonie z tv mam ale video z dvd juz nie

w Tv próbowałem podłączyć pod inne gniazda HD nic nie dało

pozdr.

mazek

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.