Jump to content
userHD

Wzmacniacz lampowy "Reduktor Szumu"

Recommended Posts

52 minuty temu, lukas12p napisał:

Obciążenie jest - głośniki 8 Ohm

Pomiary robię kartą dźwiękową, więc nie wiem czy jej impedancja nie zaburzy pracy w punkcie R115?

Lepiej pomiary rób na rezystorze jako obciążenie. Karta nic nie popsuje, chodzi o podanie tam sygnału a nie odebranie.


nagrywamy.com

Share this post


Link to post
Share on other sites

Kondensatory C101 i C103 muszą mieć te 100nF by uzyskać lepszy dół. Na górę poza zakres akustyczny ma wpływ C117, ale bez oscyloskopu tego nie zobaczysz. Natomiast na pewno źle jest dobrany kondensator na potencjometrze basu C115 - powinien mieć 220nF. Na poprawę dołu ma także pojemność C121 - zwiększ do 470uF. To wszystko powinno dać poprawę.

Share this post


Link to post
Share on other sites
xavian
2 godziny temu, ampman napisał:

Kondensatory C101 i C103 muszą mieć te 100nF by uzyskać lepszy dół. Na górę poza zakres akustyczny ma wpływ C117, ale bez oscyloskopu tego nie zobaczysz. Natomiast na pewno źle jest dobrany kondensator na potencjometrze basu C115 - powinien mieć 220nF. Na poprawę dołu ma także pojemność C121 - zwiększ do 470uF. To wszystko powinno dać poprawę.

C101 i C103 zwiększałem, było więcej basu, ale tak samo obciętego. C117 zwiększałem i zmniejszałem, nie zauważyłem istotnej różnicy. C115 nie zmieniałem, ale odłączałem cały tor regulacji tonów, bass był bardziej obcięty.
C121 nie zmieniałem - to sprawdzę
 

2 godziny temu, przemak napisał:

Lepiej pomiary rób na rezystorze jako obciążenie. Karta nic nie popsuje, chodzi o podanie tam sygnału a nie odebranie.

W tym punkcie jest R1M, jak się podłączę wejściem liniowym 20k to nie będzie wpływu?

Share this post


Link to post
Share on other sites
32 minuty temu, lukas12p napisał:

W tym punkcie jest R1M, jak się podłączę wejściem liniowym 20k to nie będzie wpływu?

Będzie, ale mi chodzi o to, żeby tam podłączyć generator i zmierzyć końcówkę samą, tylko stopień pentody


nagrywamy.com

Share this post


Link to post
Share on other sites
9 minut temu, lukas12p napisał:

aaa, no to nie mam narzędzi, sprawdzę później ten C121

 

Jak nie masz jak masz 😉 po prostu odczep kondensator i to potraktuj jako wejście.


nagrywamy.com

Share this post


Link to post
Share on other sites
2 godziny temu, lukas12p napisał:

hmm, czyli podłączyc wyjście liniowe z karty w to miejsce usuwając C119 i R115?

R115 musi zostać!!!

59 minut temu, lukas12p napisał:

Ziarnko do ziarnka i zastosowanie równocześnie trzech modyfikacji daje odczuwalny efekt

C103 jest istotny bo jest dużo za mały. Ewentualnie ten w katodzie bocznikujący jako drugi.


nagrywamy.com

Share this post


Link to post
Share on other sites

A nie mówiłem. Schemat jest opracowany "po łebkach", to taki zlepiec z kilku.

Z generatorem wpinasz się przed C119. Siatka lampy nie może być "w powietrzu".

Share this post


Link to post
Share on other sites

Witam. Od jakiegoś czasu zacząłem słyszeć co jakiś czas takie bzyczenia w głośnikach. Słychać to nawet przy ściszonym Volume. Zamieniałem lampy miejscami. ECC85 i EL84 i jest to samo. Kabel RCA jest ekranowany Tasker. Masy przy RCA są oddzielnie. Ktoś ma jakiś pomysł ?

Share this post


Link to post
Share on other sites

A ja się podepnę co by nowego tematu nie otwierać.

Wzmacniacz poskładany wg waszych zaleceń ale mam ciekawą przypadłość, o ile regulacja tonów wysokich działa o tyle basów wg mnie w ogóle.

Totalnie nic się nie zmienia podczas regulacji.

Zmiany jakie wprowadziłem, może ktoś podpowie co go ugryzło.

Zmiany.jpg

Share this post


Link to post
Share on other sites

Jeśli już ktoś robi przeróbki tego projektu, to powinien pomyśleć o zmianie transformatorów głośnikowych. 

Dobre transformatory, powinny mieć dużo lepsze pasmo, wyżarzane rdzenie z cienkich blach. Moim zdaniem trafa na zwykłych rdzeniach EI z blachy prądnicowej, nie nadają się zupełnie do audio.

RS jest to projekt budżetowy i cudów nie będzie, przede wszystkim z powodu słabych traf głośnikowych. 

Choć oczywiście rozumiem, że autor projektu użył transformatory łatwo dostępne i tanie, po to żaby każdy kto chce mógł sobie złożyć i bezproblemowo nabyć potrzebne części.           

   

Share this post


Link to post
Share on other sites

Poskładałem ten wzmacniacz jakiś czas temu. Użyte TG to LO-SE15. W zasilaczu zamiast 4 x 100 uF zastosowałem 4 x 220 uF. Potencjometry są ALPHA. Wszystko działa poprawnie na ucho. Pomiary też niczego złego nie wykazały. Regulator barwy działa dobrze. A basu jest aż za nadto.  

Stwierdzenie "zlepiec" i "po łebkach" - a który wzmacniacz nie jest zlepcem ? Natomiast "po łebkach" - to proszę zaprezentować własne opracowanie nie po łebkach.

 

Edited by Jurek_OL

Share this post


Link to post
Share on other sites

No a u mnie niestety regulacja basu właśnie nie specjalnie chce działać. Wysokie tak ale bass nie bardzo. No i właśnie basu jakoś tak troszkę biednie.

U mnie gra z CANTON GLX-200


Wysłane z iPhone za pomocą Tapatalk

Share this post


Link to post
Share on other sites
Teraz, Mufcore napisał:

No a u mnie niestety regulacja basu właśnie nie specjalnie chce działać. Wysokie tak ale bass nie bardzo. No i właśnie basu jakoś tak troszkę biednie.

U mnie gra z CANTON GLX-200


Wysłane z iPhone za pomocą Tapatalk

To coś źle poskładałeś. 


nagrywamy.com

Share this post


Link to post
Share on other sites
5 godzin temu, Jurek_OL napisał:

Poskładałem ten wzmacniacz jakiś czas temu. Użyte TG to LO-SE15

To są transformatory Ogonowskiego, na blachach wyżarzanych, znacznie lepsze niż w oryginalnym kicie. 

Schemat tego wzmacniacza pochodzi z radia Karioka. PCB jest fajnie zrobiona i to już jest projekt autora, szkoda że autor nie pomyślał o przełączniku, który omijałby regulator tonów. Moim zdanie regulatory barwy są zbędne w dobrze zaprojektowanym wzmacniaczu. Jednak w tym projekcie, niedomagania transformatorów Indela, wymuszają regulacje barwy w celu zamaskowania słabego pasma. Dobre transformatory do SE na EL84 to co najmniej LO-SE15 Ogonowskiego albo Toroidy  TTG-EL84SE ewentualnie coś robione na zamówienie na większych rdzeniach wyżarzanych EI84/42  

Share this post


Link to post
Share on other sites

Możliwe, aczkolwiek nie chce mi się wierzyć bo wysokie działają aż nadto, a niskie za cholery, tak jakby całkowicie potencjometr nie reagował, nie ma żadnej zmiany przy jego przekręceniu.

Jedyna modyfikacja to zmiana C115 i C116 z 22nF na 220mF, no chyba że pomyliłem i zmieniłem C113 i C114 bo niestety opisów na PCB nie ma, ale z miernika wychodziło na te. Nieważne bo to moim zdaniem nie powinno mieć wpływu na totalny brak regulacji.

Ja się zastanawiam aby całkowicie wywalić te potencjometry.

Schemat_wzmak.jpg

Share this post


Link to post
Share on other sites

Kucha tam na schemacie jest, brakuje w Jamesie opornika oddzielającego sekcje - dokładnie jak taka sama kucha w radioodbiorniku Karioka 😉 Ale działać jakoś powinno.

Korektor powinien wyglądać tak (już pomijając wartości elementów):

bax-schem.gif


nagrywamy.com

Share this post


Link to post
Share on other sites

Zakładam, że cudów nie było się co spodziewać ale jakkolwiek ta regulacja powinna działać a tu ni hu hu.

Nie sądzę że zmiana C103 i C104 na 100nF to spowodowała, bo wg mnie powinna poprawić bass a nie go całkowicie zabrać

Share this post


Link to post
Share on other sites
3 minuty temu, Mufcore napisał:

Zakładam, że cudów nie było się co spodziewać ale jakkolwiek ta regulacja powinna działać a tu ni hu hu.

Nie sądzę że zmiana C103 i C104 na 100nF to spowodowała, bo wg mnie powinna poprawić bass a nie go całkowicie zabrać

Tak, jakoś zmieniać musi, więc źle połączyłeś.


nagrywamy.com

Share this post


Link to post
Share on other sites

No jedynie pytanie co ?

Wszystko zgodnie ze schematem i wykazem części, niby nie ma co zepsuć, jedynie powkładać i polutować.

Będzie trzeba sprawdzić.

Share this post


Link to post
Share on other sites
8 minut temu, Mufcore napisał:

No jedynie pytanie co ?

Wszystko zgodnie ze schematem i wykazem części, niby nie ma co zepsuć, jedynie powkładać i polutować.

Będzie trzeba sprawdzić.

Ja nie wiem co, ale coś na pewno 😉


nagrywamy.com

Share this post


Link to post
Share on other sites

No właśnie ja też, dlatego pytam 🙂

Tak to u mnie wygląda 

 

IMG_1122.jpeg

Share this post


Link to post
Share on other sites

C113 i C114 zmień na 4,7 nF a C115 i C116 na 22 nF.  I wywal te wielkie kondensatory przy Rk EL84 i wróć na zgodne ze schematem !!! 

 

Share this post


Link to post
Share on other sites
2 godziny temu, Roman_66094 napisał:

To są transformatory Ogonowskiego, na blachach wyżarzanych, znacznie lepsze niż w oryginalnym kicie. 

Schemat tego wzmacniacza pochodzi z radia Karioka. PCB jest fajnie zrobiona i to już jest projekt autora, szkoda że autor nie pomyślał o przełączniku, który omijałby regulator tonów. Moim zdanie regulatory barwy są zbędne w dobrze zaprojektowanym wzmacniaczu. Jednak w tym projekcie, niedomagania transformatorów Indela, wymuszają regulacje barwy w celu zamaskowania słabego pasma. Dobre transformatory do SE na EL84 to co najmniej LO-SE15 Ogonowskiego albo Toroidy  TTG-EL84SE ewentualnie coś robione na zamówienie na większych rdzeniach wyżarzanych EI84/42  

Myślę, że zmiana transformatorów nastąpi jednakże chciałbym wcześniej dojść co jest nie halo z tą regulacją basów.

Potem trafa

Share this post


Link to post
Share on other sites

Chyba już to pisałem, ale głośność IMO powinna być za Jamesem a nie na wejściu. Zawsze mniej szumów 😉


nagrywamy.com

Share this post


Link to post
Share on other sites

Powiem Ci, że naprawdę układ jest bardzo fajny i nie zauważyłem jakiegoś nadmiaru szumów, wręcz bym powiedział że jest ich mało.

Oczywiście zdaję sobie sprawę, że układ nie jest hi -end ale jak na pierwszą lampę jestem bardzo zadowolony, szczególnie że poskładałem go sam.

Jednakże drażni mnie i denerwuje jeżeli poskładany układ nie działa jak powinien a wszystko wskazuje na to że montaż jest poprawny, zastanawiam się czy nie wlutować elementów oryginalnych jakie były dołączone do kitu ale to też w ostateczności, nie podejrzewam że to od tego nagle się straciła regulacja basów, a jednak jak dla mnie jest ich troszkę mało.

Share this post


Link to post
Share on other sites
20 godzin temu, Mufcore napisał:

A ja się podepnę co by nowego tematu nie otwierać.

Wzmacniacz poskładany wg waszych zaleceń ale mam ciekawą przypadłość, o ile regulacja tonów wysokich działa o tyle basów wg mnie w ogóle.

Totalnie nic się nie zmienia podczas regulacji.

Zmiany jakie wprowadziłem, może ktoś podpowie co go ugryzło.

Zmiany.jpg

I w tym momencie rozpieprzyłeś cały układ 🙃

Czytaj mój poprzedni post a zacznie działać.

Edited by Jurek_OL

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.