Jump to content
pydys

konwerter hiface 2 i tidal

Recommended Posts

Witam. Do gniazda USB komputera stacjonarnego podłączony konwerter USB-SPDIF hiface 2 firmy m2tech. Z konwertera cyfrowym kablem koncentrycznym sygnał biegnie do daca. Z daca do wzmacniacza. Komputer z windows 10. Wgrany sterownik konwertera hiface 2. W panelu kontrolnym konwertera komunikat - "ASIO not active". Czy nie powinno pisać "ASIO is active". Co jest nie tak? Jakieś ustawienia w komputerze... Komunikat o aktywności lub nie ASIO pojawił się dopiero w sterowniku ze stycznia tego roku. Poprzednio go nie było i żyłem w nieświadomości. Dodam, że korzystam z tidala hi-fi z aplikacji desktopowej. Sterownik konwertera hiface ma w sobie sterownik ASIO, dlatego na komputerze nie mam wgranych innych sterowników dzwięku - tak ja to rozumiem. Może ktoś spotkał się z tym tematem i może pomóc. Pozdrawiam.

Share this post


Link to post
Share on other sites
Posted (edited)
31 minut temu, pydys napisał:

W panelu kontrolnym konwertera komunikat - "ASIO not active".

Trochę nie w temacie, ale chcę zwrócić uwagę na drobny, ale ważny szczegół.

Nawet jak w panelu kontrolnym konwertera będzie napisane "ASIO active" to nie będzie oznaczać, że ASIO działa.

ASIO działa tylko z określonym odtwarzaczem lub aplikacją. To znaczy, że np. w foobarze trzeba wybrać opcję ASIO żeby działała i żeby strumień z foobara szedł bez przeszkód do przetwornika (w tym przypadku). Jeżeli aplikacja desktopowa Tidala ma możliwość wybrania w opcjach ASIO to wszystko dobrze (pomijam te błędy, które opisałeś, że w ogóle nie działa), ale jeżeli aplikacja Tidala nie ma takiego wyboru to ta aplikacja z ASIO nie skorzysta.

ASIO nie działa globalnie na cały system operacyjny.

EDIT

Nie mam, nie używam aplikacji na Tidal, dlatego nie wiem, czy taka opcja jest tam zawarta.

Edited by fozzie

"Nie wiem, nie znam się, nie orientuję się, zarobiony jestem!"

Share this post


Link to post
Share on other sites

W aplikacji desktopowej tidala pojawia się możliwość wyboru w moim przypadku konwertera hiface. Tidal przejmuje też dzwięk w komputerze nie dopuszczając w tym czasie innych dzwięków gdyby się pojawiły. Niestety na pasku zadań w windowsie cały czas istnieje możliwość regulacji głośności a moim zdaniem powinna ona być nieaktywna.

Share this post


Link to post
Share on other sites
22 minuty temu, pydys napisał:

W aplikacji desktopowej tidala pojawia się możliwość wyboru w moim przypadku konwertera hiface.

Tak, ale nie ASIO, bo to musi być wyraźnie oznaczone, opisane. Jeżeli sterowniki danego urządzenia obsługują ASIO to zawsze jest to opisane w opcjach wyboru wyjścia.

23 minuty temu, pydys napisał:

Tidal przejmuje też dzwięk w komputerze nie dopuszczając w tym czasie innych dzwięków gdyby się pojawiły.

Być może, że korzysta z WASAPI, ale to też powinno być oznaczone, opisane w aplikacji.

24 minuty temu, pydys napisał:

Niestety na pasku zadań w windowsie cały czas istnieje możliwość regulacji głośności a moim zdaniem powinna ona być nieaktywna.

Z tą regulacją, niestety, bywa różnie i chyba najczęściej zależy to od sterowników, jak zostały napisane, "skonstruowane".


"Nie wiem, nie znam się, nie orientuję się, zarobiony jestem!"

Share this post


Link to post
Share on other sites
9 godzin temu, fozzie napisał:

Być może, że korzysta z WASAPI, ale to też powinno być oznaczone, opisane w aplikacji.

W aplikacji Tidal jest wybór "Użyj trybu Exclusive" z opisem - "dzięki trybowi ekskluzywnemu, Tidal ma wyłączność na używanie urządzenia audio". To wskazuje na użycie trybu WASAPI.

Share this post


Link to post
Share on other sites
Godzinę temu, marek.pap napisał:

W aplikacji Tidal jest wybór "Użyj trybu Exclusive" z opisem - "dzięki trybowi ekskluzywnemu, Tidal ma wyłączność na używanie urządzenia audio". To wskazuje na użycie trybu WASAPI.

No to się wyjaśniło (przynajmniej jedno :-) ).


"Nie wiem, nie znam się, nie orientuję się, zarobiony jestem!"

Share this post


Link to post
Share on other sites

Tidal nie obsługuje ASIO, dostępny jest tylko tryb Exlusive.
Po podłączeniu zewnętrznego DAC-a też mam komunikat "ASIO not active".

Share this post


Link to post
Share on other sites

Dziękuję za wypowiedzi. Znaczy się, że zmianami ustawień nic więcej nie zmienię. Pozdrawiam.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.