Jump to content
Sign in to follow this  
LukaszMag

Problem z USB z DAC Nostromo 5

Recommended Posts

Witam serdecznie, pozwólcie, że opiszę mój problem z odtwarzaniem dźwięku via USB przez DAC Nostromo 5. Wg informacji producenta kontroler USB to Cmedia 6631, który powinien przetworzyć sygnał 192KHz/32bit. .Kłopoty i pewne niedogodności pojawiają się już w trakcie instalacji. Urządzenie, na laptopie Dell Inspiron 5758, Windows 8.1 konfiguruje się jedynie na porcie USB 2.0... na 3.0 nie jest w ogóle widoczne. Czasami zdarza się, że system widzi DAC jedynie na kablu... na którym było wgrywane !!! Przy próbie przestawienia opcji odtwarzania dźwięku powyżej 24bitów i 96000 Hz pojawiaj się bardzo silne zakłócenia... efekt podobny do zniszczonej płyty winylowej... smażenie? Dodatkowo zdarza się, że dźwięk nagle przerywa i po chwili wszystko wraca do normy. 

Początkowo myślałem, że to wina systemu, Windowsa 8.1. Przyniosłem i skonfigurowałem DAC na laptopie Samsunga z Windowsem 10. Tu jest niby lepiej... bo port USB 3.0 widzi kartę i puszcza dźwięk. Nie stwierdziłem również przerywania sygnału. Nadal jednak występują zakłócenia przy nastawach jakości w Windowsie... W opcjach: Urządzenia do odwtarzania-> DAC-> Właściwości-> Zaawansowane nie jestem w stanie uzyskać dźwięku powyżej 24 bitów i 96000Hz.

Czy to normalne zjawisko? Poinformowałem producenta o problemie, pisał żeby odesłać sprzęt do serwisu, na ich własne testy. 

Może jednak problem leży gdzieś w konfuguracji Windowsów i jest to zupełnie normalne? Dźwięk 24bitowy/96kHZ pokrywa moje zasoby plików i pewnie MQA Tidalowy... Co zrobić z tym zrywaniem sygnału na win 8.1 ? Proszę o podpowiedź. Moja wiedza informatyczna skończyła się wraz z Windowsem 98 Se....

Share this post


Link to post
Share on other sites

cm6631 może pracować w usbaudio 1 albo 2. Na 10ce powinien działać natywnie w usb2, więc powinieneś mieć pełną swobodę. 

Popróbuj z różnymi kablami to miewa czasem znaczenie. U mnie najlepiej działają porządnej jakości drukarkowe. 


Seas L22+FW146+9950/FW146+WA30TW010/BG9/I-amp/China AK4490+Amanero/Nostromo3+RS headamp+Superlux HD681

Share this post


Link to post
Share on other sites
1 godzinę temu, micwoj napisał:

cm6631 może pracować w usbaudio 1 albo 2. Na 10ce powinien działać natywnie w usb2, więc powinieneś mieć pełną swobodę. 

 

Ojej... chyba nie do końca rozumiem 😞 co znaczy usbaudio 1 albo 2? natywnie w usb2? 

Share this post


Link to post
Share on other sites
3 godziny temu, LukaszMag napisał:

Przy próbie przestawienia opcji odtwarzania dźwięku powyżej 24bitów i 96000 Hz pojawiaj się bardzo silne zakłócenia...

jak wiele masz plikow 24bit/96kHz? czy to realny problem? 🙂

  • Like 1

Share this post


Link to post
Share on other sites

W USBC 1.0 masz max bodaj 24/48k i 16/96k a w USBC2.0 masz max 32/384k Piszę z pamięci niech mnie kto poprawi jak się walnąłem. 

  • Like 1

Seas L22+FW146+9950/FW146+WA30TW010/BG9/I-amp/China AK4490+Amanero/Nostromo3+RS headamp+Superlux HD681

Share this post


Link to post
Share on other sites
7 godzin temu, SZROT napisał:

jak wiele masz plikow 24bit/96kHz? czy to realny problem? 🙂

Oczywiscie, ze kwestia ilosci plikow w tej rozdzielczosci bardzo zmniejsza problem. Jednak, gdy kupuje sie sprzet to ma sie nadzieje na dzialanie wg specyfikacji. :-) Nie twierdze, ze nie dziala prawidlowo, moze wina lezy gdzies w sofcie czy kablach...

Share this post


Link to post
Share on other sites
Godzinę temu, LukaszMag napisał:

Jednak, gdy kupuje sie sprzet to ma sie nadzieje na dzialanie wg specyfikacji

aaa wiec jak masz na liczniku 220 km/h to tak jezdzisz bo taka "sprzet ma specyfikacje :)))

Share this post


Link to post
Share on other sites

A ty używasz w 16/44 bo tak nagrane?


Seas L22+FW146+9950/FW146+WA30TW010/BG9/I-amp/China AK4490+Amanero/Nostromo3+RS headamp+Superlux HD681

Share this post


Link to post
Share on other sites
8 minut temu, micwoj napisał:

A ty używasz w 16/44 bo tak nagrane?

Raczej tak... ostatnio zauwazam ze ta konwesrsja w gore wcale nic nie polepsza, a wrecz czesto pogorsza efekt koncowy...

Share this post


Link to post
Share on other sites

Jak dla mnie , pod kątem szumów przetwornika jak dla mnie to min. zwiększenie długości słowa, wtedy dither jest niesłyszalny. Bo inaczej przy cichych partiach słychać. A jeśli chodzi o działanie filtrów cyfrowych, to też mają łatwiejsze życie jeśli podajesz im wyższe próbkowanie. Komputer ma sporą moc obliczeniową i co dla niego za problem zrobić upsampling? Najlepiej x liczba całkowita żeby nie musiał nic przeliczać..


Seas L22+FW146+9950/FW146+WA30TW010/BG9/I-amp/China AK4490+Amanero/Nostromo3+RS headamp+Superlux HD681

Share this post


Link to post
Share on other sites
50 minut temu, SZROT napisał:

aaa wiec jak masz na liczniku 220 km/h to tak jezdzisz bo taka "sprzet ma specyfikacje :)))

Tak, bo pozwalał mi na to  motocykl i durnota między uszami.

Jednak co to ma wspólnego z tematem?

Kupiłem sprzęt, teoretycznie działa, ale gdzieś jest blokada... Chciałbym ją znaleźć. Podobna sytuacja pojawia się na Win 10 i porcie z niebieskim środkiem, USB 3.0. Powyżej opisanej rozdzielczości sygnał wykrzacza się...Specem od współczesnego hardware i software nie jestem, szukam pomocy na forum. Może ktoś podobny problem ogarnął? 

Przerywany dźwięk, efekt "zamrożonego" dźwięku sam producent opisał na profilu fb w komputerach... z fabrycznie wgranym systemem. Sam taki posiadam i nie dam rady tego obejść.

Share this post


Link to post
Share on other sites

Na W10 powinno działać od strzału. Może być fanaberia kabla (poszukaj czy masz jakieś sensowne drukarkowe USB, może na innym lepiej złapie). A może być uszkodzony sprzęt. 

Nie pamiętam jak to wygląda na W8, mogę w domu w weekend zobaczyć, mam jednego laptopa na tym systemie. Tylko mogą być o tyle różnice, że ja mam odbiornik na CM6631 ale w projekcie i sofcie 3lite-a, który wstawił deskryptory sprzętu Cmedia, więc instaluje się wprost sterownik od producenta i ten odbiornik działa mi w trybie UAC2 nawet pod W7 który natywnie UAC2 nie obsługuje. 

Czy wkładasz w niebieskie czy w czarne gniazdko też nie powinno mieć znaczenia, bo jest wstecz kompatybilne i jak włożysz 4 żyłowy kabel to działa w usb1 lub usb2, a nie usb3. 

Ja bym na twoim miejscu pozmieniał kable i zobaczył na różnych, a jak nie pomoże to odesłał do producenta. 

Możesz  ewentualnie spytać na zakładce diy, może autor się odezwie, ale jeśli jesteś z nim w kontakcie, to bez sensu. 


Seas L22+FW146+9950/FW146+WA30TW010/BG9/I-amp/China AK4490+Amanero/Nostromo3+RS headamp+Superlux HD681

Share this post


Link to post
Share on other sites

Miałem na testach piątkę od kumpla, u którego była cisza przy podłączeniu poprzez USB. U mnie poszło od razu. Ja na win10, u niego 7. Zmienił kabel i gra muzyka. Jak proponowano wyżej, zacznij od zmiany kabelka.

Share this post


Link to post
Share on other sites

Dziękuję za podpowiedzi. Czym się kierować wybierając kabel? Czy taki może być rozwiązaniem: https://allegro.pl/oferta/usb-2-0-a-b-1-8-m-proclass-hama-7948956870 ?

Share this post


Link to post
Share on other sites
W dniu 4.04.2019 o 11:03, LukaszMag napisał:

Dziękuję za podpowiedzi. Czym się kierować wybierając kabel? Czy taki może być rozwiązaniem: https://allegro.pl/oferta/usb-2-0-a-b-1-8-m-proclass-hama-7948956870 ?

Ciężko wyczuć . Kumpel poszedł do producenta sprawdzić dac,  na miejscu okazało się, że to kabel. Kupił 5H używany i kabel nie był ten co dostarcza Pan Marek. Zakupił od niego, choć jak pisałem na win 10 śmigał. 

W dniu 4.04.2019 o 11:03, LukaszMag napisał:

 

 

Share this post


Link to post
Share on other sites

Witam ponownie, sprawdziłem 3 różne kable /nic szczególnego, ale każdy teoretycznie w standardzie USB 2.0/ i "problem się utrzymuje". Najstabilniej jest na Windows 10. Wg programu AIMP przy ustawieniach ASiO maxymalna granica przy tym DAC to 96kHz. Chyba wyślę to do producenta i... od razu może jakś tunning DAC'a z jednej kości wolfsona 8742 na dwie WM 8741? :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.