Jump to content
fido920

Bzyczenie z wykotonówki.

Recommended Posts

Cześć.

Zauważyłem, a w zasadzie usłyszałem dzisiaj z wysokotonówki takie bzyczenie z leciutkim szumem w obu kanałach, tylko jak przykładam ucho do kopułki...Wcześniej tego nie robiłem, więc nie wiem czy tak było...To jest bardzo ciche, kiedy wzmacniacz jest zimny w ogóle tego nie słyszę, ale po chwili nagrzewania już zaczyna być słyszalne...Dźwięk jest bardzo cichy, ale na pewno słyszalny z bliska. Kręcenie potencjometrem nie zmienia głośności tego dźwięku-jest cały czas tak samo...Macie może pomysł czego to zasługa? Zastanawiam się czy to nie lampy już dają o sobie znać...


Audio Physic Yara Classic+WBA ThunderBird KT88+Audioquest Type 2+, NuPrime DAC-9, kabelki analog+coax Melodika PurpleRain

Share this post


Link to post
Share on other sites

W obu kanałach? Prawie na pewno problem wynika ze wzmacniacza i całkiem możliwe z lamp/y.

Share this post


Link to post
Share on other sites

To zupełnie normalne. Dźwięk pewnie pochodzi z sieci. Dopóki nie przeszkadza w słuchaniu to bym się nie przejmował. Można się tego pozbyć używając filtrów sieciowych. Lampy też mogą mieć swój szum ale nie wiem czy to byłoby słyszalne w kolumnach. I także jest to normalne. 

Share this post


Link to post
Share on other sites

Nie jest to uciążliwe, po prostu nachyliłem się zupełnie przez przypadek "uchem do kolumny", w domu był cicho jak nigdy 😉 i dopiero to usłyszałem. Wzmacniacz gra ok. W sumie to w poprzednim tranzystorze Rega Brio-R miałem tak, że jak zwiększałem poziom głośności (transport wyłączony) było słychać szum...Sprzęt miał jeszcze jeden defekt-zawieszał się selektor wejść, a po czasie przeskakiwał o kilka pozycji kiedy naciskałem przycisk tylko raz, więc bez problemu wymiana na nowy przez Regę-duży plus, dostałem nowszą wersję Brio-Amp...


Audio Physic Yara Classic+WBA ThunderBird KT88+Audioquest Type 2+, NuPrime DAC-9, kabelki analog+coax Melodika PurpleRain

Share this post


Link to post
Share on other sites

Krąży opinia, że to lampy szumią a w praktyce jest odwrotnie.

Share this post


Link to post
Share on other sites

U mnie byl podobny problem. Bzyczenie nie bylo zalezne od polozenia galki glosnosci, bzyczalo nawet na maksymalnie sciszonym. Z dnia na dzien bylo coraz glosniej i zauwazylem ze glosniki basowe tez zaczely bzyczec. Lampy 100% sprawne. Wzmacniacz byl nowy i zostal oddany do sklepu a szkoda bo zakochalem sie w lampowym brzmieniu.

Share this post


Link to post
Share on other sites

Też mi się wydaje, że to lampy szumią ( i nie mam na mysli przydźwieku sieci). Szczegolnie te, ktore są na wykonczeniu lub w jakis sposob uszkodzone. Swierszczenie, lekki brumik itd. Ale przy sprawnym calym ukladzie ciszę mozna uzyskać.

Fido, jesli masz jednakowy szum w obu kanałach to nie przejmowałbym się. Mozesz ewentualnie zmienić polaryzację na kablach, lub ją sprawdzić. Mozesz też poukladać kable tak zeby nie lezały na sobie. Moze to cos da.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.