Jump to content
Rafał_71704

Wariujący styk Denon PMA925r

Recommended Posts

Posiadam wzmacniacz jak w tytule. Po uruchomieniu zawsze po ~3 sekundach słychać przełączający się styk i po tym dźwięk puszczany jest na głośniki. Mam taki problem, iż od pewnego czasu podczas normalnej pracy ten sam styk (prawdopodobnie) zaczyna sam się przełączać i słychać to charakterystyczne "pstrykanie" -  czasem dzieje się tak raz na 10 minut, czasem wcale, a czasem styk przełącza się jak szalony co pół sekundy....

Spotkał się ktoś z podobnym problemem? Gdzie szukać przyczyny?

PS: Kiedyś słyszałem o podobnym problemie w ampli yamahy (chyba seria rx) i tam problem leżał w słabym kondensatorze i wystarczyło go wymienić, ale wątków na forach o problemach z Denonem jakoś nie mogę znaleźć i nie wiem co zrobić

Serdecznie pozdrawiam i proszę o pomoc/wskazówki

Share this post


Link to post
Share on other sites

Muzyka w tedy przerywa czy jak? Pewnie przekaźnik trzeba wymienić.


....Onkyo....Denon....Teac....Burmester....BMN....Sony....Straight Wire....Supra....Sommer...

Share this post


Link to post
Share on other sites

Wzmacniacz ma 2 pary wyjsc i 2 osobne przekazniki, jesli obecnie masz kolumny podpiete pod zaciski A i w czasie klikania dzwiek znika, to podlacz kolumny pod zaciski B i napisz czy w trakcie klikania zanika dzwiek, to pozoli ustalic czy problem dotyczy ogolnie sterowania czy samego elementu wykonawczego jakim jest przekaznik

 

 


Sansui AU-α 907MR, Sony CDP-557ESD, T+A Criterion TCI 3R

youtube.com/user/Mr1Raziel

Share this post


Link to post
Share on other sites

Miałem tak w starszym sprzęcie jak pojawił się 'zimny lut' na jednym z kondensatorów w zasilaczu (tych dużych filtrujących). Najpierw pstrykało losowo, po jakimś czasie już nie załączał przekaźnika tylko sobie nim terkotał. Poprawienie punktów lutowniczych załatwiło problem. Popatrz, może masz podobnie.

  • Thanks 1

Share this post


Link to post
Share on other sites
Cytat

Wzmacniacz ma 2 pary wyjsc i 2 osobne przekazniki, jesli obecnie masz kolumny podpiete pod zaciski A i w czasie klikania dzwiek znika, to podlacz kolumny pod zaciski B i napisz czy w trakcie klikania zanika dzwiek, to pozoli ustalic czy problem dotyczy ogolnie sterowania czy samego elementu wykonawczego jakim jest przekaznik

do tej pory grał na zaciskach B i mimo pstrykania dźwięk wychodził bez żadnych zakłóceń. Zamieniłem właśnie na A i zaczynam obserwacje

Edited by Rafał_71704

Share this post


Link to post
Share on other sites

przez miesiąc użytkowania na zaciskach A nie doszło do takiej sytuacji i wszystko gra jak należy. Czy świadczy to o czymś?

Share this post


Link to post
Share on other sites
15 godzin temu, Bumpalump napisał:

Przekaznik wyjsc B do regeneracji

Do wymiany 😉


www.facebook.com/S4Home/ - polub nas! Śledź nowości i promocje.

Co wybrać? Od czego zacząć? Jak ustawić? Doradzamy zarówno w sprzęcie nowym jak i używanym. Dla forumowiczów niższe ceny. Zapraszamy!

Share this post


Link to post
Share on other sites
2 godziny temu, S4Home napisał:

Do wymiany

to znajdz taki oryginalny :)


Sansui AU-α 907MR, Sony CDP-557ESD, T+A Criterion TCI 3R

youtube.com/user/Mr1Raziel

Share this post


Link to post
Share on other sites
9 godzin temu, rafal735r napisał:

Dwa trafa - hi end. Nie ten dział 🤨


www.facebook.com/S4Home/ - polub nas! Śledź nowości i promocje.

Co wybrać? Od czego zacząć? Jak ustawić? Doradzamy zarówno w sprzęcie nowym jak i używanym. Dla forumowiczów niższe ceny. Zapraszamy!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.