Jump to content
IGNORED

ICEPower 1200as2 - budowa integry / końcówki


Recommended Posts

13 minut temu, Krzych 2 napisał:

Mam taki dziwny przypadek. Na zwykłych ekranowanych przewodach w IC jest cisza. Natomiast od jakiegoś czasu mam Equilibrium pure od Audio on. Na nich mam przydźwięk. Macie jakiś pomysł dlaczego jest tak?

To jest te IC 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

 

Piszac o prowadzeniu prewodow mialem na mysli glownie te wewnatrz obudowy - im dalej prowadzone od cewek i innych czesci koncowki tym lepiej 🙂 - ale nie mialem problemow z IC...

3 minuty temu, Krzych 2 napisał:

Zrobisz tak? U mnie działa już 2 miesiące jest ok

IMG_20210128_205115.jpg

IMG_20210128_205122.jpg

Czy to dziala tak ze jak przelacznik załączony (czyli końcówka w trybie standby) to świeci się dioda zewnetrzna a jak wyłączony to dioda przełącznika?

Link to post
Share on other sites
24 minuty temu, awietek napisał:

Czy to dziala tak ze jak przelacznik załączony (czyli końcówka w trybie standby) to świeci się dioda zewnetrzna a jak wyłączony to dioda przełącznika?

Tak to działa. Między styki NC wyłącznika rezystor 10k, a dioda standby ma rezystor do dobrania ( u mnie 2k). Wyłacznik "wandal" z podświetleniem 12V, ale spokojnie świeci na 5V ( led zielony)zupełnie wystarczająco

Edited by Krzych 2
  • Like 1
Link to post
Share on other sites

  

17 godzin temu, MateuszZ napisał:

IcePower 1200AS2 - zbiorowe zamówienie (dzięki uprzejmości Kolegi dankam oczywiście):

1.  MateuszZ- 1szt.

Potrzebuję zamówić cos od dystrybutora więc mogę zorganizować kolejne zamówienie. cena zależna od kursu walut ale będzie między 1350-1380 zł 

Lista:

1. @MateuszZ - 1 szt

2. @immax - 4 szt ?

 

.

Link to post
Share on other sites
20 minut temu, Krzych 2 napisał:

Tak to działa. Między styki NC wyłącznika rezystor 10k, a dioda standby ma rezystor do dobrania ( u mnie 2k). Wyłacznik "wandal" z podświetleniem 12V, ale spokojnie świeci na 5V ( led zielony)zupełnie wystarczająco

Czyli dioda z rezystorkiem pomiedzy 13 i 17 w zlaczu 102, przycisk z rezystorkiem na 3 i 6 w złączu 101, a dioda przycisku (juz bez dodatkowego rezystorka?) na 1 w 101 i 1 w 102?

Link to post
Share on other sites

Na razie pisze się na 2 sztuki. Ale mój kolega ma mi dać znacz czy będzie brał 2. poza tym chce zrobić 5 kanalowa końcówkę ale nie wiem jak będzie się zgrywać z emotivą. I które końcówki będą lepsze?

Edited by immax
Link to post
Share on other sites
8 godzin temu, Krzych 2 napisał:

Zrobisz tak? U mnie działa już 2 miesiące jest ok

Mam podłączony "+" pod zwykły wyłącznik i rzadko, ale jednak czasami słyszę "iskrzenie" przy włączaniu. Może spróbuję z tym włącznikiem, ale jestem noga z elektryki/elektroniki, możesz podrzucić link jaki włącznik kupić?

Link to post
Share on other sites
W dniu 28.03.2021 o 21:13, jeremy88 napisał:

sa 2 miejsca z wyprowadzeniami 

1. +-12v dc

2. +- 14-17 v dc

kostka p103 i p104 

czytaj manual

Używając gniazda 103 trzeba pamiętać o ryzyku utraty gwarancji. Nie wiem tylko na ile mogą to zweryfikować?

"Note: The Hanger Control connector must be used with ICEpower hanger modules only. Use of this connection for any other purpose is against the ICEpower warranty policy."

Link to post
Share on other sites
Godzinę temu, Felixs napisał:

Mam podłączony "+" pod zwykły wyłącznik i rzadko, ale jednak czasami słyszę "iskrzenie" przy włączaniu.

Koniecznie to zmień. Mi taki iskrzący wyłącznik wykończył jeden moduł, a u kolegi fan64 od tego samego zjawiska co jakiś czas moduł głupiał i nie chciał się załączyć. Zrobiłem załączanie przez standby u kolegi fan64 jest tak samo zrobione i kłopoty się skończyły. Zaraz wkleje linka. Poszukam.

  • Like 1
Link to post
Share on other sites
38 minut temu, Felixs napisał:

Wielkie dzięki, niestety nie mają czarnych ( czarny mam front końcówki ), czy włącznik z takimi parametrami może być?

-bistabilny

-napięcie podświetlenia od 3 do 12v

-max. prąd przełączania 5A 230v

Tak. Bistabilny, NO/NC. Podświetlenie od 3V może być do tych 12V. Prąd oczywiście może być, ale może być i dużo mniejszy. Ogólnie ok.

Edited by Krzych 2
  • Thanks 1
Link to post
Share on other sites

Włącznik zamówiony, potrzebuję jednak pomocy przy podłączeniu, żeby nie zrobić babola. Które styki podłączam do gniazda 101 i pod które piny? @Krzych 2, dobrze widzę ,że styki ON/OF są na 1 i 6?

W wątku mowa również o rezystorze 10K , jak go podłączyć?

Pytania pewnie lamerskie, ale muszę jednak zabezpieczyć końcówkę przed iskrzeniem.

720176590_wcznik.thumb.jpg.b4d96cc004c0435b91caf9064997b32e.jpg

 

 

Edited by Felixs
Link to post
Share on other sites
1 godzinę temu, Felixs napisał:

Włącznik zamówiony, potrzebuję jednak pomocy przy podłączeniu, żeby nie zrobić babola. Które styki podłączam do gniazda 101 i pod które piny? @Krzych 2, dobrze widzę ,że styki ON/OF są na 1 i 6?

W wątku mowa również o rezystorze 10K , jak go podłączyć?

Pytania pewnie lamerskie, ale muszę jednak zabezpieczyć końcówkę przed iskrzeniem.

720176590_wcznik.thumb.jpg.b4d96cc004c0435b91caf9064997b32e.jpg

 

 

Masz zaznaczone: common (wspólny), NO (normalnie otwarty) , NC ( normalnie zamknięty), + (anoda Led), - (katoda led)..

Ciebie interesuje. Common i NC. Do wyprowadzenia lutujesz rezystor 10k i dalej kabelek nakładasz termokurczkę i jest git. Do drugiego wyprowadzenia tylko przewod i też zabezpieczasz termokurczem. Podświetlenie to + i -. Do jednego tak samo jak powyżej lutujesz rezystor 2k np i też póżniej termokurcz na przewód z rezystorem do drugiego sam przewód zabezpieczony jak wszystkie termokurczem. Jako, ze jest zaznaczona biegunowość w zależności jak podłączysz tylko w jednym będzie świecic

  • Like 1
Link to post
Share on other sites

@ksiezyc,

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

7 minut temu, Krzych 2 napisał:

Ciebie interesuje. Common i NC. Do wyprowadzenia lutujesz rezystor 10k i dalej kabelek nakładasz termokurczkę i jest git. Do drugiego wyprowadzenia tylko przewod i też zabezpieczasz termokurczem.

Rezystor 10k lutuję do C czy NC , czy to bez różnicy? Te rezystory tj. 10k i 2k po ile mają mieć Watt?

  • Like 1
Link to post
Share on other sites
W dniu 29.03.2021 o 23:56, Krzych 2 napisał:

Koniecznie to zmień. Mi taki iskrzący wyłącznik wykończył jeden moduł, a u kolegi fan64 od tego samego zjawiska co jakiś czas moduł głupiał i nie chciał się załączyć. Zrobiłem załączanie przez standby u kolegi fan64 jest tak samo zrobione i kłopoty się skończyły. Zaraz wkleje linka. Poszukam.

Jak do tej pory tylko jeden jedyny raz nie "zaskoczył" ale obstawiam bardziej niską jakość zastosowanych złącz,po "pyknięciu palcem" załapał...tu warto dać dać coś fabrycznego z idealnym rozmiarem bez dociskania szczypcami...

Link to post
Share on other sites

Dla wszystkich odpalających moduly. Sprawdźcie 3 razy każde połączenie. To jest elektronika i nie lubi zwarć. Działanie na zasadzie "pykniecia palcem" To proszenie się o kłopoty. Sam moduł jako urządzenie jest przetestowane i poprawnie skonstruowane. Właściwie okablowane działa bez problemu ( ponad 100 na tym forum na świecie duuużo więcej ) Jak słyszę tu historie że coś tam iskrzy coś tam trzeba dociskać itp. to jestem przerażony w jakich warunkach one pracują. Wiem że DIY to zabawa ale jak ma służyć to najlepsza droga jest przygotować obudowę, kable sprawdzić zamknąć i się cieszyć. Eksperymenty niestety mogą sie skończyć źle.

A potem wszystko inne winne tylko nie użytkownik.

Oczywiście nic nie jest w 100% niezawodne nie mniej trzeba być sprawiedliwym i się zastanowić czy wszystko zostało zrobione zgodnie ze sztuką i się napewno nie przyczyniliśmy.

 

Edited by dankam
  • Like 1

.

Link to post
Share on other sites

Tak swoją drogą . Nikt nie zamieścił poradnika jak najlepiej to połączyć. Jest manual do tego, ale przecież nie każdy jest w angielskim biegły. Jak i nie każdy jest też elektronikiem. Ja zacisnąłem konektorki na piny z siłą taką, że same z siebie kontaktu nie stracą, a dodatkowo jest jeszcze trochę termogluta dla ustabilizowania kabelków w złączu. Trzyma, zwarcia nie będzie. Natomiast terminale sygnałowe są już zrobione profesjonalnie.

Polecam każdemu zrobienie uruchamiania przez aktywację trybu standby. Z synem (elektronikiem) przeanalizowaliśmy konstrukcję zasilania modułu i doszliśmy do wniosku, ze lepiej jest to tak zrobić. Moduł jest zabezpieczony przed przepięciami i owszem, ale każdorazowy i częsty start przetwornicy standby nie jest optymalny właśnie poprzez możliwe iskrzenia , które generują przepięcia.

  • Like 1
Link to post
Share on other sites

To nie klocki Lego czy meble z Ikea.

Pewne podstawy wiedzy i znajomość swoich umiejętności trzeba mieć. 

Zawsze można kogoś poprosić napewno znajdzie się ktoś kto za przysłowiwą flaszkę pomoże to złożyć. A z gotowymi kablami to jest już naprawdę łatwe.

.

Link to post
Share on other sites
W dniu 27.03.2021 o 20:37, awietek napisał:

Pytanko: jak istotne jest połączenie mas? Zrobiłem pająka bez obudowy - na wyłączonym pre słysze w kolumnach delikatne buczenie - czy powodem tego jest brak połączenia uziemienia i zerowania reszty?

Mam jeszcze drugie pytanie: przy połączeniu RCA wyprowadziłem tylko + i - czyli piny 2, 3 oraz 5, 6 z P105 - i po podłączeniu przedwzmacniacza buczenie z kolumn jest mocne - muzyka gra ale oczywiśćie nie da się słuchać - czy tutaj trzeba cos dodatkowo zewrzec, połączyć? Rozumiem, że piny 1 i 4 uzywane są przy wtykach zbalansowanych - chyba, że jest inaczej?

Dzieki za pomoc 🙂

Zmieniłeś połączenie RCA? Buczenie ustało?

Link to post
Share on other sites
14 godzin temu, Krzych 2 napisał:

Teraz załapałem. Pytasz o numery w złączu P101. 1i 6?

Tak ,mam na myśli złącze 101. U Ciebie widzę chyba połączenie na pinie 1 i 6. 

 

5 godzin temu, dankam napisał:

Jak słyszę tu historie że coś tam iskrzy

Do wyłącznika przewody mam dolutowane, więc to nie wina połączenia. Długo już gra końcówka i nic się nie dzieje, ale trochę niepokoi ten dźwięk.

5 godzin temu, dankam napisał:

Zawsze można kogoś poprosić napewno znajdzie się ktoś kto za przysłowiwą flaszkę pomoże to złożyć. A z gotowymi kablami to jest już naprawdę łatwe.

No nie zawsze, miałem kogoś kto miał mi to złożyć, ale niestety już go nie ma. Nikogo innego nie znam ,ale dzięki pomocy z tym wątku skleciłem końcówkę i gra , teraz spróbuję podłączyć wyłącznik i odpalać w sposób jak u @Krzych 2.

Edited by Felixs
  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

Wykryto oprogramowanie blokujące typu AdBlock!
 

Nasza strona utrzymuje się dzięki wyświetlanym reklamom.
Reklamy są związane tematycznie ze stroną i nie są uciążliwe. 

Prosimy wyłącz rozszerzenie AdBlock podczas używania strony.

Zarejestrowani użytkownicy mogą wyłączyć ten komunikat.