Jump to content
kivlov

Amplituner 9.2 ATMOS - jaki?

Recommended Posts

Ja u siebie jak mam wyłączone to niestety nie pokazuje takich elementów jak regulacja głośności czy tryb audio jaki jest. Tylko wyświetlane dane są na ekranie amplitunera o ile to można nazwac ekranem.


Kolumny: Xavian XN360 ::: Wzmacniacz: VTL MB 185 Series 2 Monoblock ::: PRE: Lamm LL2.1 :: DAC: Audiobyte Black Dragon ::: IC: Audioquest SKY DBS 72V, Van Den Hul The D-102 III XLR Głośnikowe: MIT MH 750E PLUS 2x3m, Coaxial: Apogee Wyde Eye + WBT Nextgen 0110Cu::: Zasilające: Shunyata Sidewinder + 3x Wireworld stratus 5.2 : MIT MH 750E PLUS 2x3m, Ekran: 120" Projektor:Optoma UHD40::: Amplituner: Marantz SR6010 + NAD M25 + Denon PMA1500R Kolumny Dolby Atmors 7.3.2: Xavian XN360 (front), 705V (tył,boki, sufit), CC800V (centralny), 3x SW800V (Subwoofer)

Share this post


Link to post
Share on other sites
Konwersja także na wyłącz jeśli obraz ma być nie tknięty przez amplituner.
Ma być "tchniety", bo inaczej nie będzie "info", na obrazie.

Video;TV LG79",Epson eh-tw7300, adeo130" Audio;CD, BD, AVR, PM, MM; Marantz.

Kolumny; Wharfedale Diamond 10.

Share this post


Link to post
Share on other sites

Niestety panowie nie dziala musi być coś jeszcze, po robocie wrzucę zdjęcia, ale musze najpierw poustawiać wszystko bo przed wyjazdem zrobiłem reset i wyłączyłem, a dziś nie miałem czasu bo z Polski przyjechałem po 16 a na 18 do pracy wiec tylko sprawdziłem to co mówiliście 

Share this post


Link to post
Share on other sites

Już wiem czemu nie chce menu wyświetlać i funkcji... ponieważ nie było Apple ustawione na 4K 24hz tylko na 4K 60hz i tu nie chciał za diabła, to samo na odtwarzaczu gdy wyłączyłem tryb 24hz czy to klatek nie wiem w każdym bądź razie tak działa... u @RAF77 zauważyłem ze on ma w Video/Ustawienia wyjścia Skaler i/p na Hdmi a tam gdzie Rozdzielczość jest 4K(50/60hz) u mnie jest tylko 4K wiec dla tego na wyższym odświeżania nie chce się nic wyświetlać 

Share this post


Link to post
Share on other sites

A jak ustawić by z Panasonic-a był dźwięk Atmos a nie Dolby TruHD+Dolby Surround ?

Aha na Dolby Vision nie działa nigdzie menu, najwidoczniej tak ma być...

Znacie Kogoś kto by przyleciał za granice i zrobił kalibrację tv jak i 4K blu ray???

Share this post


Link to post
Share on other sites
Już wiem czemu nie chce menu wyświetlać i funkcji... ponieważ nie było Apple ustawione na 4K 24hz tylko na 4K 60hz i tu nie chciał za diabła, to samo na odtwarzaczu gdy wyłączyłem tryb 24hz czy to klatek nie wiem w każdym bądź razie tak działa... u [mention=63713]RAF77[/mention] zauważyłem ze on ma w Video/Ustawienia wyjścia Skaler i/p na Hdmi a tam gdzie Rozdzielczość jest 4K(50/60hz) u mnie jest tylko 4K wiec dla tego na wyższym odświeżania nie chce się nic wyświetlać 
Ale skaler jest wyłączony, to nie ma znaczenia, co tam jest ustawione.
Włączona jest tylko konwersja wideo aby nałożyć obraz menu ekranowego, na obrazie filmu, poza tym, amplituner nie zmienia nic, nie zmienia rozdzielczości ani odświeżania.
A jak ustawić by z Panasonic-a był dźwięk Atmos a nie Dolby TruHD+Dolby Surround ?
Aha na Dolby Vision nie działa nigdzie menu, najwidoczniej tak ma być...
Znacie Kogoś kto by przyleciał za granice i zrobił kalibrację tv jak i 4K blu ray???
Wybór Atmosa, pojawia się w menu, tylko wtedy kiedy film zawiera taką ścieżkę audio a player poprawnie ją wysyła do amplitunera.
Już wiem czemu nie chce menu wyświetlać i funkcji... ponieważ nie było Apple ustawione na 4K 24hz tylko na 4K 60hz i tu nie chciał za diabła, to samo na odtwarzaczu gdy wyłączyłem tryb 24hz czy to klatek nie wiem w każdym bądź razie tak działa... u [mention=63713]RAF77[/mention] zauważyłem ze on ma w Video/Ustawienia wyjścia Skaler i/p na Hdmi a tam gdzie Rozdzielczość jest 4K(50/60hz) u mnie jest tylko 4K wiec dla tego na wyższym odświeżania nie chce się nic wyświetlać 
Apple zaleca się ustawić 4k sdr 50 Hz i włączyć automatyczne dostosowanie odświeżania i zakresu, czyli sam się przełączy na HDR i na 24p, jak taki będzie materiał.
  • Thanks 1

Video;TV LG79",Epson eh-tw7300, adeo130" Audio;CD, BD, AVR, PM, MM; Marantz.

Kolumny; Wharfedale Diamond 10.

Share this post


Link to post
Share on other sites

Sprawdzałem na nowym Spider Manie, na Godzilli2 i nie ma Atmosa...ah kiedyś było mniej komplikacji tylko plug In play a teraz ustawień multum i nie wiadomo i co gdzie jest przyczyna jak nie działa...

Mało tego zdjęcia wchodziły każde a teraz masz tylko 2m.b. k człowiek kombinuje by cokolwiek wstawić by inni widzieli... smutne to😔 stare audiostereo było lepsze 👍

Share this post


Link to post
Share on other sites

Ale z ciebie spamer ja pikole... masz w ogóle głośniki atmos i taką konfigurację w amplitunerze? jeśli nie sygnał będzie wyświetlany jako truehd.

Żebyś się znowu nie pytał to odpowiem że w apple tv masz atmosa wyświetlone bo tam jest wysyłany inny sygnał do avr nazwijmy to wymuszony.

W panasonic'u bez konfiguracji i głośników atmos będzie truhd.

Edited by bl4ck
  • Thanks 1

Share this post


Link to post
Share on other sites
Sprawdzałem na nowym Spider Manie, na Godzilli2 i nie ma Atmosa...ah kiedyś było mniej komplikacji tylko plug In play a teraz ustawień multum i nie wiadomo i co gdzie jest przyczyna jak nie działa...

Mało tego zdjęcia wchodziły każde a teraz masz tylko 2m.b. k człowiek kombinuje by cokolwiek wstawić by inni widzieli... smutne to stare audiostereo było lepsze

Żeby działał Atmos, to musi być odpowiednia konfiguracja głośników.

Na frontach i centralnym, Atmosa nie zobaczysz.

 

Sprawdź sobie, jaka jest minimalna konfiguracja do Atmosa....

 

 

 

  • Thanks 1

Video;TV LG79",Epson eh-tw7300, adeo130" Audio;CD, BD, AVR, PM, MM; Marantz.

Kolumny; Wharfedale Diamond 10.

Share this post


Link to post
Share on other sites

@bl4ck oraz @RAF77 dziękuje za wytłumaczenie z Dolby Atmos...

@RAF77 czyli mówisz żeby Apple ustawić na 4K SDR 50hz ? To ze się sam przełączy na Dolby Vision to wiem... 

@bl4ck to ze jestem spamerem ujdzie... człowiek się uczy całe życie, moja wiedza na temat sprzętu kinowego zatrzymała się dwa lata temu... Gdzie mając Pionieer-a VSX-932 nie musiałem się tyle naszukać i ustawiać! Tam było HDMI z Xbox-a One S do ampli z tamtąd na TV i było miodzio a teraz to musze szukać, s..ć się z tym, i użalać nad sobą by to zadziałało...( po drodze się na wku...ać na to wszystko )

Edited by Martin Rejek

Share this post


Link to post
Share on other sites

Ja wybrałem DENON AVR-X3600H, ma 9.2 nawet 11.2.

Właśnie kupiłem ten amplituner i podłączyłem do moich Klipsch RP-280. Sam sprzęt brzmi bardzo dobrze. Ma przyjemną zdalną obsługę za pomocą komórki i nieco okrojoną obsługę na pilocie. Jedno, co mnie niepokoi to to, że urządzenie posiada wentylatory, które w nocy przy chęci słuchania muzyki po cichu - dają się we znaki i to tak, że praktycznie słyszę już tylko ten charakterystyczny szum, tak jak z komputera.

Sam amplituner stoi we wnęce na telewizor i jest oddalony o około 4 metry od mojej głowy, ale niestety, wieczorem słychać je. Zastanawiam się, czy to jest wada konstrukcyjna tego urządzenia, czy też nie nadaje się do stawiania go blisko miejsca cichego odsłuchu, czy też rezonans wnęki potęguje przydźwięk. A może wentylatory zostały źle zamontowane.

Proszę o opinię osoby, która ma ten model pod względem głośności pracujących wentylatorów.

Share this post


Link to post
Share on other sites
9 godzin temu, Martin Rejek napisał:

Sprawdzałem na nowym Spider Manie, na Godzilli2 i nie ma Atmosa...ah kiedyś było mniej komplikacji tylko plug In play a teraz ustawień multum i nie wiadomo i co gdzie jest przyczyna jak nie działa...

Mało tego zdjęcia wchodziły każde a teraz masz tylko 2m.b. k człowiek kombinuje by cokolwiek wstawić by inni widzieli... smutne to😔 stare audiostereo było lepsze 👍

Wrzucaj poprzez tą stronę ile chcesz zdjęć...

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

🙂

Po załadowaniu zdjęcia kopiuj link 

"hot link dla for" i wklei w treść posta. Zdjęcie pokaże  się w rozdzielczości jaka zaznaczyłem lub w ori bez zmian 

Edited by Bipo
  • Like 1

Share this post


Link to post
Share on other sites

@Bipoa u Ciebie jakieś zmiany w sprzęcie czy w systemie? Coś planujesz, albo widzisz sens czegoś dodania?


Kolumny: Xavian XN360 ::: Wzmacniacz: VTL MB 185 Series 2 Monoblock ::: PRE: Lamm LL2.1 :: DAC: Audiobyte Black Dragon ::: IC: Audioquest SKY DBS 72V, Van Den Hul The D-102 III XLR Głośnikowe: MIT MH 750E PLUS 2x3m, Coaxial: Apogee Wyde Eye + WBT Nextgen 0110Cu::: Zasilające: Shunyata Sidewinder + 3x Wireworld stratus 5.2 : MIT MH 750E PLUS 2x3m, Ekran: 120" Projektor:Optoma UHD40::: Amplituner: Marantz SR6010 + NAD M25 + Denon PMA1500R Kolumny Dolby Atmors 7.3.2: Xavian XN360 (front), 705V (tył,boki, sufit), CC800V (centralny), 3x SW800V (Subwoofer)

Share this post


Link to post
Share on other sites

Ja jeszcze może, w pokoiku z konsolami do mojego systemu 5.2 na starych yamahach, po optyku, kupię jakiś amplituner nowocześniejszy, na HDMI.
Nie daleko mnie, ktoś sprzedaje maranza nr1504 za 80 funtów, to chyba fajna cena za niego...


Video;TV LG79",Epson eh-tw7300, adeo130" Audio;CD, BD, AVR, PM, MM; Marantz.

Kolumny; Wharfedale Diamond 10.

Share this post


Link to post
Share on other sites

U mnie również wszystko jest super, ale zawsze można coś zmienić, ja się zastanawiam nad dwoma dodatkowymi atmosami no i suzkam cały czas na spokojnie sobie 4 subwoofera. Może na Black Friday coś będzie.


Kolumny: Xavian XN360 ::: Wzmacniacz: VTL MB 185 Series 2 Monoblock ::: PRE: Lamm LL2.1 :: DAC: Audiobyte Black Dragon ::: IC: Audioquest SKY DBS 72V, Van Den Hul The D-102 III XLR Głośnikowe: MIT MH 750E PLUS 2x3m, Coaxial: Apogee Wyde Eye + WBT Nextgen 0110Cu::: Zasilające: Shunyata Sidewinder + 3x Wireworld stratus 5.2 : MIT MH 750E PLUS 2x3m, Ekran: 120" Projektor:Optoma UHD40::: Amplituner: Marantz SR6010 + NAD M25 + Denon PMA1500R Kolumny Dolby Atmors 7.3.2: Xavian XN360 (front), 705V (tył,boki, sufit), CC800V (centralny), 3x SW800V (Subwoofer)

Share this post


Link to post
Share on other sites
22 minuty temu, Bipo napisał:

Na chwilę obecną nie planuje  jakichkolwiek zmian. Pasuje mi to co jest... 🙂

Ta, jasne 😉

Share this post


Link to post
Share on other sites
34 minuty temu, Bipo napisał:

Na chwilę obecną nie planuje  jakichkolwiek zmian. Pasuje mi to co jest... 🙂

Przemek, u Ciebie nie ma już co wymieniać 👌

Share this post


Link to post
Share on other sites
12 godzin temu, RAF77 napisał:

Ja jeszcze może, w pokoiku z konsolami do mojego systemu 5.2 na starych yamahach, po optyku, kupię jakiś amplituner nowocześniejszy, na HDMI.
Nie daleko mnie, ktoś sprzedaje maranza nr1504 za 80 funtów, to chyba fajna cena za niego...

Kurna grzech nie brac.  Za ta cene sam bym wzial. 

Ma ARC, ma bluetooth i streaming spotify, 80w ni zaden diabel ale starczy.  I o dziwo ma nawet wyjscie na koncowke mocy na fronty. Wiec jakby czlowiek dorwal jakiegos starego pm7001 marantza to zestawik baja za male pieniadze. 

Share this post


Link to post
Share on other sites

Na tych yamahach, to mam procesor DD i DTS plus wzmacniacz stereo 2x100W, jak by brakło mocy, to zawsze mogę nim fronty wspomóc, (podłogowe kolumny na froncie ). Ale to jest mały pokoik, wiec ten naleśnik, powinien być wystarczająco dobry.


Video;TV LG79",Epson eh-tw7300, adeo130" Audio;CD, BD, AVR, PM, MM; Marantz.

Kolumny; Wharfedale Diamond 10.

Share this post


Link to post
Share on other sites

Jak masz wolną gotówkę to chyba warto.

@Darcyliusz również zastanawiałem się nad tym modelem. Tylko chciałem wejść minimalnie na półkę wyżej, ale X3600 wzgllędem poprzedników ma duża zmianę właśnie ze względu na ilość kanałów.


Kolumny: Xavian XN360 ::: Wzmacniacz: VTL MB 185 Series 2 Monoblock ::: PRE: Lamm LL2.1 :: DAC: Audiobyte Black Dragon ::: IC: Audioquest SKY DBS 72V, Van Den Hul The D-102 III XLR Głośnikowe: MIT MH 750E PLUS 2x3m, Coaxial: Apogee Wyde Eye + WBT Nextgen 0110Cu::: Zasilające: Shunyata Sidewinder + 3x Wireworld stratus 5.2 : MIT MH 750E PLUS 2x3m, Ekran: 120" Projektor:Optoma UHD40::: Amplituner: Marantz SR6010 + NAD M25 + Denon PMA1500R Kolumny Dolby Atmors 7.3.2: Xavian XN360 (front), 705V (tył,boki, sufit), CC800V (centralny), 3x SW800V (Subwoofer)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.