Jump to content
tropheus

Napięcie na obudowach

Recommended Posts

Cześć, mam połączony ze sobą następujący sprzęt:

Denon pma 1500 r - pro ject phono box s - technics sl 1710 

Gramofon ma przewód uziemiajcy, który podpisałem do preampa. Obecnie pre i amp są połączone interkonektem bez uziemienia, ale zamówiłem interkonekt z melodiki z kablem uziemiajcy, żeby spiąć pre i ampa. Gdy przejezdzam wierzch dłoni po obudowie, obojętnie jakiej, wyczuwalne jest napięcie.

Jak odłączę pre od prądu to napięcie zanika. Przy odłączenie innych sprzętów i wpietym pre jest nadal obecne. 

Każdy że sprzętów ma przewód zasilający z 2 bolcami. Obracanie wtyczek nic nie daje, tylko jak odłączę pre nie ma napięcia na obudowie. 

Czy to normalne? Czytałem, że takie prądy mogą być niebezpieczne. Co z tym zrobić? 

Edited by tropheus

Share this post


Link to post
Share on other sites

Po odłączeniu przedwzmacniacza i podpięcie gramofon do wbudowanego pre wzmacniacza przy wyłączonym wzmacniaczy nie jest wyczuwalne napięcie. Jednakże gdy włączę wzmacniacz napięcie się pojawia. Gdy obróci się wtyczkę jest wyczuwalne przy wyłączonym, ale znika po włączeniu. 

Widziałem już kilka takich wątków, ale żaden nie był zakończony konkluzją. 

Share this post


Link to post
Share on other sites

Jest to normalny objaw w przypadku urzadzen pracujacych w drugiej klasie ochronnosci, niebiezpieczne nie jest, zeby nie odczuwac dyskomfortu nie pocierac obudów zewnetrzna czescia dloni

Sansui AU-α 907MR, Sony CDP-557ESD, T+A Criterion TCI 3R

youtube.com/user/Mr1Raziel

Share this post


Link to post
Share on other sites
xavian
Godzinę temu, tropheus napisał:

Widziałem już kilka takich wątków, ale żaden nie był zakończony konkluzją. 

Bo w każdym przypadku może być inna przyczyna, to taka banalna konkluzja😉. Pomierzyłeś chociaż jaka jest wartość tego napięcia i czy jest to obecność stała czy znika na jakiś czas po tzw. kopnięciu? A podstawowa sprawa, to wypadałoby zacząć od tego że każde z urządzeń należałoby postawić osobno, nie połączone ze sobą przewodami, podłączyć zasilanie, włączyć i sprawdzić czy nadal występuje napięcie na obudowach i czy na wszystkich czy może na jednym i już masz połowę sukcesu. Pomijając pewne inne aspekty, dość często problem ten występuje, w urządzeniach w drugiej klasie ochronności bądź ze stykiem ochronnym ale gdy instalacja domowa, mówiąc kolokwialnie, nie posiada osobnego przewodu ochronnego, jeśli na wejściu zasilania danego urządzenia, mówiąc ogólnie zaraz za przewodem zasilającym, występuje kondensator/kondensatory filtrujący/przeciwzakłóceniowy i jest on albo kiepskiej jakości albo wiek zrobił swoje i może mieć wzrost pojemności albo upływność, a ponieważ jest włączony w obwód jak jest, to wtedy może to być odczuwalne "dla lubiących dotykać obudowy"😉.

20 minut temu, Bumpalump napisał:

Jest to normalny objaw w przypadku urzadzen pracujacych w drugiej klasie ochronnosci, niebiezpieczne nie jest, zeby nie odczuwac dyskomfortu nie pocierac obudów zewnetrzna czescia dloni

Nie jest to normalne, jest to efekt tego co opisałem powyżej, czyli ogólnie jakości wykonania/zastosowanych elementów i/lub "wieku". W swoim zawodzie, jak i w domu, w tym też audio, urządzenia w drugiej klasie ochronności mnie "nie kopią", a jeśli zdarzały się nowe, które kopały, to bez problemu zostawały wymieniane na nowe, po odpowiedniej argumentacji technicznej i przedstawionych pomiarach, a jeśli "stare kopały", to przestawały po naprawie/modyfikacji😉.

Edited by radmorek

Share this post


Link to post
Share on other sites

 

2 minuty temu, radmorek napisał:

mówiąc ogólnie zaraz za przewodem zasilającym, występuje kondensator/kondensatory filtrujący/przeciwzakłóceniowy i jest on albo kiepskiej jakości albo wiek zrobił swoje i może mieć wzrost pojemności albo upływność, a ponieważ jest włączony w obwód jak jest, to wtedy może to być odczuwalne "dla lubiących dotykać obudowy"😉.

to nie ma zwiazku z wiekiem, typem i jakoscia kondensatora, jesli urzadzenie pracuje w 2 klasie ochronnosci to napiecie bedzie zawsze, rozwiazaniem jest albo przejscie na 1 klase ochronnosci pod warunkiem posiadania instalacji TN-S albo odwrocenie wtyczki zasilania tak aby ta nizsza wartosc potencjalu pojawiala sie na obudowie, wtedy jednak trzeba podlaczyc w identyczny sposob pozostale polaczone ze soba urzadzenia audio, swoja droga ma to rowniez wplyw na dzwiek, bylo o tym juz dziesiatki watkow napisanych

Sansui AU-α 907MR, Sony CDP-557ESD, T+A Criterion TCI 3R

youtube.com/user/Mr1Raziel

Share this post


Link to post
Share on other sites
3 minuty temu, Bumpalump napisał:

to nie ma zwiazku z wiekiem, typem i jakoscia kondensatora, jesli urzadzenie pracuje w 2 klasie ochronnosci to napiecie bedzie zawsze

Nie ma takiej możliwości aby na sprawnym/prawidłowo wykonanym urządzeniu w drugiej klasie ochronności pojawiało się napięcie, poza przypadkiem/wartością opisanym w normie, bo tego zabrania prawo i normy, a jeśli występuje, to znaczy że jest uszkodzone, problem z instalacją itp. więc proszę nie wprowadzać w błąd, a jeśli brakuje chęci zdobycia/podwyższenia wiedzy, to zapraszam do siebie, mam często takie kwiatki i chętnie zademonstruję, jak kopie urządzenie np. z wadliwym kondensatorem na wejściu, a jak zachowuje się po wymianie. Nie twierdzę, że tym przypadku tak jest, bo nie znam/nie pamiętam budowy urządzeń autora wątku ale podałem od czego ma zacząć i co sprawdzić na początek, być może nie ma "filtrów na wejściu".

A tak na marginesie, jak takie rady udzielasz swoim klientom, że to normalne że ich obudowa kopie i mają jej po prostu nie dotykać to współczuję, bo ja jak spotykam się w pracy z takim problemem, to zawsze go potrafię zdiagnozować i naprawić i jakoś moich klientów już potem nie kopie i mogą "do woli głaskać swoje urządzenia" i nie chodzi tylko o audio, bo to tylko moje hobby.

  • Like 1

Share this post


Link to post
Share on other sites

Podłączyłem osobno urządzenia.

Przedwzmacniacz podłączony ma cały czas napięcie na obudowie, zarówno gdy jest włączony i wyłączony. Nieważne jak jest wtyczka wsadzona. 

Gramofon sam nie ma napięcie na obudowie. 

Wzmacniacz ma napięcie gdy jest włączony lub wyłączony w zależności od tego jak wyłożona jest wtyczka. 

Nie moerzylem napięcia, niestety nie mam woltomierza. 

Share this post


Link to post
Share on other sites

Ta dyskusja nie ma sensu, a co do zdobywania wiedzy, kolego oprocz zajmowania sie audio pracuje jeszcze w miedzynarodowej firmie jako Automatyk i mam wszelkie mozliwe uprawnienia elektryczne i energetyczne jak i odbyte wszelkie miedzynarodowe szkolenia, nie rozmawiasz wiec z zoltodziobem :)

idac Twoim tokiem myslenia wszystkie urzadzenia nawet nowe ze sklepu sa wadliwe, ps bardzo czesto tego kondensatora nie ma wgl a napiecie pojawia sie poprzez pojemnosc uzowojen, prad uplywu to zapewnie jakis 1mA, daleko do tego by zadzialalo RCD (pod warunkiem ze kolega ma instalacje TN-S)

Sansui AU-α 907MR, Sony CDP-557ESD, T+A Criterion TCI 3R

youtube.com/user/Mr1Raziel

Share this post


Link to post
Share on other sites
57 minut temu, Bumpalump napisał:

jesli urzadzenie pracuje w 2 klasie ochronnosci to napiecie bedzie zawsze, rozwiazaniem jest albo przejscie na 1 klase ochronnosci

Tego robić nie wolno. Nie wolno sprowadzać urządzenia II klasy ochronności do I klasy ochronności. Oczywiście można wymienić całe urządzenie II klasy ochronności na inne, I klasy ochronności.

Nie działają mi PM. Kontakt na maila (w moim profilu).

 

Share this post


Link to post
Share on other sites

To coś z tym robić czy nie? 

Chciałbym dodać, że ten prąd nie kopie, w sensie, że nie przeskakuje iskra. Napięcie jest tylko wyczuwalne gdy pocieram palcami o aluminiowy przedni panel.

Przedwzmacniacz mogę oddać na gwarancji do serwisu. Wzmacniacz mogę zanieść do elektronika. 

Share this post


Link to post
Share on other sites
20 minut temu, McGyver napisał:

Tego robić nie wolno. Nie wolno sprowadzać urządzenia II klasy ochronności do I klasy ochronności.

Przerabiac oczywiscie ze nie wolno

6 minut temu, tropheus napisał:

Chciałbym dodać, że ten prąd nie kopie, w sensie, że nie przeskakuje iskra.

To sa szczatkowe wartosci, multimetr elektroniczny pokaze Ci ok 100V, ale to nie jest 100V z ktore np zasilisz zarowkem wynika to z wysokiej rezystancji wejscia multimetru.

Sansui AU-α 907MR, Sony CDP-557ESD, T+A Criterion TCI 3R

youtube.com/user/Mr1Raziel

Share this post


Link to post
Share on other sites
16 minut temu, Bumpalump napisał:

Ta dyskusja nie ma sensu, a co do zdobywania wiedzy, kolego oprocz zajmowania sie audio pracuje jeszcze w miedzynarodowej firmie jako Automatyk i mam wszelkie mozliwe uprawnienia elektryczne i energetyczne jak i odbyte wszelkie miedzynarodowe szkolenia, nie rozmawiasz wiec z zoltodziobem 🙂

idac Twoim tokiem myslenia wszystkie urzadzenia nawet nowe ze sklepu sa wadliwe, ps bardzo czesto tego kondensatora nie ma wgl a napiecie pojawia sie poprzez pojemnosc uzowojen, prad uplywu to zapewnie jakis 1mA, daleko do tego by zadzialalo RCD (pod warunkiem ze kolega ma instalacje TN-S)

No i co z tego wynika, ze masz uprawnienia, skoro nie znasz podstawowych norm i praw i piszesz porady typu "to normalne że kopie, a jak kopie to rozwiązaniem jest nie dotykać", to tylko świadczy, że nadal żyjemy w kraju, w którym papier może zdobyć każdy. Ja też zajmuję się elektroniką/automatyką/elektryką, mam wyższe wykształcenie kierunkowe i wszelkie uprawnienia łącznie z dozorowymi na wszystkie pięć kategorii i każdy z dziesięciu punktów ale spotykając się z ludźmi czy to przy naprawach czy projektach wiem, że tak jak napisałem, w tym kraju może mieć uprawnienia każdy i to jest najbardziej przykre, bo potem okazuje się że coś nie działa, że kogoś zabiło, a pod wykonawstwem widnieje podpis osoby z uprawnieniami, dopiero jak wydaję ekspertyzę i rozmawiam z osobą wykonującą/podpisującą się, to się okazuje, że nie posiada ona wiedzy mimo, że posiada uprawnienia więc masz racje dalsza rozmowa nie ma sensu.

20 minut temu, McGyver napisał:
Godzinę temu, Bumpalump napisał:

jesli urzadzenie pracuje w 2 klasie ochronnosci to napiecie bedzie zawsze, rozwiazaniem jest albo przejscie na 1 klase ochronnosci

Tego robić nie wolno. Nie wolno sprowadzać urządzenia II klasy ochronności do I klasy ochronności. Oczywiście można wymienić całe urządzenie II klasy ochronności na inne, I klasy ochronności.

Masz rację McGyver, a najgorsze, że pisze to osoba, która chwali się, że posiada wszelkie uprawnienia, choć jest pewien wyjątek, a raczej nie ścisłość przepisów dotycząca modyfikacji urządzeń elektroenergetycznych i tzw, homologacji ale nie o tym mowa.

 

11 minut temu, tropheus napisał:

To coś z tym robić czy nie? 

Chciałbym dodać, że ten prąd nie kopie, w sensie, że nie przeskakuje iskra. Napięcie jest tylko wyczuwalne gdy pocieram palcami o aluminiowy przedni panel.

Przedwzmacniacz mogę oddać na gwarancji do serwisu. Wzmacniacz mogę zanieść do elektronika. 

Każde urządzenie posiada instrukcję obsługi/użytkowania i najpierw trzeba sprawdzić czy  jest tam wzmianka o takim zjawisku, a jeśli tak to czy jest zgodna z obowiązującym u nas prawem, chyba, że kupiłeś z innej dystrybucji. Bez znajomości pomiarów i norm i tak tego nie sprawdzisz, aczkolwiek instrukcja zawiera informację jakie normy spełnia dane urządzenie. Chociaż sprawa się teraz troszkę zmieniła, po sprecyzowałeś, że chodzi o "napięcie przy pocieraniu", a to zmienia postać rzeczy. Zwykły "naprawiacz" Cie spławi, że ten typ tak ma i co najwyżej Cie nie wykasuje za tą "cenną radę", natomiast prawdziwa ekspertyza z pomiarami i powołaniem się na przepisy/normy pociągnie Cię kilka stówek. Choć ja nigdy nie bagatellizuję takich zgłoszeń, bo nie wiadomo czy to "kopnięcie nie zamieni się kiedyś w pier...". Bez chociażby wstępnych pomiarów ciężko coś doradzić, zwłaszcza przy nowych sprzętach na gwarancji.

Share this post


Link to post
Share on other sites

Pre jest na gwarancji. Wzmacniacz już nie. 

Znajdę instrukcje i spróbuję znaleźć informacje o tym jak powinno być. 

Share this post


Link to post
Share on other sites
28 minut temu, radmorek napisał:

No i co z tego wynika, ze masz uprawnienia, skoro nie znasz podstawowych norm i praw

Musisz sie jeszcze sporo nauczyc

31 minut temu, radmorek napisał:

Każde urządzenie posiada instrukcję obsługi/użytkowania i najpierw trzeba sprawdzić czy  jest tam wzmianka o takim zjawisku

W kazdej serwisowce widnieje taki zapis jak i rowniez metoda pomiaru

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Sansui AU-α 907MR, Sony CDP-557ESD, T+A Criterion TCI 3R

youtube.com/user/Mr1Raziel

Share this post


Link to post
Share on other sites
52 minuty temu, radmorek napisał:

najgorsze, że pisze to osoba, która chwali się, że posiada wszelkie uprawnienia

Sądzę że on nie miał na myśli przerabiania urządzenia II klasy na I, lecz wymianę całego urządzenia II klasy na inne urządzenie I klasy. A tylko koślawo to sformułował.

Nie działają mi PM. Kontakt na maila (w moim profilu).

 

Share this post


Link to post
Share on other sites

Znalazłem instrukcję do pma 1500r: 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą ) i do projecta:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Nic o wyczuwalnym napięciu nie znalazłem, może coś mi umknęło.

Czyli zostawić to i nic z tym nie robić czy reklamować projecta i zanosić denona do elektronika na pomiary?

 

Mam jeszcze dwa pytania poboczne:

1. z tyłu wzmacniacz ma trzy gniazdka, mam podłączyć gramofon do jednego z nich czy lepiej do listwy zabezpieczającej obok wtyczki wzmacniacza?

2. W instrukcji do pma 1500r napisane jest, że oryginalny pilot to rc-837, niestety nie ma go u nas, jest tylko na ebayu za 170zł z wysyłką. Kupić ten oryginalny czy lepiej jakiś zamiennik? Przeczytałem w instrukcji, że wzmacniacz powinien być wyłączany z pilota i pozostawać w trybie standby. Obecnie nie mam pilota i wyłączam na przycisku...

 

Share this post


Link to post
Share on other sites
1 godzinę temu, Bumpalump napisał:
2 godziny temu, radmorek napisał:

Każde urządzenie posiada instrukcję obsługi/użytkowania i najpierw trzeba sprawdzić czy  jest tam wzmianka o takim zjawisku

W kazdej serwisowce widnieje taki zapis jak i rowniez metoda pomiaru

 

Serwisówki, w przeciwieństwie do instrukcji obsługi/użytkownika, nie są dołączane do takich urządzeń jak wzmacniacz czy preamp, bo nie ma takiego obowiązku prawnego w naszym kraju więc się nie kompromituj dalej w zakresie norm i praw obowiązujących, o tym że serwisówki nie są też powszechnie dostępne w internecie nie wspomnę wiec jak autor sam ma ocenić czy jego urządzenie jest sprawne i zarazem zgodne z normą i prawem w naszym kraju. Poza tym może ja nie znam dobrze "angielskiego technicznego" więc napisz mi, jakie w zamieszczonej przez Ciebie serwisówce jest wskazane maksymalne, dopuszczalne napięcie mogące pojawić się na obudowie i uważasz, że taka wartość będzie powodowała, że ludziom rękę będzie odrzucało po kopnięciu. Choć fakt, że autor później uściślił, że chodzi o pocieranie dlatego pisałem o pomiarach, bo jest to uregulowane ale zapewne tej normy nie znasz.

 

1 godzinę temu, Bumpalump napisał:
2 godziny temu, radmorek napisał:

No i co z tego wynika, ze masz uprawnienia, skoro nie znasz podstawowych norm i praw

Musisz sie jeszcze sporo nauczyc

No to mnie zaskocz, czego mam się jeszcze nauczyć w zakresie norm i praw obowiązujących w naszym kraju w dziedzinie elektroenergetyki. Posiadasz chociaż tytuł inżyniera, jakiejkolwiek honorowanej uczelni, który to uprawnia do zdobycia tzw. uprawnień budowlanych elektrycznych wykonawczych bez ograniczeń, nie wymagam już tytułu magistra inżyniera uprawniającego do zdobycia tzw. uprawnień elektrycznych projektowych bez ograniczeń, czyli moich, bo nie wiem czy wiesz ale po Technikum można uzyskać jedynie uprawnienia budowlane elektryczne wykonawcze w ograniczonym zakresie. Tylko nie wyskakuj mi z kursami czy uprawnieniami wydawanymi przez firmy od których coś się kupuje.

Właściwie, to nie pisz mi nic, bo i tak nie zamierzam więcej tej dyskusji off-topic prowadzić, chyba że na żywo bo wtedy wychodzi, kto jak uprawnienia zdobył.

32 minuty temu, tropheus napisał:

Znalazłem instrukcję do pma 1500r: 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą ) i do projecta:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Nic o wyczuwalnym napięciu nie znalazłem, może coś mi umknęło.

Czyli zostawić to i nic z tym nie robić czy reklamować projecta i zanosić denona do elektronika na pomiary?

Jak znajdę dłuższą chwilę, to zobaczę ale jak by nie patrzeć bez pomiarów nie ma co ruszać ze zwrotami/naprawamii/gwarancją. Jak masz zaufanego elektryka/elektronika to możesz go poprosić, żeby wykonał pomiary, samemu tez może ale nie najtańszym miernikiem z marketu, o fakcie, że jeśli używamy miernika to z tzw. funkcją True RMS, no i przydało by się zrobić to we własnym domu aby instalację od razu sprawdzić.

Edited by radmorek

Share this post


Link to post
Share on other sites
33 minuty temu, tropheus napisał:

Mam jeszcze dwa pytania poboczne:

1. z tyłu wzmacniacz ma trzy gniazdka, mam podłączyć gramofon do jednego z nich czy lepiej do listwy zabezpieczającej obok wtyczki wzmacniacza?

2. W instrukcji do pma 1500r napisane jest, że oryginalny pilot to rc-837, niestety nie ma go u nas, jest tylko na ebayu za 170zł z wysyłką. Kupić ten oryginalny czy lepiej jakiś zamiennik? Przeczytałem w instrukcji, że wzmacniacz powinien być wyłączany z pilota i pozostawać w trybie standby. Obecnie nie mam pilota i wyłączam na przycisku...

ad.1 Nie ma znaczenia jeśli wszystko sprawne.

ad.2 Jeśli mała różnica w cenie to zawsze oryginał. Jeśli zamiennik obsługuje interesujące Cie funkcje, to też nie widzę przeszkód. Czyli w sumie taki banał napisałem ;).

Share this post


Link to post
Share on other sites

Panowie, czy w końcu to zjawisko, napięcia na obudowie jest prawidłowe czy nie? Mam uprawnienia na F-16 ale zgubiłem kluczyk do stacyjki i nie wiem jak go uruchomić...

Share this post


Link to post
Share on other sites

Jest normalne, jeśli nie przekracza tego:

spacer.png

Przytaczał to już Bumpalump i podawał skąd to się bierze.

Nie działają mi PM. Kontakt na maila (w moim profilu).

 

Share this post


Link to post
Share on other sites

Wystarczy podać byle opracowanie polskie.

Podają tam, że przy przepływie przez ciało poniżej 0,5mA AC (50-60Hz) nie ma skutków dla organizmu. Dane są podane dla zdrowego mężczyzny i bliżej nie zlokalizowana jest ścieżka przepływu. 1mA to już odczuwalny przepływ, a 3mA to początek skurczów mięśni.

...

To takie tam dywagacje. Człowiek z rozrusznikiem serca lub szczególnie wrażliwa już przy 0,5mA może mieć nieprzyjemne reakcje.

Ale nie dywagujemy tu o elektroenergetyce. W każdej dziedzinie podaje się jakieś granice... Bo inaczej żadna dojarka, czy inny agregat w fabryce nie byłby dopuszczony do ruchu 😉

Tu mówimy o sprzęcie audio w domu. Autor wątku czuje napięcie na dłoni. To nie jest z całą pewnością 0,75V. 

Trzeba by się zastanowić jak takie potencjały, prądy jakie one wywołują wpływają na jakość sygnału audio. Dawno temu pozwoliłem sobie w takim wątku opisać podobne efekty i ich neutralizacje.

Skoro mówimy o hi-fi, hi-end... to nie ma prawa być żadnych różnic potencjału na współpracujących urządzeniach łączonych przewodami sygnałowymi nieświatłowodowymi...

 

Share this post


Link to post
Share on other sites
2 godziny temu, Grzegorz7 napisał:

 

😉nie ma prawa być żadnych różnic potencjału na współpracujących urządzeniach łączonych przewodami sygnałowymi nieświatłowodowymi...

 

1.Wyrównanie potencjałów obudów.

Skoro instalacja stała jest bez uziemienia a jest przy gramofonie "GND" to drodzy praktycy - chyba spięcie razem obudów ( po sprawdzeniu wewnątrz i wyeliminowaniu ewentualnego przebicia na obudowę ) do np. grzejnika dałoby to wyrównanie ?

2. Prądy indukowane (dziwne, że aż tak odczuwalne ?)

Na odległość jedynie hipotezy można stawiać.

2 godziny temu, Grzegorz7 napisał:

To nie jest z całą pewnością 0,75 V.

W każdym razie wysokie, (bo odczuwane) napięcie na obudowie kwalifikuje "klocek" jako wadliwy.

No, nie ma zmiłuj. Ja bym tak tego nie zostawił.

~Język swędzącego przyrodzenia zmienia świat nauki~

 

Share this post


Link to post
Share on other sites
6 minut temu, xetras napisał:

Skoro instalacja stała jest bez uziemienia a jest przy gramofonie "GND" to drodzy praktycy - chyba spięcie razem obudów ( po sprawdzeniu wewnątrz i wyeliminowaniu ewentualnego przebicia na obudowę ) do np. grzejnika dałoby to wyrównanie ?

Prosisz się o problemy.
Po pierwsze, w ten sposób tworzysz pętlę masy. 
Po drugie, w ten sposób urządzenia w drugiej klasie ochronności sprowadzasz do pierwszej klasy ochronności, a to jest zabronione.

Nie działają mi PM. Kontakt na maila (w moim profilu).

 

Share this post


Link to post
Share on other sites
W dniu 28.12.2019 o 21:16, tropheus napisał:

Gramofon ma przewód uziemiajcy, który podpisałem do preampa. Obecnie pre i amp są połączone interkonektem bez uziemienia, ale zamówiłem interkonekt z melodiki z kablem uziemiajcy, żeby spiąć pre i ampa.

Co z tym zrobić? 

Poczekać na tę przesyłkę. 

Jak zrozumiałem, teraz 2 przewodami łączysz. O ile tak to już @McGyver i chyba wszyscy pozostali wiedzą, co to oznacza.

Napisz wprost, jak podpinasz GND. Najkrócej - powinien to być ten sam przewód z 4 lub 5 żyłami ( czy tam jest/są gniazda RCA czy DIN, czy XLR, tego nie wiem).

Godzinę temu, McGyver napisał:

Prosisz się o problemy.
Po pierwsze, w ten sposób tworzysz pętlę masy. 
Po drugie, w ten sposób urządzenia w drugiej klasie ochronności sprowadzasz do pierwszej klasy ochronności, a to jest zabronione.

Dzięki !

~Język swędzącego przyrodzenia zmienia świat nauki~

 

Share this post


Link to post
Share on other sites
13 minut temu, xetras napisał:

Poczekać na tę przesyłkę. 

Jak zrozumiałem, teraz 2 przewodami łączysz. O ile tak to już @McGyver i chyba wszyscy pozostali wiedzą, co to oznacza.

Napisz wprost, jak podpinasz GND. Najkrócej - powinien to być ten sam przewód z 4 lub 5 żyłami ( czy tam jest/są gniazda RCA czy DIN, czy XLR, tego nie wiem).

Z gramofonu wystają oryginalne dwa przewody zakończone wtykami rca i obok nich wystaje oryginalny przewód GND z widelką na końcu. Gramofon podpinam do pre, zarówno rca jak i GND.  Gnd przykłada do bol a z nakrętką. Pre łączę ze wzmacniaczem interkonektami przez wtyki rca. Próbowałem zewrzeć GND preampa z gnd wzmacniacza osobnym kabelkiem, nic to nie dało. 

Nie mniej jednak gdy odepnę wszystkie źródła sygnału ze wzmacniacza i go włączę to na obudowie przy pocieraniu wyczwalna jest obecność prądu, podobne to jest do uczucia bardzo lekkich wibracji. Jak nie przesuwa się ręki to jest niewyczuwalne, tylko przy pocieraniu można to odczuć. 

Jak odwrocie wtyczkę to efekt występuje przy wyłączonym wzmacniaczu, po włączeniu znika. 

Edited by tropheus

Share this post


Link to post
Share on other sites
18 minut temu, tropheus napisał:

gdy odepnę wszystkie źródła sygnału ze wzmacniacza i go włączę to na obudowie przy pocieraniu wyczwalna jest obecność prądu, podobne to jest do uczucia bardzo lekkich wibracji. Jak nie przesuwa się ręki to jest niewyczuwalne, tylko przy pocieraniu można to odczuć. 

Jak odwrocie wtyczkę to efekt występuje przy wyłączonym wzmacniaczu, po włączeniu znika. 

Nie pocieraj wierzchem dłoni 🙂

"...przy wyłączonym..." - to najdziwniejsze.

W każdym razie upływu z instalacji na obudowę nie powinno być, z indukowaniem* lub ładunkami elektrostatycznymi (sweter, dywan) pozostaje się pogodzić.

*gdyby o to chodziło, po wyłączeniu zewnętrznego zasilacza od ProJect Phono Box S, zjawisko by nie występowało.

Nie pocieraj ani nie głaskaj, ja chwytam albo łapię. Może jestem gruboskórny ? Wrażliwość każdy ma inną (jedni mają skórę suchą, inni łatwo się pocą).

Pozdro, teraz muszę czymś innym się zająć.

Jeszcze mi się przypomniało: miałem Denon PMA 725R - mnie nie kopał, a moją pannę owszem. Obudowa miała wg mnie za cienkie blachy. Dlatego teraz mam inny: Xindak A06 - ten nie kopie nikogo. Poza tym dla ucha znacznie przyjemniejszy.

Coś z nimi jest dziwnego. Może ten Twój też taki ?

~Język swędzącego przyrodzenia zmienia świat nauki~

 

Share this post


Link to post
Share on other sites

Przeczytałem z ciekawością cały wątek i....
1. Bierz multimetr lub znajomego elektronika i przy pomocy metody opisanej wcześniej w załączniku - zmierz napięcie na obudowie. Prąd możesz próbować zmierzyć ale będzie ciężko bez dostępnego prawdziwego uziemienia.
2. Czy jesteś pewien że to jest napięcie które wycieka w urządzenia ? może to zwyczajnie elektrostatyka/indukcja ?
3. Podłączenie jakiegokolwiek wadliwego czy podejrzanego źródła prądu pod domową instalację wodną czy grzewczą (która też pewnie nie jest uziemiona skoro w domu nie ma uziemienia i zabezpieczenia różnicowego) to proszenie się o problemy.
4. Może nie wielu zdaje sobie sprawę z tego, ale w przypadku usterki urządzenia i przebicia 230V na obudowę wystarczy prąd 20-30mA aby skutecznie porazić człowieka i doprowadzić do skurczu mięśni.
5. Ktoś napisał też o tym by nie dotykać urządzenia "wierzchem" dłoni....to twierdzenie to błąd. Właśnie taka "organoleptyczna" metoda badawcza zewnętrzną stroną dłoni jest najbezpieczniejsza jeśli już się musi to zrobić, gdyż nawet w przypadku porażenia małym prądem (patrz pkt wyżej), ów prąd nie zaciśnie nam dłoni na źródle prądu, a skurcz pozostałych mięśni ręki skutecznie tą rękę "zabierze". Reszta zależy już tylko od tego czy mamy rozrusznik czy nie...:)

 

 

Edited by k4mil3k
  • Like 1

Share this post


Link to post
Share on other sites

Ad 1 - spróbuję. 

Ad 2 - nie jestem pewien, jak to sprawdzić? 

Podłączyć uziemiajacy przewód między pre i wzmacniaczem jak przyjdzie ten kabel czy lepiej tak jak jest bez niego? 

Share this post


Link to post
Share on other sites

Obudowa takich urządzeń i tak jest połączona z masą. A na tej obudowie nie jest istotne napięcie, jakie się indukuje, ale jaki prąd popłynie do ziemi. Może być i 1000V i nic, a może być 70V i popieści. Jak cytowana norma podaje - maks 0,5mA i już. O woltach nic tam nie ma 😉

nagrywamy.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.