Jump to content
front247

Leben SC 300 X - klonowanie

Recommended Posts

17 minut temu, yacool1975 napisał:

@front247 - możesz napisać, jakich diód prostowniczych na wyjściu 115V używałeś? I jeszcze: które z rezystorów masz większej mocy?

Użyłem diód 6A/600V najzwyklejsze 🙂 . Rezystory hmm...20 ohm wyjściowe mam na 2 waty, 270 ohm w katodach EL84 mam na 2 waty kiwame, i na zasilaniu anodowym ECC 83 rezystory 100 kom mam 5 watów też Kiwame bo innych mneijszych nie było. Generalnie spokojnie starczają 2-3 waty wszędzie. Chociaż w oryginale w katodach te 270 om widziałem na 4 waty...ale to przesada..u mnie 2 watowe po 4 godzinach ledwo ciepłe może 30-40 C...;)

Jutro powinienem dostać nowe trafo od LO..także zbliża sie godzina ,,W,, i testy 😁

  • Like 1

Share this post


Link to post
Share on other sites
20 minut temu, front247 napisał:

Jutro powinienem dostać nowe trafo od LO.

Ja wymontowałem to trafo od Pana Bogdana. Grzało się, nie było napięć takich jakich oczekiwałem i po kilku dniach pojawiła się straszna magnetostrykcja. Przeprosiłem trafo Pana Leszka i zamontowałem raz jeszcze 😉 

d (Medium).jpg

Share this post


Link to post
Share on other sites
xavian

Ja zrobie te testy jeszcze raz...ale jestem już przekonany na 99% że te trafo od P Bogdana to będzie lipa...grzało sie na maxa ,spadki napięć...aż śmierdziało lakierem od tego gorąca..

Odsyłam je z powrotem i biore kase.

Share this post


Link to post
Share on other sites

A kondensator w sprzężeniu 100uF - na jakie napięcie? Nigdzie nie mogę odczytać, po rozmiarach celuję w 16-25 woltów. U Ciebie jest jak? (Edytuję: 100, a nie 330u)

Edited by yacool1975

Share this post


Link to post
Share on other sites
2 godziny temu, yacool1975 napisał:

A kondensator w sprzężeniu 100uF - na jakie napięcie? Nigdzie nie mogę odczytać, po rozmiarach celuję w 16-25 woltów. U Ciebie jest jak? (Edytuję: 100, a nie 330u)

W oryginale gdzies mi migneło bodajże 10V takie malutkie płaskie snapy ..zdaje się że to złoty nichicon. Ja mam 16V..nic nie wybucha i gra muzyka.. 😉

21 godzin temu, MariuszZ. napisał:

Ja wymontowałem to trafo od Pana Bogdana. Grzało się, nie było napięć takich jakich oczekiwałem i po kilku dniach pojawiła się straszna magnetostrykcja. Przeprosiłem trafo Pana Leszka i zamontowałem raz jeszcze 😉 

d (Medium).jpg

Czytałem o tym zjawisku ale nie bardzo je rozumiem...jak to się u ciebie objawiało ta magnetostrykcja..?

Edited by front247

Share this post


Link to post
Share on other sites
1 minutę temu, yacool1975 napisał:

Więcej woltów nie szkodzi


Wysłane z iPhone za pomocą Tapatalk

No w tym przypadku nie....😁

Share this post


Link to post
Share on other sites

LogChyba już komplet części mam zamówiony, powoli schodzą przesyłki. Dziś potwierdzono mi trafa hammonda, więc w przyszłym tygodniu będą. Jeszcze trochę trzeba zaczekać na trafo zasilające i główny szkielet obudowy. 

Resztę obudowy na razie zostawiam sobie na deser. Najpierw uruchomienie

  • Like 1

Share this post


Link to post
Share on other sites
36 minut temu, front247 napisał:

jak to się u ciebie objawiało ta magnetostrykcja..?

Bzyczy trafo jakby szerszeń zamknięty w obudowie wzmaka wkurzony szukał wyjścia 😉 Po kilku dniach eksploatacji się odezwało trafo i co gorsza coraz głośniej dawało. Nie wiem jak z tym walczyć i odpuściłem. Te Leszkowe jest OK tylko przez pomiar niedokładnym multimetrem (na życzenie) napięcie żarzenia miałem 6,7 VAC. Jak widać na zdjęciu wyżej zbiłem je do 6,3 dwoma rezystorkami 0,05R 5W dołożonymi na osobnej płytce. Napięcia są OK. Trafo 150W i żadnych spadków pod obciążeniem nie ma. Nie grzeje się jak poprzednie, a przede wszystkim nie ma magnetostrykcji 😉 

  • Like 1

Share this post


Link to post
Share on other sites
1 godzinę temu, MariuszZ. napisał:

Bzyczy trafo jakby szerszeń zamknięty w obudowie wzmaka wkurzony szukał wyjścia 😉 Po kilku dniach eksploatacji się odezwało trafo i co gorsza coraz głośniej dawało. Nie wiem jak z tym walczyć i odpuściłem. Te Leszkowe jest OK tylko przez pomiar niedokładnym multimetrem (na życzenie) napięcie żarzenia miałem 6,7 VAC. Jak widać na zdjęciu wyżej zbiłem je do 6,3 dwoma rezystorkami 0,05R 5W dołożonymi na osobnej płytce. Napięcia są OK. Trafo 150W i żadnych spadków pod obciążeniem nie ma. Nie grzeje się jak poprzednie, a przede wszystkim nie ma magnetostrykcji 😉 

Podejrzewam że to bzyczenie to może przez rezonans rozgrzanych drutów i blach..w miare rozgrzewania coraz większe mikro luzy...tak przypuszczam ale specem nie jestem 🙂

Ja już napisałem odpowiedniego maila do Pana Bogdana..i czekam na zwrot kasy. Na razie bez odzewu.

Trafo od L.Ogonowskiego może jutro.. 🙂

Grawer panela przedniego i tył mam mieć gotowy na poniedziałek..także w poniedziałek nawiercam i sklejam obudowe ...w końcu nabierze ten projekt rozpędu

A i dzis dostałem miłą niespodzianke...po 15 dniach zaledwie ...gniazda głosnikowe z aliexpress..wprawdzie zamówiłem wczesniej i juz dostałem z Audenu ale te z ali zdecydowanie tańsze.. i prawie wizualnie identyczne jak w jednej z wersji Lebena. Jeszcze tylko gałki nie doszły ...bo byłby komplet wszystkich elementów do Lebena....oryginalne kondy Elna 100uF/350V  juz nie bede tu wkładał tylko zostawie do wersji P2P

Czyli paczki chodzą z Chin...tylko dziwnie dostałem bo przez Łotwe...chyba do Talina przypłyneły🙂

2-szt-4mm-zacisk-g-o-nikowy-gniazdo-wtykowe-bananowe.jpg

Edited by front247
  • Like 1

Share this post


Link to post
Share on other sites

Po nasemu: cyli ze bucy 😉

Chińczycy często korzystają z Litwy, Łotwy, czasem dostaję przepakowane przesyłki gdzieś z Białegostoku 😄

Takie chińskie przedpole. 

Głośnikowe też z Audena mam, bardzo podobne. 

Moje klamoty 1514ce0867cf64d8ac63df933b3e09f2.jpg


Wysłane z iPhone za pomocą Tapatalk

Edited by yacool1975
  • Like 1

Share this post


Link to post
Share on other sites
1 godzinę temu, yacool1975 napisał:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )


Wysłane z iPhone za pomocą Tapatalk

Piękne bibeloty 

A do balansu tez masz potencjometr czy nie robisz?🙂

Edited by front247

Share this post


Link to post
Share on other sites

Zamówiony, jak jest w oryginale to chcę robić - ten który sam mi znalazłeś na Ebay 😄

Jeszcze nie dotarł. 

Ale w początkowej wersji będzie tylko volume i para gniazd wejściowych

Share this post


Link to post
Share on other sites

Super 😉

Ja już założyłem temat o tych głośnikach swoich w dziale DIY..no i rzezbie teraz ...natomiast  Leben na razie zamrożony do poniedziałku-wtorku 😉

Jesli chodzi o przesyłki z Chin to dziwna sprawa...wczoraj dostałem te gniazda...a na moi koncie jest ze jeszcze nie wysłane...:)...gałki tak samo ...nic sie już tam nie zgadza...😀

Edited by front247
  • Like 1

Share this post


Link to post
Share on other sites
4 minuty temu, yacool1975 napisał:


To juz znalazlem, chodzilo mi o reklamacje na Ali emoji23.png


Wysłane z iPhone za pomocą Tapatalk

Nie no już chińczyka nie bede opierdalał z kasy...wystarczy że mają wirusa...😁

  • Like 1

Share this post


Link to post
Share on other sites

Hej. Mam kilka drobnych rozkminek w schemacie do ustalenia. 

Na włączniku Lebena jest taki specjalny filtr, w Polsce nie mogę go znaleźć - @front247 - coś tutaj dawałeś poza kondensatorem 22n przy samym trafo?

W oryginale jest tzw. SNUBBER firmy Okaya (japoński - a jakże) AU 1201. W katalogach znalazłem jego parametry: 0,1uF i 120 ohm. 

Czym to można zastąpić?

image.png.6c6b7307391a1eaa4377e5bd35a1adcd.png

 

 

Na wejściach są 1M rezystory od sygnału do masy - po co są i jak je należałoby zamontować - bezpośrednio na gnieździe? Tak by mi wychodziło, bo w przeciwnym razie można by dać tylko jeden, za selektorem

image.thumb.png.ea14348112bf3a00015f20833ef84a38.png

 

Przy wyjściu z trafa jest takie miejsce:

image.png.37a39c543ba2e694ac7e5cda305bb7c4.png

Co to za oznaczenie: A*?? Do tego widać, że jest tu dioda LED, na schemacie jest jeszcze jedna podciągnięta pod rezystor 270ohm między lampami EL84, opisana jako OPERATION. Jaki sens miały tutaj dwie oddzielne diody?

 

Share this post


Link to post
Share on other sites
33 minuty temu, yacool1975 napisał:

widać, że jest tu dioda LED, na schemacie jest jeszcze jedna podciągnięta pod rezystor 270ohm między lampami EL84, opisana jako OPERATION. Jaki sens miały tutaj dwie oddzielne diody?

To ściema, ta dioda się zaświeca jak się nagrzeją lampy, że niby opóźnione zasilanie.

nagrywamy.com

Share this post


Link to post
Share on other sites
6 godzin temu, yacool1975 napisał:

Hej. Mam kilka drobnych rozkminek w schemacie do ustalenia. 

Na włączniku Lebena jest taki specjalny filtr, w Polsce nie mogę go znaleźć - @front247 - coś tutaj dawałeś poza kondensatorem 22n przy samym trafo?

W oryginale jest tzw. SNUBBER firmy Okaya (japoński - a jakże) AU 1201. W katalogach znalazłem jego parametry: 0,1uF i 120 ohm. 

Czym to można zastąpić?

image.png.6c6b7307391a1eaa4377e5bd35a1adcd.png

 

 

Na wejściach są 1M rezystory od sygnału do masy - po co są i jak je należałoby zamontować - bezpośrednio na gnieździe? Tak by mi wychodziło, bo w przeciwnym razie można by dać tylko jeden, za selektorem

image.thumb.png.ea14348112bf3a00015f20833ef84a38.png

 

Przy wyjściu z trafa jest takie miejsce:

image.png.37a39c543ba2e694ac7e5cda305bb7c4.png

Co to za oznaczenie: A*?? Do tego widać, że jest tu dioda LED, na schemacie jest jeszcze jedna podciągnięta pod rezystor 270ohm między lampami EL84, opisana jako OPERATION. Jaki sens miały tutaj dwie oddzielne diody?

 

Nic tam nie dawałem ..po prostu tam widziałem kondensator 22n /630V ..chyba..i ja taki dam foliowy bo takei mam akurat. A ten filtr to nie wiem pierwsze słysze...masz to gdzieś na foto..?

Rezystory te przy wejściach to ja nawet nie wiem jaka mają wartość...gdzie podpatrzyłeś 1M..? Nie wiem po co one są..ale skoro do masy to może odsprzęgaja zakłócenia..chociaz tu bardziej by kondensator pasował...naprawde nie wiem....ja uruchamiałem układ bez tych wszystkich ,,dodatków,, ale w obudowie je zamontuje oczywiście 🙂

Te ,,A,, jest pokazane na schemacie ..idzie potencjał napięcia z 6,3V do katody EL84....nie wiem czemu ale widocznie tak ma być..to chyba bardziej wytłumacza spece od technicznych aspektów ukł. lampowych.

A 270 Om i dioda to tak jak przemak powiedział...OPERATION 😁...taka makieta softstartu..ale trzeba robic bo tak jest w oryginale 🙂

Share this post


Link to post
Share on other sites

Foto:

image.thumb.png.a6dd9ad4db2bdd759c6568de6a0fcf2e.png

Przy okazji -  widać przy przełączniku BASS BOOST kondensator - może to sposób na Twoje problemy? Nie ma tego chyba na schemacie. 

Co do rezystorów to na schemacie jest: 1M x 7 - jeszcze raz wklejam:

image.thumb.png.9c141db9245b5d753e84185a58bb0d92.png

Z tymi diodami - w niektórych modelach jest jedna, w innych dwie (jedna we włączniku zasilania). Ja zaplanowałem tylko jedną. 

Rzeczywiście - chyba trochę lepiej wygląda. No i gałki srebrne :)

Zdaje się - podobne do tych które miał zamawiać @front247?

 

Share this post


Link to post
Share on other sites
38 minut temu, ampman napisał:

Ruski clon Lebena z eBayu po tuningu... właściciel nie mógł ścierpieć jakości gałek i boczków, więc założył swoje  -

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

Czyli ktos kupił tego klona...a długo wisiał na ebay za 1000 baksów;)

29 minut temu, yacool1975 napisał:

Foto:

image.thumb.png.a6dd9ad4db2bdd759c6568de6a0fcf2e.png

Przy okazji -  widać przy przełączniku BASS BOOST kondensator - może to sposób na Twoje problemy? Nie ma tego chyba na schemacie. 

Co do rezystorów to na schemacie jest: 1M x 7 - jeszcze raz wklejam:

image.thumb.png.9c141db9245b5d753e84185a58bb0d92.png

Z tymi diodami - w niektórych modelach jest jedna, w innych dwie (jedna we włączniku zasilania). Ja zaplanowałem tylko jedną. 

Rzeczywiście - chyba trochę lepiej wygląda. No i gałki srebrne 🙂

Zdaje się - podobne do tych które miał zamawiać @front247?

 

No ten kondensator to o nim pisałem wczesniej to jest 100uF/16V ..on jest na końcu w sprzężeniu zwrotnym..:)....ja mam go na płytce...na razie ale bedzie przy przełączniku tak jak w oryginale...może to coś pomoże aczkowliek mam przełączniki gdzie nie ma przerw w stykach wiec tak czy siak musi byc dobrze 🙂

Teraz widze wartosc tych rezystorów...omg....ja tego w ogóle nie iwdziałem na schemacie 😉

Edited by front247

Share this post


Link to post
Share on other sites

Tak, masz rację z tym kondensatorem :)

Co do rezystorów na wejściach - jest kilka fotek, ale mało szczegółowych:

 

image.thumb.png.ef492e24ccf99b1cd82b0ffb136789d5.png

image.png.008ecbb16f4f4d338b9d8cb90679dc68.png

image.png.63b9166ab4624a5a67dd6eacd1c17812.png

image.thumb.png.632be3782b4906d06e3b3c1a1135ae66.png

Widać też na wyjściu pętli magnetofonowej:

image.thumb.png.b5f869fc97e8fda3d29e6d3adc44f6d6.png

 

No i tutaj widać, że gniazda zamocowane są na czarnych panelach (pewnie tworzywosztuczne) i te panele przykręcone dopiero do obudowy

 

A jeśli chodzi o ten filtr przy włączniku - to kondensator też tam jest na schemacie - ale on jest przylutowany bezpośrednio na padach uzwojenia pierwotnego trafa. Ten filtr jest przy samy włączniku

Chociaż tutaj widzę coś innego - kondensator?:

image.thumb.png.b93d2f8113241a82ccf17221c9768cc3.png

 

image.png

 

 

PS: nawet nieźle z tymi gałkami wygląda rosyjski klon. Srebrne, ale dla mnie OK - zastanowię się czy nie kupić. 

Co do tego ile go właściciel sprzedawał - tamten wątek jest z zeszłego roku, a koleś cały czas wystawia. Pobieżnie przeczytałem i działa tak, że nabywca płaci, a dopiero koleś go składa i wysyła. 

Edited by yacool1975

Share this post


Link to post
Share on other sites

Czytałem ten wątek o tym klonie z Rosji...brzmeiniowo jest w porządku..ale napisali że wykonanie to katastrofa..gałki sa z plastiku...gniazda sie ruszaja i sa słabej jakości...RCA sa tylko przyzwoite....drewniane boki to masakra gosć wymienił sobie...:) Gdyby rusek sie przyłożył do obudowy byłby hit 🙂

Share this post


Link to post
Share on other sites

I tak się dziwię, ze jeszcze go nikt nie ściga :)

Ale o gałki chodziło mi te już po wymianie - aluminiowe. Te "oryginalne" faktycznie słabe plastiki

Share this post


Link to post
Share on other sites
16 minut temu, yacool1975 napisał:

I tak się dziwię, ze jeszcze go nikt nie ściga 🙂

Ale o gałki chodziło mi te już po wymianie - aluminiowe. Te "oryginalne" faktycznie słabe plastiki

A za co ścigać..? patentu nie łamie raczej żadngo 😉

Edited by front247
  • Like 1

Share this post


Link to post
Share on other sites

Z jeszcze innej beczki - czy zamawiałeś kiedykolwiek gałki alumioniowe u kogoś? 

Ile mógłby kosztować komplet takich gałeczek?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.