Jump to content
BartiP20

Syczenie w głosnikach wysokotonowych

Recommended Posts

Witam,

Pozdrawiam użytkowników forum, ja jestem tu nowy i mam pewien problem, posiadam kolumny magnat monitor supreme 1002 i denona avr540bt. Mianowicie podczas słuchania muzyki z kopułek wysokotonowych wydostaje się coś na kształt szumu lub syczenia, wiem że te tematy były już poruszane w internecie ale opisują problem gdy szum występuje z tą samą głośnością a u mnie wraz ze wzrostem głośności wzrasta głośność szumu. Testowałem już każde źródło i problem występuje tak samo na każdym zródle, w temacie jestem zielony więc jakby ktoś umiał pomoc to będę zobowiązany 

Share this post


Link to post
Share on other sites

Przetworniki same nie szumią. W szum wprawia je płynący prąd (napięcie w przypadku elektrostatów jako gwizdek). Tak czy owak dostarcza tego szumu wzmacniacz.

I w czym problem?

Szumi i przeszkadza czy szumi bo wsłuchujesz się w pauzach między muzyką...?

Idź do kogoś i posłuchaj jaj gra przeciętny system. Ja u siebie szumu nie słyszę.

Share this post


Link to post
Share on other sites
6 godzin temu, BartiP20 napisał:

Witam,

Pozdrawiam użytkowników forum, ja jestem tu nowy i mam pewien problem, posiadam kolumny magnat monitor supreme 1002 i denona avr540bt. Mianowicie podczas słuchania muzyki z kopułek wysokotonowych wydostaje się coś na kształt szumu lub syczenia, wiem że te tematy były już poruszane w internecie ale opisują problem gdy szum występuje z tą samą głośnością a u mnie wraz ze wzrostem głośności wzrasta głośność szumu. Testowałem już każde źródło i problem występuje tak samo na każdym zródle, w temacie jestem zielony więc jakby ktoś umiał pomoc to będę zobowiązany 

Spróbuj na chwikę zmienić wzmacniacz na inny i zobacz czy szumy dalej występują. Jeśli nie występują to winą jest sam wzmacniacz.

Share this post


Link to post
Share on other sites
xavian
42 minuty temu, Grzegorz7 napisał:

Przetworniki same nie szumią. W szum wprawia je płynący prąd (napięcie w przypadku elektrostatów jako gwizdek). Tak czy owak dostarcza tego szumu wzmacniacz.

I w czym problem?

Szumi i przeszkadza czy szumi bo wsłuchujesz się w pauzach między muzyką...?

Idź do kogoś i posłuchaj jaj gra przeciętny system. Ja u siebie szumu nie słyszę.

Szum jest w miarę głośny i słyszalny podczas słuchania  w miejscu odsłuchu, a gdy przyłoże ucho do kopułek w jednej i drugiej kolumnie jest już głośniejszy od reszty pasma. Zapomniałem wspomnieć że problem pojawił się z dnia na dzień dlatego jestem zaniepokojony.

50 minut temu, Bukaj napisał:

Spróbuj na chwikę zmienić wzmacniacz na inny i zobacz czy szumy dalej występują. Jeśli nie występują to winą jest sam wzmacniacz.

Nie mam niestety takiej możliwości jak narazie. Nie wspomniałem też o tym że zestaw jest spięty budżetowymi kablami 2,5mm2 z OBI nie wiem czy to może w jakiś sposób wpłynąć na ten problem ale może jednak okaże się pomocne.

Share this post


Link to post
Share on other sites
10 minut temu, BartiP20 napisał:

Szum jest w miarę głośny i słyszalny podczas słuchania  w miejscu odsłuchu, a gdy przyłoże ucho do kopułek w jednej i drugiej kolumnie jest już głośniejszy od reszty pasma. Zapomniałem wspomnieć że problem pojawił się z dnia na dzień dlatego jestem zaniepokojony.

Nie mam niestety takiej możliwości jak narazie. Nie wspomniałem też o tym że zestaw jest spięty budżetowymi kablami 2,5mm2 z OBI nie wiem czy to może w jakiś sposób wpłynąć na ten problem ale może jednak okaże się pomocne.

To idź do kogoś z rodziny i popros go , o podłączenie twoich kolumn na próbę. Zobaczysz czy wszystko gra tak jak powinno. 

Bo bez tego  to możemy gdybać...

Share this post


Link to post
Share on other sites

W obu kanałach...

Zimne luty w okolicach potencjometru głośności albo wejścia. Szukałbym wątpliwych połączeń masy. Ale z reguły pogorszyłoby to samą jakość dźwięku (abstrahując od tego szumu), np. zmniejszenie głośności, być może brum...

  • Like 1

Share this post


Link to post
Share on other sites

Ja miałem kiedys u siebie takie syczenie w wysokotonówkach, winą był wzmacniacz. 

Share this post


Link to post
Share on other sites

Dobra to postaram się załatwić i podlaczyć kolumny pod jakiś inny ampli. Jak narazie to bardzo dziękuję za pomoc 😄

Share this post


Link to post
Share on other sites

szum wzrasta wraz z zwiększeniem głośności to usterka jest w przedwzmacniaczu. jeśli ampli ma dużo lat to kondensatory ale w obu kanałach na raz  ?! Może jest tam scalony przedwzmacniacz to on lub kondensatory koło niego lub zasilanie do niego. Sluszna podpowiedz ze potencjometr ma zimny lut lub na wejściu. Popatrz może cos nie styka, spuchnięty elektrolit ...

skk

Share this post


Link to post
Share on other sites
11 godzin temu, BartiP20 napisał:

Nie wspomniałem też o tym że zestaw jest spięty budżetowymi kablami 2,5mm2 z OBI

To nie ma w tym przypadku żadnego znaczenia.

Share this post


Link to post
Share on other sites

 

W dniu 12.02.2020 o 20:16, Bukaj napisał:

Spróbuj na chwikę zmienić wzmacniacz na inny i zobacz czy szumy dalej występują. Jeśli nie występują to winą jest sam wzmacniacz.

 

W dniu 12.02.2020 o 21:15, Bukaj napisał:

To idź do kogoś z rodziny i popros go , o podłączenie twoich kolumn na próbę. Zobaczysz czy wszystko gra tak jak powinno. 

Bo bez tego  to możemy gdybać...

 

W dniu 12.02.2020 o 21:16, Grzegorz7 napisał:

W obu kanałach...

Zimne luty w okolicach potencjometru głośności albo wejścia. Szukałbym wątpliwych połączeń masy. Ale z reguły pogorszyłoby to samą jakość dźwięku (abstrahując od tego szumu), np. zmniejszenie głośności, być może brum...

 

W dniu 12.02.2020 o 23:57, stalin napisał:

szum wzrasta wraz z zwiększeniem głośności to usterka jest w przedwzmacniaczu. jeśli ampli ma dużo lat to kondensatory ale w obu kanałach na raz  ?! Może jest tam scalony przedwzmacniacz to on lub kondensatory koło niego lub zasilanie do niego. Sluszna podpowiedz ze potencjometr ma zimny lut lub na wejściu. Popatrz może cos nie styka, spuchnięty elektrolit ...

Witam ponownie,

Przetestowałem kolumny na amplitunerze Yamaha rxv440rds i otrzymałem takie rezultaty:

- Szum występuje na jednym kanale,

- Kolumny generalnie zaczęły grać lepiej, czyściej i głośniej zanim zaczynają występować zniekształcenia które na denonie występowały na nieporównywalnie mniejszych głośnościach,

- Nie występuje też świerczenie wysokotonowców przy dużych ustawieniach basu 

Czyli generalnie na logikę coś ze wzmacniaczem jest nie tak, tylko martwi mnie ten szum w jednym z kanałów. Może to podsunie wam parę nowych wniosków.

Pozdrawiam

Share this post


Link to post
Share on other sites

Weź podłącz pod normalny wzmacniacz , a nie  nowe i 15 letnie padliny  , 

A to że się ''kończy'' mocowo  wzmacniacz albo kolumny to normalna rzecz ,  tam są trzy duże głośniki jest czym wachlować ,  

widzę kolejny osobnik przekonany że max moc wzmacniacza to gała do oporu 

  • Like 1

Share this post


Link to post
Share on other sites
48 minut temu, jarekb napisał:

widzę kolejny osobnik przekonany że max moc wzmacniacza to gała do oporu 

Wątki, na której godzinie słuchasz, zbierają żniwo 😉

  • Like 2

pre lampowe Adagio Sound, końcówka Sugden Au51 P MKII, AVI Laboratory Series, strojenie kolumn Adagio Sound - wszystko spięte kabelkami ;-)) żeby grało

Share this post


Link to post
Share on other sites
W dniu 24.02.2020 o 12:59, jarekb napisał:

Weź podłącz pod normalny wzmacniacz , a nie  nowe i 15 letnie padliny  , 

A to że się ''kończy'' mocowo  wzmacniacz albo kolumny to normalna rzecz ,  tam są trzy duże głośniki jest czym wachlować ,  

widzę kolejny osobnik przekonany że max moc wzmacniacza to gała do oporu 

Postaram się w takim razie ogarnąć jeszcze jakiś inny ampli, natomiast szum pojawia się po kilku minutach pracy na wartości 60 ( bass w ustawieniach na maksymalną wartość, w źródle też podbity) w skali od 0 do 98, nigdy nie przeszedłem wartości 72 bo potem już ewidentnie brakuje mocy, ale jeśli te problemy są efektem braku mocy  w  ampli to w sumie można zamknąć temat.

Share this post


Link to post
Share on other sites

Jakoś strasznie dziwnie słuchasz , bas dowalony na wszystkie możliwe sposoby ? , bez tego się nie da na okręta buuubuu ? , trza było kupić jakieś starsze kolumny na większych głośnikach typu DALI coś na porządnych głośnikach   20 cm , nie taniutkie magnaty ale ''góra głośnika za patyka '' kusi i wyszła góra ale gó..a 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.