Jump to content
piotrek_rr

Jak obniżyć impedancję wyjściową PRE OUT amplitunera ?

Recommended Posts

 

W dniu 13.03.2020 o 09:04, msankowski napisał:

Znalazłem prostsze i tańcze rozwiązanie, tłumik regulowany z wej/wyj rca.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Można tego spróbować przy różnych poziomach tłumienia.

Przyszły tłumiki z tego linka powyżej. Podłączenie ich zgodnie ze strzałką powoduje nasilenie szumu przy każdym ustawieniu. Na -10db szum jest największy, na -20db najmniejszy. Ogólnie niestety bez tych tłumików szum jest mniejszy niż z nimi.

Nie wiem czy próbować je podłączyć odwrotnie ?

Czy nic nie uszkodzę ?

Nie wiem czy to coś da...

Dzięki.

Share this post


Link to post
Share on other sites
 
Przyszły tłumiki z tego linka powyżej. Podłączenie ich zgodnie ze strzałką powoduje nasilenie szumu przy każdym ustawieniu. Na -10db szum jest największy, na -20db najmniejszy. Ogólnie niestety bez tych tłumików szum jest mniejszy niż z nimi.
Nie wiem czy próbować je podłączyć odwrotnie ?
Czy nic nie uszkodzę ?
Nie wiem czy to coś da...
Dzięki.
Raczej nic się nie uszkodzi, ale pewnie impedancje nie będą właściwe i trudno mi przewidzieć jaki będzie wynik. Na pewno podłączone odwrotnie nie wzmocnią sygnału :)

Nie mam teraz koncepcji co dalej. Pomysł z tłumikami wyraźnie nie trafiony. Mam nadzieję, że można je zwrócić.

Wysłane z mojego SM-G950F przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
xavian
Zwrócić można bez problemu Dzięki tak czy inaczej za zainteresowanie tematem !!
Zanim zwrócisz zrób jeszcze jeden eksperyment w celach poznawczych. Napisałeś, że kiedy zewrzesz z masą wejście wzmacniacza to jest cisza. Podobnie jak ustawisz gain w amplitunerze na minimum to też cisza. Spróbuj podłączyć tłumiki z maksymalnym tłumieniem 20dB i ustawić gain w amplitunerze na minimum a następnie porównaj czy cisza z tłumikami i bez jest taka sama, czy może z tłumikami jednak szumi pomimo gain na minimum.

Share this post


Link to post
Share on other sites

Jeżeli może zadziałać to chętnie zamówię na próbę.

Ponieważ same tłumiki nie zadziałały to czy wychodzi na to, że problem jest jednak w dopasowaniu impedancji ?

Edited by piotrek_rr

Share this post


Link to post
Share on other sites
16 godzin temu, piotrek_rr napisał:

Z tłumikami szumi na minimum w amplitunerze. Bez tłumików cisza na minimum.

Z tego może wynikać, że impedancja tłumika jest zbyt duża. Jak masz multimetr możesz zmierzyć te tłumiki między wyjściem a masą, ile mają rezystancji - to będzie ich impedancja wyjściowa.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.