Jump to content
Sign in to follow this  
burz

Amplituner i końcówka mocy - co się dzieje z wolnymi kanałami...?

Recommended Posts

No właśnie, czy po podłączeniu do amplitunera stereofonicznej końcówki mocy (kolumny frontowe) nieobciążone kanały przednie w amplitunerze są automatycznie wyłączane? Bo mam takie wrażenie, że amp (marantz sr6011) grzeje się jak poprzednio, choć przecież już nie napędza frontów... Jak to jest?

Share this post


Link to post
Share on other sites
xavian
1 godzinę temu, RAF77 napisał:

Włącz tryb Eco.

pamiętam Raf jak mi doradziłeś przełączyć na 4ohmy marantza sr7010  i od tamtej pory dosłownie zimny,ale ja mam wszystkie kanały odciążone wzmacniaczami tylko atmos  włącza dwa górne z ampli .

Share this post


Link to post
Share on other sites

Sądziłem, że zejdzie z temperaturą po odciążeniu frontów. No i jak to jest z niewykorzystanymi wzmacniaczami, wygląda na to, że nadal grzeją...

Share this post


Link to post
Share on other sites

Podłączone wszystkie poza frontami. Głośniki 8 ohm.
Ciekawi mnie, czy ampli odłącza niewykorzystane wzmacniacze, czy też nie. Bo w menu nie ma takiej opcji.

Share this post


Link to post
Share on other sites
pamiętam Raf jak mi doradziłeś przełączyć na 4ohmy marantza sr7010  i od tamtej pory dosłownie zimny,ale ja mam wszystkie kanały odciążone wzmacniaczami tylko atmos  włącza dwa górne z ampli .
Teraz zmieniłem metodę. Mam 8ohm i Eco. Efekt ten sam.

Share this post


Link to post
Share on other sites

Nie wiem jak w Marantzu, ale w moim starym Arcamie ustawiało się w menu, który kanał ma być aktywny. Wyłączenie powodowało, że kanał fizycznie był odcinany - było słychać kliknięcie przekaźnika. To samo się działo jak przełączaliśmy tryby stereo/7.1

Jeśli kanały są na stałe nieużywane, to poszukaj czy masz w menu takie ustawienie i je wyłącz.


Panasonic pt-at 6000; Cambridge CXU + Arcam FMJ P7; Paradigm Monitor 9 v7 + Center 3 v7 + Mini Monitor v5 + sub Rubicon RA12; Schiit Asgard 3

Share this post


Link to post
Share on other sites

Kanał nie używany powinien być wyłączony w menu jak już wspomniano wyżej. Nie wiem jak w marantz, ale w yamaha mam taką opcję.

Z drugiej strony jest pytanie czy to będzie miało wpływ na grzanie, czy czasem ta moc frontowych końcówek nie zostanie wykorzystana na pozostałe kanały. W instrukcji yamahy jest podana moc na kanał i w zależności od ilości obciążonych kanałów - spada. Więc być może nawet jeśli wyłączamy jakiś kanał w menu, wykorzystywany jest on jako dodatkowa moc dla pozostałych pracujących i dlatego grzanie może pozostać podobne. Tak sobie tylko gdybam, ale czy tak jest nie wiem.

Share this post


Link to post
Share on other sites
18 godzin temu, DarthV napisał:

Z drugiej strony jest pytanie czy to będzie miało wpływ na grzanie, czy czasem ta moc frontowych końcówek nie zostanie wykorzystana na pozostałe kanały. W instrukcji yamahy jest podana moc na kanał i w zależności od ilości obciążonych kanałów - spada. Więc być może nawet jeśli wyłączamy jakiś kanał w menu, wykorzystywany jest on jako dodatkowa moc dla pozostałych pracujących i dlatego grzanie może pozostać podobne

Przecież to proste- zasilacz ma okresloną moc- niższą od sumy mocy końcówek, bo konstruktor liczy, że nigdy w życiu nie będzie potrzebna pełna moc jednocześnie. I tak jest rzeczywiście. W pomiarach mocy jest inaczej, bo jednocześnie obciąża się wszystkie końcówki na max i ograniczona moc zasilacza wymusza spadek mocy poszczególnych końcówek. W przypadku nieużywanych kanałów, moc zasilacza podzieli się na mniej końcówek i każda dostanie większą działkę.

Share this post


Link to post
Share on other sites
W dniu 20.06.2020 o 12:47, DarthV napisał:

Kanał nie używany powinien być wyłączony w menu jak już wspomniano wyżej. Nie wiem jak w marantz, ale w yamaha mam taką opcję.

Nie ma takiej opcji.

Share this post


Link to post
Share on other sites

Sprawdziłem u siebie i faktycznie opcja braku kanału dotyczy tylko centralnego, bocznych i tylnych. Fronty mają tylko ustawienie small/large. 

Share this post


Link to post
Share on other sites

Ustawiłem tryb Eco i tyle... Frontowe wzmacniacze chodzą bez potrzeby, ale przynajmniej nie żrą dużo prądu 😉

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.