Jump to content
Meloman

wymiana lamp i nie gra - dlaczego?

Recommended Posts

Mam problem, bo postanowiłem spróbować zagrać na nowych lampach. Zakupiłem więc dwa komplety 2xECC83 i 2 xECC83. Pierwsza wymiana i kolejne zgodnie z instrukcją. Odłączone całkowicie zasilanie, czyste ręce, potem ircha do czyszczenia.

Pierwszy komplet założony i gra. Trochę ciemno, więc spróbuję z drugim. Procedura ta sama.

Załączam system i … cisza. Lampy świecą, ale nie gra.

Przepinam więc na lampy fabryczne. To samo. Nie gra nadal.

Co się mogło stać? Proszę o pomocne odpowiedzi.

Share this post


Link to post
Share on other sites

A co tu można odpowiedzieć skoro nie podałeś nawet do jakiego urządzenia te lampy wtykasz.


Nie działają mi PM. Kontakt na maila (w moim profilu).

 

Share this post


Link to post
Share on other sites
4 godziny temu, Meloman napisał:

Co się mogło stać? Proszę o pomocne odpowiedzi

Zgaduję? CD, gramofon lub inne źródło padło. Nie? 

Wzmacniacz jednak. Hmmm. Dwa kanały nie grają, lampy świecą...

Coś z anodowym napięciem nie tak? 

Może układ opóznionego załączania anodowego napięcia lub soft start padł. 

Trzeba przekaźniki jak są sprawdzić 😉

Może trafo zasilające lub coś w filtrach zasilacza... Wszystko może być potencjalnym "sprawcą". Więcej info potrzeba jak słusznie @McGyver zauważył.

Poza tym przydałby się multimetr i kilka pomiarów napięć do analizy. Pozdrawiam. 

Share this post


Link to post
Share on other sites
xavian

Meloman coś jest zbyt tajemniczy w kwestii swojego sprzętu... tak czy inaczej awaria.

Share this post


Link to post
Share on other sites

Ale "pinologia" obydwu lamp jest taka sama. No chyba, że jedne są żarzone we wzmacniaczu z 12,6V, a drugie z 6,3V.

Share this post


Link to post
Share on other sites

Faktycznie wszystkie lampy wiszą na stabilizowanym 12,6V , a więc dalej zagadka .

Jakie lampy nówki czy niesprawdzone NOSY ?

Share this post


Link to post
Share on other sites
39 minut temu, Kapstan_Biasu napisał:

No chyba, że jedne są żarzone we wzmacniaczu z 12,6V, a drugie z 6,3V.

A co by to zmieniło?


Nie działają mi PM. Kontakt na maila (w moim profilu).

 

Share this post


Link to post
Share on other sites
33 minuty temu, wieza1965 napisał:

Jakie lampy nówki czy niesprawdzone NOSY ?

Sprawdzone NOSy.

 

34 minuty temu, wieza1965 napisał:

Faktycznie wszystkie lampy wiszą na stabilizowanym 12,6V , a więc dalej zagadka .

Właśnie to jest dziwne. 

Share this post


Link to post
Share on other sites

Dziwne prosty wzmacniacz a takie cyrki.

Podaj więcej szczegółów.

-czy słychać przekażniki drabinki regulatora głośności  i wyboru wejść

-co na wyświetlaczu 

-czy jesteś pewny za żarzenie  tam jest 2A bezpiecznik

 

Share this post


Link to post
Share on other sites
4 godziny temu, wieza1965 napisał:

czy jesteś pewny za żarzenie 

Napisał:

W dniu 12.06.2020 o 07:48, Meloman napisał:

Lampy świecą, ale nie gra.

A skoro świecą to nawet tego bezpiecznika od żarzenia nie ma po co sprawdzać. Chyba że producent przycudował i podświetlił lampy LEDami 🤔

 


Nie działają mi PM. Kontakt na maila (w moim profilu).

 

Share this post


Link to post
Share on other sites
15 godzin temu, wieza1965 napisał:

Podaj więcej szczegółów.

-czy słychać przekażniki drabinki regulatora głośności  i wyboru wejść

-co na wyświetlaczu 

-czy jesteś pewny za żarzenie  tam jest 2A bezpiecznik

ad. 1. Nie słychać.

ad. 2. Tak jak było przed awarią. Nic nowego.

ad. 3. Tego nie wiem, bo do środka jeszcze nie zaglądałem. Sprawdzałem tylko zewnętrzny bezpiecznik 2AT, ale on musi być cały, bo przecież inaczej wzmacniacz by się chyba w ogóle nie włączał.

Share this post


Link to post
Share on other sites

Zacznijmy jeszcze raz od początku.

-wyciagnij jeszcze raz lampy z postawek i włóż je z powrotem na swoje miejsce.

tj ecc83 na przód. a ecc82 na tył.

Miałem podobny problem po po zmianie lamp w Vincencie SV237 problemem były niestykajace piny lamp w postawce.

Trudno ocenić czy

-padło anodowe +290V

-zasilanie stopnia końcowego +18V

Dziwne że niesłychać przekaźników drabinki regulatora głośności.

W moim Twin Towers było słyszalne.😎

 

Share this post


Link to post
Share on other sites
Godzinę temu, wieza1965 napisał:

Zacznijmy jeszcze raz od początku.

-wyciagnij jeszcze raz lampy z postawek i włóż je z powrotem na swoje miejsce.

tj ecc83 na przód. a ecc82 na tył.

Miałem podobny problem po po zmianie lamp w Vincencie SV237 problemem były niestykajace piny lamp w postawce.

Robiłem to już wielokrotnie. Bez rezultatu.

Czy przy niestykających pinach lampa może świecić? Bo u mnie one wszystkie normalnie świecą.

Udało mi się zajrzeć trochę do środka i przy lampach znalazłem jeden bezpiecznik (po lewej stronie od frontu), ale on jest cały.

Share this post


Link to post
Share on other sites
2 godziny temu, Meloman napisał:

Czy przy niestykających pinach lampa może świecić? Bo u mnie one wszystkie normalnie świecą....

 

Tak, może się żarzyć. Jeśli brak styku dot. innych wyprowadzeń lamp niż wyprowadzenia włókien żarzenia.

  • Thanks 1

Share this post


Link to post
Share on other sites

Najprościej byłoby zakupić miernik, rozkręcić  i zmierzyć napięcia jakie są - podaj jakie masz tam wartości oraz czy są napięcia anodowe - uwaga, tam są napięcia niebezpieczne dla życia, jeśli nie jesteś elektronikiem!

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )


Jaki to wzmacniacz? Czy czasem nie zamieniłeś miejscami lamp - niezgodnie ze swoim oznaczeniem?
Czasami można pomylić się i włożyć lampę na siłę - i wtedy nawet dym leci. Wybitny preamp  Schiit Freya został na przykład tak potraktowany przez swojego użytkownika, który tylko przekręcił lampę w gnieździe - udała mu się taka sztuka 😉 Zrób dokładne zdjęcia.  Jeśli masz smartfon, załóż jakąś fajną apkę o nazwie lupa - sprawdzisz nim, czy masz całe styki w podstawce i na swoim miejscu. 

 

 

Share this post


Link to post
Share on other sites

... leci siwy dym, więc na rezystorach w układzie wydziela się za wielka moc. Proponuję, żeby zanim spali się coś na węgiel zaniechać prób reanimacji urządzenia i zanieść nieszczęście do serwisu. Będzie taniej 😊.

A dla przypomnienia przypomnę, że wymiana lamp w urządzeniu lampowym wymaga więcej wiedzy niż potrzeba przy wymianie żarówki w lampce nocnej. Niestety😂.

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.