Jump to content
Sign in to follow this  
Pulsator

W gramofonach Technics samo z siebie przestaje załapywać uziemienie i już nie można pozbyć się brumu, pomocy !!!

Recommended Posts

To mój odwieczny problem, który zaczyna wyglądać na klątwę, od lat jestem skazany na ten cholerny brum podczas słuchania płyt winylowych. W jednym gramofonie przez kilka lat kiedyś udało mi się uziemić zwykłym kablem ze ściągniętą izolacją przy obu stronach, zawinąłem go przy GND we wzmacniaczu, dokręcając pokrętłem a drugi koniec włożyłem do tego małego otworka w gramofonie przy wyjściach sygnałowych i przez około 2 lata cieszyłem się czystym dźwiękiem bez brumu ale za którymś razem jak przy odkurzaniu niechcący poruszyłem ten kabel i wyszedł z otworka to od tego czasu już nigdy więcej nie udało się pozbyć brumu i wrócił na dobre, próbowałem przeróżnymi kablami i nic.

Pół roku temu kupiłem drugi gramofon w idealnym stanie, przyszedł ze zdjętym talerzem i paskiem, miałem problemy z regulacją obrotów bo nie można było pitchem wyregulować na 33 dla napięcia 50 hz tyle że uziemienie załapywało elegancko i brumu nie było, no ale już lepiej słuchać z dobrą szybkością i z brumem niż bez brumu ale za szybko. Więc dalej używałem tamtego.

Ale dzisiaj zacząłem wnikać, o co chodzi z tymi obrotami w tym drugim gramofonie, zdjąłem tylko matę z talerza i okazało się że pasek był źle założony, poprawiłem go, położyłem płytę, patrzę na stroboskop i eureka - obroty są w porządku ! Rozradowany że wreszcie będę mógł słuchać bez brumu, podłączam go zamiast tamtego ale........ teraz i w tym gramofonie mimo podłączonego uziemienia specjalnym kablem z widełkami brum nadal jest ! A prawie w ogóle go nie używałem i jak uziemienie bez problemu załapywało to teraz już przestało załapywać )-:

Wydałem na niego 600 zł specjalnie po to żeby móc słuchać bez brumu i NIC. Może ktoś mi jakoś pomóc, o co chodzi z tym że uziemienie tak sobie po prostu nagle przestaje łapać ? Te widełki są wygięte ale wielokrotnie starannie je naprostowywałem i pchałem jak najgłębiej do otworka że aż paluchy bolą ale bezskutecznie.

Może ktoś mi pomóc, jak wreszcie raz na zawsze rozwiązać ten problem ? Będę wdzięczny za wszelką pomoc.

Share this post


Link to post
Share on other sites

Sorki za niepotrzebne zawalanie forum, ale.... przed chwilą udało mi się samemu rozwiązać ten problem i okazał się błachy.

Poczytałem trochę w innym temacie że to jest też zależne od kabla sygnałowego w którym idzie żyła uziemiająca i może się przerwać. Ten drugi gramofon podłączyłem tym samym kablem, którym przez lata był podłączony pierwszy. Kablem od drugiego gramofonu miałem podłączone CD, więc ten kabel wypiąłem z CD i podłączyłem nim gramofon (a CD podłączyłem kablem od poprzedniego magnetofonu - obecnie używany ma swój kabel), potem podłączyłem uziemienie i brum zniknął !

Chodziło przez cały czas tylko o kabel sygnałowy, a myślałem że kabel czincz-czincz od gramofonu nie różni się niczym od takiego kabla od magnetofonu czy CD.

Trochę się wygłupiłem, pozdrawiam.

Share this post


Link to post
Share on other sites
W dniu 25.06.2020 o 11:27, Pulsator napisał:

Sorki za niepotrzebne zawalanie forum, ale.... przed chwilą udało mi się samemu rozwiązać ten problem i okazał się błachy.

Poczytałem trochę w innym temacie że to jest też zależne od kabla sygnałowego w którym idzie żyła uziemiająca i może się przerwać. Ten drugi gramofon podłączyłem tym samym kablem, którym przez lata był podłączony pierwszy. Kablem od drugiego gramofonu miałem podłączone CD, więc ten kabel wypiąłem z CD i podłączyłem nim gramofon (a CD podłączyłem kablem od poprzedniego magnetofonu - obecnie używany ma swój kabel), potem podłączyłem uziemienie i brum zniknął !

Chodziło przez cały czas tylko o kabel sygnałowy, a myślałem że kabel czincz-czincz od gramofonu nie różni się niczym od takiego kabla od magnetofonu czy CD.

Trochę się wygłupiłem, pozdrawiam.

Najważniejsze że sam do tego doszedłeś a i doświadczenie masz bezcenne 😀 .

Share this post


Link to post
Share on other sites
xavian

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.