Jump to content
IGNORED

Cambridge audio 840a v2 klikanie w głośnikach


Pawes
 Share

Recommended Posts

Witam serdecznie ,czy może ktoś z Forumowiczów spotkał się z usterką we wzmacniaczu Cambridge azur 840a v2 polegająca na klikaniu w głośnikach w momencie regulacji balansu i zmianą siły głosu . Bardzo proszę o pomoc może ktoś już zajmował się tym problemem.Pozdrawiam.

 

Link to comment
Share on other sites

Nie wiem jak inni producenci ale Cambridge ma wyraźnie na bakier z tymi przekaźnikami we wzmacniaczach. Ja miałem podobny kłopot w 640 A v2 ale to dotyczyło przekaźników w układzie zabezpieczenia głośników. 

Cóż pozostaje zdobyć schemat albo wizualnie sprawdzić jakie to przekaźniki i je wymienić ...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.