Jump to content
IGNORED

Boleśnie i pilnie.. Shanling A3.2 - piękny i dziwny


Recommended Posts

Zrobię i dodam dziś więcej zdjęć.. im dłużej go słucham, tym bardziej nie żałuję, że go mimo wszystko kupiłem. Warto drania naprawić. Przed chwilą obejrzałem się za siebie, taką przestrzeń generuje 😮 Ostatni raz tak miałem przy Monitor Audio GS60 w drewnianym domu.. a trochę klocków przerobiłem w tym miejscu odsłuchowym.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Z trafa wychodzą cztery szare od góry na tą płytkę mocy. Idą też dwie wiązki po cztery przewody dołem - z lewej i prawej patrząc od szarych. Jedna wiązka ma bezpieczniki zaraz przy przyłączu, druga trochę inaczej.. potem z czarnych zacisków cztery przewody biegną na lewo i na prawo już ma płytki lewego i prawego kanału. Tak z pamięci.. 

Bałem się go rozebrać do nagości, bo wszystkie przyłącza odpinane/odkręcane ma poplombowane czerwonym klejem, chyba ala plomby gwarancyjne, a rozebranie go to usunięcie niemal wszystkich..

Chinol na razie nieładnie się zachowuje, możliwe, że wkrótce zaatakuję Shanlinga bezpośrednio i poproszę o pomoc w realizacji gwarancji... Dlatego trochę się wolę wstrzymać z tymi plombami, póki nie dostanę wyroku.

Zaraz dzieci położę, potem kobietę i będę mógł się zająć..

Link to post
Share on other sites
22 godziny temu, admor napisał:

Świetna separacja, przestrzeń, rozdzielczość, dynamika, kontrola basu, nic nie słychać, żeby było zepsute. Tyle dobrego przynajmniej, bo doła strasznego miałem, teraz przynajmniej mnie pociesza graniem.

Potwierdzam, tydzień temu słuchałem tego piecyka i gdzieś na tym forum napisałem o nim w zasadzie to samo. 🙂
Współczuję i kibicuje, że uda się go szybko i w miarę bezboleśnie naprawić, bo piec gra bardzo dobrze.

  • Confused 1

3-way DIY [WF223+MR16P+D2608] • Arcam A39 • Arcam CDS27 • Arcam irDAC • Onkyo NS-6170

Link to post
Share on other sites

Jak będziesz robił zdjęcia zmierz omomierzem na zakresie Mohm rezystancje miedzy zielonym i czerwonym przewodem (prawdopodobnie strona pierwotna transformatora) w prawym dolnym rogu zdjęcia a gniazdami (masą elektroniki) i między metalowym dnem.

Link to post
Share on other sites

Ja mam kilka sugesti.

Najpierw odłącz kabel zasilający i przewody RCA od wzmacniacza!!!

1. Odkręć płytkę układu standby (ta na górze z małym trafem i przekaźnikiem) i zrób zdjęcie od spodu.

2. Odkręć z tej płytki przewód sieciowy (przewody zielony i czerwony) i pomierz omomierzem rezystancję pomiędzy poszczególnymi zaciskami i masą RCA, potem to samo między odkręconymi przewodami i masą RCA, powinno być w megaohmach

3. Pomierz też rezystancję pomiędzy kabelkami z gniazda po prawej  (strona pierwotna trafa, kolory czerwony-czarny-niebieski-brązowy) i szarymi (strona wtórna), to samo zrób z małym trafem od standby, między stronami pierwotną i wtórną transformatorów powinna być przerwa.

IMHO jest tam jakieś ordynarne zwarcie, coś w stylu zostawionego kawałka przewodu, kulki cyny itp.

Edited by frobek
  • Thanks 1

"cytat usunięty przez moderację" -  Bernard le Bovier de Fontenelle

Link to post
Share on other sites
5 godzin temu, frobek napisał:

Ja mam kilka sugesti.

Najpierw odłącz kabel zasilający i przewody RCA od wzmacniacza!!!

1. Odkręć płytkę układu standby (ta na górze z małym trafem i przekaźnikiem) i zrób zdjęcie od spodu.

2. Odkręć z tej płytki przewód sieciowy (przewody zielony i czerwony) i pomierz omomierzem rezystancję pomiędzy poszczególnymi zaciskami i masą RCA, potem to samo między odkręconymi przewodami i masą RCA, powinno być w megaohmach

3. Pomierz też rezystancję pomiędzy kabelkami z gniazda po prawej  (strona pierwotna trafa, kolory czerwony-czarny-niebieski-brązowy) i szarymi (strona wtórna), to samo zrób z małym trafem od standby, między stronami pierwotną i wtórną transformatorów powinna być przerwa.

IMHO jest tam jakieś ordynarne zwarcie, coś w stylu zostawionego kawałka przewodu, kulki cyny itp.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Płytka stand-by jest ok, są przerwy.

Wszystkie pomiary między masą RCA a przewodami tutaj to >200 MOhm, więc jest ok..

Pomiędzy kolorowymi a szarymi nie ma przejścia.

Miedzy zaciskami zielonego i czerwonego (przewód sieciowy) jest 1MOhm, podobnie jak między szarymi.

Wszystkie cztery kolorowe są zwarte, nie wiem dlaczego, ale zakładam, że tak ma być.

Trafo ma uzwojenia jak na zdjęciu.. więc problemu szukać będę musiał w tym torze z 48V, zgodne z tym, co mam na masie RCA..

Jeśli chodzi o to osmolenie przy tranzystorach czy tam stabilizatorach, to ono chyba było od nowości, od lutowania z góry.

Rozbieram go. Tak na całego. Trochę to zajmie..

 

 

Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Tak wygląda płytka jednego z kanałów. Jak widać, wchodzi tutaj 70V, tak więc problemu bym tutaj się nie doszukiwał? Ponieważ przebicie jest na poziomie 46-51V, czyli gdzieś na płytce mocy z dużymi kondensatorami?

Płytka wygląda bez zarzutu, nie widać żadnego osmolenia.

Usunę teraz płytkę mocy i zaraz sprawdzę od dołu jak wygląda.. przy okazji zdemontuje panel wyjść/wyjść/przełącznika trybu pracy.

 

Link to post
Share on other sites

 

4 kolorowe przewody to uzwojenia pierwotne 2 x115V możesz zmierzyć między nimi a gniazdami rca ,powinna być duża rezystancja w Mega omach.  Przewód z listwy zakreślony na niebiesko obok kondensatorów który wygląda na odizolowany nie dotyka przypadkiem do radiatora

Edited by mariusz05
Link to post
Share on other sites

Jest progress. Zdemontowałem "skrzynkę" z płytkami wejść.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Czy to również część układu przedwzmacniacza? Co robią OPA tutaj? Są na stolikach DIP-8, OPA2134. Może by je tutaj tak wymienić na coś fajniejszego? 

To znajduje się pod tą płytka (spięte złączem wielopinowym)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

[url=https://pl.imgbb.com/]imageshack upload[/url]

No i brawo, nareszcie miejsce, w którym widoczne jest przygrzanie. Myślałem, że będzie gorzej, a to delikatnie tylko laminat się złuszczył. 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Brawo, Chiny. Ich zabezpieczenie - rezystor w torze uziemienia uratował mi cztery litery. Spaliło go właśnie to zwarcie, dlatego nie ma żadnego uziemienia na obudowie. Wymienię go jutro.

Przez demontaż wszystkiego, prześledziłem ścieżki i wiem już które piny to masa wejść/wyjść. Pytanie tylko co mogło się na tej płytce stać? W którym miejscu potencjalnie? Skoro na płyty kanałów idzie 70V, to problem MUSI leżeć tutaj... lub w samym transformatorze, który przebija to napięcie na masę?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

Edited by admor
Korekta
Link to post
Share on other sites
20 godzin temu, mariusz05 napisał:

Skoro już masz wszystko wybebeszone to możesz pomierzyć transformator u  elektryka który ma miernik stanu izolacji,przynajmniej przebicie na transformatorze wykluczysz.

Obdzwoniłem wszystkie serwisy audio, RTV. 

Obdzwoniłem wszystkie zakłady zajmujące się transformatorami w Łodzi.

Obdzwoniłem też kilku elektryków. 

Nikt tego nie ma, a jak ma, to nie robi takich rzeczy. Będę musiał zamontować go z powrotem i sprawdzić jakoś inaczej.

🤨

Link to post
Share on other sites
3 godziny temu, admor napisał:

Obdzwoniłem wszystkie serwisy audio, RTV. 

Obdzwoniłem wszystkie zakłady zajmujące się transformatorami w Łodzi.

Obdzwoniłem też kilku elektryków. 

Nikt tego nie ma, a jak ma, to nie robi takich rzeczy. Będę musiał zamontować go z powrotem i sprawdzić jakoś inaczej.

🤨

Miernik izolacji w zasadzie powinien mieć każdy elektryk wykonywający nowe instalacje ,w końcu podpisuje się na wniosku do energetyki że wykonał pomiary instalacji  której częścią jest pomiar izolacji .No ale to zabawka za kilka tys.

W twoim przypadku można wykonać tzw.pomiar metoda techniczną bierzesz żarówke albo inny odbiornik o małej mocy na nap.230V łączysz szeregowo z amperomierzem i mierzonym transformatorem(w twoim przypadku miedzy uzwojeniem pierwotnym czyli 2x 115V i uzwojeniami wtórnymi  i podłączasz to do 230V. Żarówka ograniczy ci prąd jak znajdziesz przebicie dlatego daj o jak najmniejszej mocy

Link to post
Share on other sites

Witaj.

Miałem podobną sytuację z pewną końcówką mocy.

Podlacz trafo i zasilacz,posprawdzaj napięcia na zasilaczu.(bez końcówek mocy i płytki wejściowej.).

Sprawdź napięcie też przed zasilaczem,obie połówki zasilania.

Być może masz gdzieś przebicie na tranzystorow mocy w końcówce.

Napiecia sprawdzaj względem masy zasilacza.

Pozdrawiam.

 

  • Thanks 1
Link to post
Share on other sites

Znalazłem cudownego specjalistę na olx. Zamówię u niego trafo pod budowę kondycjonera DIY, gość jest mistrzem transformatorów. Shanlingowy został sprawdzony przez niego, na wszystkie możliwe sposoby pod wszystkimi obciążeniami..

Okazuje się, że to trafo japońskiego producenta o bardzo wysokiej jakości ze świetnymi parametrami, także respekt, Shanling.

Zaczynam rozważać układ soft startu, spróbuję go uruchomić z odłączonym trafem od niego i zobaczę czy jakieś napięcie się pojawi na masie. Może tam jest gdzieś jakiś banalny problem.

Następnie sprawdzę tak jak mówisz, @cezar504. Również podejrzewam jakiś tranzystor lub stabilizator. Trochę czeka mnie sprawdzania, ale aż tak dużo ich nie ma.. no i jeszcze muszę znaleźć sposób sprawdzania ich.. omomierzem?

 

Link to post
Share on other sites

Kolejne godziny z życia wyjęte, rzecz dziwna się stała... Nie wiem co, jak i dlaczego, robiłem taki trick, że po kolei podłączałem kolejne sekcje i sprawdzałem to napięcie na masie... No i w jednej chwili jeszcze było, potem odłączyłem płytki kanałów, patrzę: nie ma. Pewien byłem zatem, że jedna z płytek kanałów winna być musi, więc podłączyłem jedną, zmierzyłem, nic, odłączyłem, podłączyłem druga, patrzę, a tam.. nic. Podłączyłem obie i.. nic. NAJGORSZA SYTUACJA EVER. Magicznie się naprawiło.. lub na chwilę się ukryło.

Co to do cholery mogło być... Zwariować można. Przecież mam nagrane, że było to pieprzone 43V i to było napięcie ujemne, tj. pełne elektronów, które zjarały rezystor, kiedy zostały podłączone do wielkiego potencjału uziemienia sieci...

Teraz rezystor wymienię, skręcę piertyliom śrubek i co się stanie? Pewnie znowu się pojawi, znając moje szczęście 😑 

Albo nie pojawi się już nigdy, bo cokolwiek je puszczało na tą masę, to po prostu przestało i już będzie grzeczne. Może stał kilka lat nieużywany i musiał się wygrzać. Czeski film normalnie.

Z trafa wychodzi -69V oraz +15V. Mimo że na trafie jest napisane 0V i 48V.

Dam znać... jak wymienię rezystor zabezpieczający, skręcę wszystko i zmierzę jeszcze raz. 

  • Like 4
Link to post
Share on other sites

Wiesz co, nie obchodzi mnie to. 

Shanling gra perfekcyjnie. Potrzebne tylko lampowe źródełko i będzie miodzio. Co on robi z basem.. petarda.

 

Napięcia wynoszą perfekcyjnie 0,00. Cokolwiek tam było, cokolwiek Chińczycy zjeßali, ja to poskładałem, poskrobałem podejrzanie małe przestrzenie między lutami blisko siebie.. i jest git. Obrażeń nie odniósł żadnych, to zwarcie nie miało jakiegoś strasznego natężenia.

Dzięki wszystkim za pomoc. Pozdrawiam!

Edited by admor
Roztargnienie
Link to post
Share on other sites

Szczerze mówiąc.. to nie odczuwam potrzeby. SU-9 świetnie się z nim zgrał. Basowo jest potęga, średnica ocieplona, pełna, SMSL ma wysokie lekko wycofane, przyciemnione, kolumny mam bardzo neultralne, więc z Shanlingiem suma-summarum jest baaardzo optymalne połączenie. Nie wyobrażam sobie istnienia lepszego zestawu w tej kwocie. Od SU-9, z równie fajną sygnaturą dźwięku.. wyższe modele R2R audio-gd tylko mnie interesują, ewentualnie MusicalParadise, ale obydwie te opcje kosztują więcej niż cały mój obecny system raz wzięty, więc.. po co.

Lepiej pozbierać i kupić jakieś paczki za dychę niż DACa za dychę. Te SystemAudio SA1280 po wypełnieniu komory balastowej i wytłumieniu wnętrza... No takiej jakości do ceny to w życiu nie miałem jeszcze, a z 30-40 par kolumn już przerobiłem.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

Wykryto oprogramowanie blokujące typu AdBlock!
 

Nasza strona utrzymuje się dzięki wyświetlanym reklamom.
Reklamy są związane tematycznie ze stroną i nie są uciążliwe. 

Prosimy wyłącz rozszerzenie AdBlock podczas używania strony.

Zarejestrowani użytkownicy mogą wyłączyć ten komunikat.