Jump to content
IGNORED

Głuchy dźwięk z amplitunera Denon


Dziubaster
 Share

Recommended Posts

Cześć wszystkim, mam mały problem. Walczę już z tym od dłuższego czasu, a mianowicie. Mam zestaw Denon x2500h oraz Tonsile Maestro S w trybie Stereo. Podczas oglądania czegoś z TV lub muzyki ze Spotify często występuje problem pojawienia się głuchego dźwięku. Efekt jest wtedy taki, jakby obcięto niskie i wysokie tony. Czasem pomaga podłoszenie do ok. 60%, wtedy ten efekt jakby znika. Stało się to już na tyle męczące, że nie mogę tego dalej wytrzymać. Czy ktoś z Was miał może podobny problem?

Edited by Dziubaster
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.