Jump to content
IGNORED

Rotel ra 972, Yamaha Ax 590, NAD 310 problemy


Tallmate
 Share

Recommended Posts

Witam. Na wstępie chcę zaznaczyć, że to mój pierwszy wpis i proszę o wyrozumiałość. 

Szukam pomocy dotyczącej wyżej wymienionych wzmacniaczy. Wszystkie posiadam i słucham ale:

Rotel ra 972- podpiąłem do Dali 850 i po odkręcniu potencjometru na godzinę 12 i sygnał nagle zniknął. Nie było dymu, dziwnych zapachów, a sprzęt był wcześniej wygrzany. Podejrzewam, że to bezpiecznik. Czy mogę zastosować bezpiecznik inny niż oryginał z zachwaniem parametrów? I co mogło być przyczyną spalenia?

Yamaha Ax 590 - tutaj problem polega na tym, że działa tylko na wciśniętym przycisku pure direct, a wtedy nie ma możliwości korzystania z reszty funkcji. Co może być przyczyną? 

NAD 310 - pierwszy wzmacniacz w moim posiadaniu, w którym po włączeniu odrazu podaje sygnał na kolumny (chodzi mi o 2, 3 sekundy i charakterystyczne pstryknięcie zanim zacznie płynąć muzyka). Bardziej niepokojące jest dla mnie wyłączanie go. Muszę najpierw wyłączać źródło muzyki lub wyciszyć do zera. Nie odcina sygnału natychmiast po wyłączeniu, tylko robi to stopniowo osłabiając go i zniekształcając przy okazji. Do pełnego wyłączenia potrzebuje jakieś 30 sekund. Czy to jest normalne? 

 

Z góry dzięki za pomoc 

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

NAD 310 nie ma przekaźnika głośników, więc to co słychać, to naturalne

rozładowanie wszystkich napięć - stany nieustalone 😉    aż do zera

- czasem szkodzi to głośnikom. Schemat znajdziesz na elektrotanya.

Bezpieczniki mają być o tym samym nominale, co fabryczne.

Godzina 12.00 niewiele mówi, bo mogły być np. dodane basy albo źródło

o wysokim poziomie i też może się przegrzać lub uszkodzić.

Co do Yamahy, to jeśli dźwięk z niej wydobywa się tylko na direct podejrzewać

można przedwzmacniacz bo źródła pewnie dają się zmieniać ...

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Ring radiator rules

Link to comment
Share on other sites

Dzięki za szybką odpowiedź. 

Co do Nad to rozwiało moje wątpliwości. Jeśli chodzi o Rotel to zwykle słuchań na zerowych ustawieniach. Nie podbijam żadnych pasm a w szczególności niskich, bo zwyczajnie nie lubię. Czy mogło być tak, że trochę za ciężko mu było z Dai 850? 

Jeśli chodzi o Yamahę to źródła dają się zmieniać bez problemu. Co w tej sytuacji mogę zrobić? Serwis i kosztowna naprawa? Właśnie zauważyłem, że brakuje jednego zworka, a jeden jest podłączony nie w poziomi tylko pionowo. Czy to może zmienić obecną sytuację? 

Jeszcze raz dziękuję za pomoc

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

To zmienia wszystko. Jak nie masz zworki, podłącz oczywiście "poziomo" 😉 

zwykłe kawałki kabla bez masy pomiędzy pre a końcówkę i spróbuj coś zagrać ...

Sam używam w tym miejscu zwykłego drutu telefonicznego ...

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Ring radiator rules

Link to comment
Share on other sites

No i kolejny problem rozwiązany. Po dodaniu drugiego zworka i podłączeniu ich poziomo wszystko działa tak jak powinno. 

Pozostaje dokupienie bezpiecznika do Rotela i sprawdzenie czy wszystko ok. 

Temat uważam za zamknięty. 

Pozdrawiam pomocnego. 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.