Jump to content
IGNORED

Denafrips Ares i problem ze streamerem


wojtek_o
 Share

Recommended Posts

Kupilem ostatnio Aresa II. Brzmienie tego DACa pokochalem od pierwszej chwili. Tylko mam dziwny problem. Bluesound Node 2i raz na jakis czas zacina sie w trakcie odtwarzania. Przez zacinanie rozumiem drobne klikniecie/zajakniecie/trzask... nie wiem jak to opisac. Dzwiek nie jest calkiem plynny tylko troche nim czasem szarpie. Przez wiekszosc czasu ten problem wcale nie wystepuje. A bywa, ze wystapi kilka razy w ciagu jednego utworu.

Myslalem, ze to wina bluesounda, bo sporo uzytkownikow skarzy sie na "dropouts" czy "stutter" i ma to zwiazek z ustawieniem "audio clock trim". Wylaczenie trima nie pomoglo.

Kupilem ifi zen stream. Faktycznie gra lepiej. Ale podobny problem rowniez zaczal sie pojawiac. Poki co rzadziej.. ale jednak. I spedza mi to sen z powiek 😀  moze to jakies zaklocenia z sieci ejektrycznej? Pralka, zmywarka albo lodowka? Jak to diagnozowac? Bede wdzieczny za pomysly...

Link to comment
Share on other sites

6 godzin temu, msankowski napisał:

Czy próbowałeś go napędzić z CD albo z pliku, żeby wyeliminować streaming jako potencjalną przyczynę?

No właśnie aktualnie nie mam pod ręką CD transportu. Chyba, że użyję odtwarzacza blu-ray...

6 godzin temu, piotrek7 napisał:

Podłącz po kablu i sprawdź, czy nie tu leży problem. Następny w kolejce router. Przetwornik jak sądzę jako ostatni podejrzany 

Spróbuję.

Link to comment
Share on other sites

pomysły powyżej jak najbardziej w pierwszej kolejności.

nie wiem jaki masz router ale np asus sa ustawienia optymalizacji streamingu danych np pod gry sieciowe itp - wylacz jesli masz . chyba ze pomysly powyzej nakieruja cie na problem 

ja mam /mialem BSN po kablu i zero problemow ale korzystałem z wewn DAC 

m.

Link to comment
Share on other sites

Router TP-Link Archer C80

Jestem zaskoczony, że na łączu 250MB/s (światłowód) mogą w ogóle występować zakłócenia. Wydawało mi się, że w razie błędu transmisji paczka danych z Tidala pobiera się ponownie i bufor jest na tyle duży, żeby nie zakłóciło to płynności odtwarzania. Ale to tylko moje domysły.

Jeszcze nie testowałem po kablu. Tylko to trochę upierdliwe, bo chciałem uniknąć przeciągania kabli przez ścianę w dwie strony 🙂 Router mam w drugim pokoju.

Te zakłócenia/zacięcia/zająknięcia - czy jak to zwać, występują na tyle rzadko, że trudno ocenić co się do nich przyczynia. Ale mam wrażenie, że gdy chodzi pralka/zmywarka, to ich częstotliwość się zwiększa. Jest to możliwe? Co w takim razie mogłoby pomóc? Lepsza listwa filtrująca czy zasilacz? Ale pewnie faktycznie sprawdzę napierw router.

Link to comment
Share on other sites

2 minuty temu, wojtek_o napisał:

Ale pewnie faktycznie sprawdzę napierw router.

Zresetuj go. Sprawdź aktualizację oprogramowania a potem podłącz streamer po kablu. Jeśli na kablu zacznie działać, znasz rozwiązanie.

 

7 minut temu, wojtek_o napisał:

 TP-Link Archer C80

Są fajne ale mają słaby zasięg. Sam piszesz, że jest w innym pomieszczeniu. Może trzeba będzie dokupić Access Point

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.