Jump to content
IGNORED

Pomiary w Speaker Workshop


fv

Recommended Posts

Ściągnąłem ten programik (

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą ) ) w wersji 1.06 i usiłuję zmierzyć swoje głośniki. Niestety instrukcja obsługi aka help jest pisana przez i dla osób, które już wiedzą jak ten program obsługiwać. Nie wiem po co ktoś się wogóle męczył, skoro nie zamierzał pomagać.

 

Mój problem polega na tym:

a) tworzę nowy Driver

b) z menu Measure wybieram Frequency Response -> Farfield

 

Słyszę krótszy niż sekundowy szumotrzask w kolumnie i to by było wszystko. Nie muszę dodawać, że wykres nie ma nic wspólnego z głośnikiem (np. jest liniowy od 20Hz do 1000Hz).

 

Jak sprawić, aby test odbył się prawidłowo? Mikrofon podłączony (swoją drogą, nie ma możliwości wzięcia pod uwagę tego, że karta muzyczna i mikrofon nie muszą być liniowe), włączony i wogóle wszystko tak jak piszą w Helpie.

 

Ponieważ Speaker Workshop jest szeroko na świecie polecany, to myślę że ja robię coś źle albo program ma idiotyczne ustawienia domyślne (czytając helpa jestem skłonny w to uwierzyć). Help?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

proponuję zapoznać się z artykułami na stronie:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

oraz z serwisem

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą ) na którym jest do ściągnięcia pomoc w formie plików video (quicktime)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Po przeczytaniu dokumentów i obejrzeniu filmików dowiedziałem się w czym problem. Mianowicie w moim Speaker Workshop, w pliku sygnałów NIE MA MARKERÓW. Na zdjęciach i filmikach widać je wyraźnie w postaci czerwonych pionowych pasków. U mnie ich NIE MA. Wygląda na błąd w programie :( Testowałem wersje 1.0 oraz 1.06

 

Sprzęt: Windows XP SP1, karta Ati radeon 9100.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Hihi, trzeba je włączyć w Preferences najpierw ;-)

Oto pomiar moich technicsów. Chyba coś z nim nie tak ;-)

[obrazekLUKASZ-282911_1.jpg]

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Dalej masz problemy z odbiciami. Pomiar ponizej 2kHz jest niewiarygodny (o ile nie caly).

 

Na moje oko nie skalibrowales dobrze urzadzenia. A w zasadzie nie skalibrowales wcale.

 

To, ze mikrofon i karta sa nieliniowe nie ma znaczenia, bo po to sa pliki kalibracyjne dla wkladek i kalibracja samej karty. I jak najbardziej mozna to wziasc pod uwage.

 

Podlacz out L bezposrednio do IN L i R i bedziesz wiedzial.

 

O markery nawet nie pytam, bo do nich jeszcze dluga droga :-)

 

HELP jest jak najbardziej pomocny, trzeba tylko czytac.

Powodzenia.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites
  • 1 month later...

U mnie nie chce się w ogóle zainstalować, po uruchomieniu Setup.exe pojawia się następujący komunikat:

 

C:WINDOWSSYSTEM32AUTOEXEC.NT. Ten plik systemowy nie nadaje się do uruchomienia aplikacji systemu MS-DOS lub Microsoft Windows. Wybierz przycisk "Zamknij", aby zakończyć działanie aplikacji.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

mi tez sie pojawia taki komunikat jak Ptysiowi! a wersja 1.06 to jest ta, ktorana stronie www.speakerworkshop.com nazwana jest full instal? jesli nie to mial bym do ciebie prosbe Krystian o przeslanie mi tej ktora ty masz, na [email protected]. byl bym bardzo wdzieczny, pozdrawiam!

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

witam

u mnie co prawda działa pod XP ale czasami ni z tąd ni z owąd zaczyna się nagle pieprzyć :-(

chyba muszę przeinstalować, może pomoże

i nie wiem czemu nie działa mikrofon podłączony do jig'a (kabel o.k., jig pomierzony i też o.k., mikrofon o.k. bo działa podłączony bezpośrednio do karty) jak macie jakiś pomysł co to może być to pomóżcie.

aha, jeszcze jedno, albo dwa.

przy 50 Hz pojawia się jakaś dziwna górka (taki wysoki szpic). skąd?

w polu bliskim (głośnik i tunel b-r) nie chcą mi wyjść takie ładne, książkowe wykresy. czemu?

pozdrawiam

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Panowie napiszcie jak wykonujecie mikrofony. Chodzi mi o to w co i jak najlepiej zapakowac kapsulke. Chodzi mi po glowie rurka aluminiowa z castoramy. Czy macie jakis lepszy sposob na zapakowanie kapsulki. A jak poradziliscie sobie ze stojakiem do mikrofonu. Moze macie jakies fotki.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

ja mam standardowego i bardzo dobrego panasonica,niema co kombinować z innymi micami . Stojak to sobie kupilem na allegro za ok 50 zl (taki mikrofonowy) i nie musze sie bawić w rzadne stojaki ...50zl to nie duzo a wygoda ogromna.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

>Pawcio

>przy 50 Hz pojawia się jakaś dziwna górka (taki wysoki szpic). skąd?

 

Zwykły przydzwięk sieciowy - polecam zmniejszyć impedancję wejściową wzmacniacza mikrofonowego (byle nie za dużo;) ), lepiej zaekranować, jeśli możliwe stosować poł. zbalansowane, rozwiązać problem pętli masy - itd...

 

pzdr.

 

Lenny

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Dla tych, co mają problemy z zainstalowaniem programu

Płyta innstalacyjna XP:

1. Insert the CD into the CD drive or DVD drive.

2. Click Start, and then click Run.

3. In the Open box, type cmd, and then click OK.

4. At the command prompt, type the following commands, pressing ENTER after each command:

 

expand CD-ROM Drive Letter:i386config.nt_ c:windowssystem32config.nt

expand CD-ROM Drive Letter:i386autoexec.nt_ c:windowssystem32autoexec.nt

expand CD-ROM Drive Letter:i386command.co_ c:windowssystem32command.com

exit

 

i wykonać dokładnie bo ja robiłem to 3 razy.

Lub z linku

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Albo uruchamaiamy poniższy pliczek i już SW instaluje się bez problemów.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites
  • 5 months later...

Witam.

Zaczynam zabawę z Speaker Workshop i już na początku mam problemy.

Proszę kogoś, kto używa SW o pomoc.

Doszedłem do Kalibracja i nie mogę uzyskać przebiegów „testowy.in.l” i „testowy.in.r”.

Filmiki ze strony

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą ) mi nie chodzą może ma je ktoś?

JIG sprawdzony z „ JIG Electrical Checkout”.

Proszę o jakieś sugestie.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

robertk - nie używaj na razie JIGa.

 

Zrób kabel JACKJACK i podłącz wejście z wyjściem. Przeprowadź kalibrację. Jeśli się uda to wiadomo, że wina JIG'a. Jeśli nie, będziemy myśleć dalej.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites
  • 7 months later...

Witam

 

zrobiłem układ według jiga AVT i jest problem

 

do momentu gdy trzeba skalibrować elementy wewnątrz urządzeniu i sprawdz. rezystancji szeregowej

 

wychodzą kosmiczne cyfry

 

do tego momentu posiom sinusoid kształt jet jak najbardziej ok

 

fotki poniżej

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

post-11338-100000196 1170294777_thumb.JPG

post-11338-100000197 1170294776_thumb.JPG

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

reszte fotek

 

 

układ jest dobrze zmontowany nie ma pomyłek

 

tam powinny być cyfry z zakresu omowego

 

karty SB LVE i SB LIVE 5.1

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

post-11338-100000194 1170294779_thumb.JPG

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

SW jest strasznie upierdliwy pod wzgledem kalibrowania. nalezy robic to na golym systemie, zadnych winampow i innych smieci. najlepiej przeznaczyc sobie oddzielny komputer na pomiary. raz ustawic i nie ruszac.

 

ostatnio mierzylem lsplabem w duzej hali 10x10x6m. bramka na 50ms :)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

reference resistor nie omy tylko mega omy ???

 

a szeregowa rezystancja nie mili omy tylko mega omy

 

a po kalibracji $ i inne pierdoły

 

może kwesia systemu ale póby na 2 komp. takie same (z tym rze rzeczywiście jest zainstalowane milion innych programów)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites
  • 1 month later...

ECM 8000 + kit z AVT ...

Czy to możliwe połączenie a co najważniejsze sensowne ?

Mikrofon przedni i na dodatek cena do przyjęcia … choć z dedykowanym przedwzmacniaczem już trochę studzi …

 

pozdrawiam

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Ja mam zestaw z preampem UB 802- działa wzorowo i sprawdza się mozliwośc regulacji wzmocnienia sygnału itd. Pamiętaj ,że preamp musi miec phantom dla mikrofonu więc z oferty behringera chyba tylko dwa pasuja - UB802 i jeden z lampowych ale trudno dostepny . Musisz tez wziąć pod uwagę inne drobne koszty - kabel mikrofonowy , kabel z preampu do karty , kabel wyjściowy z karty do wzmacniacza i oczywiscie stojak mikrofonowy .

Mogę tylko dodac ,że kiedys miałem zestaw DIY na wkładce Panasonica i wzmacniaczu zasilanym bateryjnie i to nawet działało ale teraz ( z behringerami )pomiary poniżej 1kHz wychodza nieco dokładniejsze .

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

...there is no spoon...

Link to comment
Share on other sites
  • 3 weeks later...

A ja mam problem z pomiarami parametrów TS

głosnik Visaton w 130sc i FS wychodzi jakieś 10Hz wyzej niż wg danych producenta Vas wychodzi o polowę mniejszy i jeszcze qes ma jakąś odchyłę

Czy myslicie że to wina JIGa czy po prostu nie warto ufać fabrycznym danym??

 

PS Nie ma ktoś na zbyciu preampa mikrofonowego albo chociaż samej płytki do preama(np Wallina)??

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

>>Barteque

 

pewnie nowy głośnik, nie wygrzany i stąd ta różnica in plus dla fs. Jesli chodzi o PCB do pre Wallina to zdaje się że jest na jego stronie www

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites
  • Pokaż nowe odpowiedzi
  • Archived

    This topic is now archived and is closed to further replies.



    • Recently Browsing   0 members

      • No registered users viewing this page.
    ×
    ×
    • Create New...

                      wykrzyknik.png

    AdBlock blocking software detected!


    Our website lives up to the displayed advertisements.
    The ads are thematically related to the site and are not bothersome.

    Please disable the AdBlock extension or blocking software while using the site.

     

    Registered users can disable this message.