Skocz do zawartości
IGNORED

Zawieszanie się pilota - YAMAHA 650


gucio

Rekomendowane odpowiedzi

Witam.

Czy ktoś z Was miał taki problem że pilot odmawiał mu posłuszeństwa.

Objawia się to tym że wciskając jakikolwiek przycisk dioda błyśnie przez ułameczek sekundy (oczywiście wywoływana funkcja nie działa - sygnał do ampli nie dochodzi) a potem to już trup - zero reakcji ze strony pilota.

Dopiero po wyjęciu jednej baterii (czyli rozłączeniu układu zasialania) i włożeniu z powrotem pilot jakby się resetuje i juz prawidłowo działa.

 

Po kilkunastu minutach nieużywania pilota sytuacja się powtarza...i powtarza....i tak na okrągło. :-(

 

Ktoś może wskazać przyczynę? Czyżby juz czas nadszedł na nowe baterie?

Zaznaczę może że ampli mam dopiero pół roku - jeśli to baterie to chyba za wcześnie się poddały.

Ukryta Zawartość

    Zaloguj się, aby zobaczyć treść.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Odnośnik do komentarza
Udostępnij na innych stronach

Zarchiwizowany

Ten temat przebywa obecnie w archiwum. Dodawanie nowych odpowiedzi zostało zablokowane.



  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...

                  wykrzyknik.png

Wykryto oprogramowanie blokujące typu AdBlock!
 

Nasza strona utrzymuje się dzięki wyświetlanym reklamom.
Reklamy są związane tematycznie ze stroną i nie są uciążliwe. 

 

Nie przeszkadzają podczas czytania oraz nie wymagają dodatkowych akcji aby je zamykać.

 

Prosimy wyłącz rozszerzenie AdBlock lub oprogramowanie blokujące, podczas przeglądania strony.

Zarejestrowani użytkownicy + mogą wyłączyć ten komunikat oraz na ukrycie połowy reklam wyświetlanych na forum.