Jump to content
IGNORED

nie moge ustawic głosnosci w SW 1000


skalmen

Recommended Posts

Witam wszystkich

Mam nastepujacy problem

Niedwano kupiłem do swojego zestawu KD (Yamaha 640, Dvd 540,Warfedale 8.4,Center,8.1) sub SW 1000 Kody no i nie potrafie poradzicsobie z ustawieniem głośnosci, buczy mi cholernik! kiedy podłaczam przez gniazdo sub wali jak szalony mimo przyciszenia prawie na zero w skali 1-10 na 2, jak przełacze na line in to znowu musze dawac prawie na maxa :8 żeby przy sygnale testowym było go słychać, jak jest z czestotliwościa odciecia prz wejsciu sub reguluje toprocesor w ampiku, ale jak ustawic go najlepiej kolumny w specyfikacji maja 30 HZ dół to samo sub,jesli ustawie odciecie przy line in na 50hz to jak bedzie z sygnałem LFE?amlik odcina wszystko powyżej 90Hz .i jeszcze jednokiedy ustawiam w setpie pozycje bassu na both, to sreasznie buczy ,kiedy na sub to wydaje mi sie że basu jest mało to samo na main, Prosze o pomoc bo zaczynam żałować zakupu suba!!!

Link to comment
Share on other sites

A gdzie podlaczasz w amplitunerze? (w Twojej sytuacji powinienes podlaczyc pojedynczym przewodem RCA-RCA z wyjscia subwoofer-out amplitunera do pojedynczego wejscia liniowego, oznaczonego bodajze LFE).

 

Odciecie czestotliwosci w subwooferze przy podlaczeniu przez LFE nie ma znaczenia. Czestotliwosc odciecia w amplitunerze ustaw wstepnie na 80Hz (jezeli dobrze pamietam - najnizsze ustawienie w Y). Glosnosc w subie ustaw na - powiedzmy - 50%. Glosnosci w amplitunerze na wartosci domyslne. Pozostale glosniki skonfiguruj w amplitunerze tak jak rzeczywiscie masz - podlogi na LARGE, podstawki i central na SMALL.

 

I musi grac.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.