Jump to content
IGNORED

wymiana trafo w subie - prośba o poradę


tolo

Recommended Posts

Mam suba Dali AW8

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Gra to u mnie z yamahą 650 i zestawem Dali Concept.

Problem jest taki, że sub hałasuje - szumi głośnik ( nie przeszkadza) i buczy trafo (zdecydowanie przeszkadza).

Buczenie ustaje po wyjęciu wtyczki kabla sygnałowego (yamaha jest podpięta pod wejście LFE suba).

Próbowałem zmiany gniazdka i obracania wtyczki - nie pomogło.

 

Postanowiłem wymienić trafo na bezgłośne, zalane żywicą i ekranowane.

Proszę o pomoc, czy zamówić trafo o takich samych parametrach jak to dotychczasowe, czy może dobrać wg jakichś innych kryteriów.

 

A może to nie wina trafo i należy zająć się wzmacniaczem?

 

Wszystkich będacych w temacie proszę o pomoc.

 

Pozdrawiam

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

zeby wymienic trafo musisz znac parametry starego.

ja tez ostro walczylem z brumem w subie-dalem rade dobre rozprowadzenie masy poprawilo efekty.

u ciebie to chyba nie ten problem ,sprobuj dac suba i ampli na jedej listwie zasilajacej i pokombinuj z polozeniem wtykow 220V -pozamieniaj polaryzacje.

Link to comment
Share on other sites

A ja bym go sprzedał, bo to bardzo kiepski sub i zapomniał o wszystkich problemach z nim związanych.

Wymiana trafa nic nie da i tylko poniesiesz nie potrzebne koszty.

Głośnik o średnicy 20cm do subwoofer’a i pasmo zaczynające się od 40Hz???? Dali zrobiło najzwyklejszą tandetną karykaturę suba i śmie wychodzić z tym na rynek hehe

No chyba że użyje się go do mikro satelitek w systemie 2.1 od PC i słuchania plików midi ;-)

Link to comment
Share on other sites

Piotreq23:

 

wiem, że to kiepski sub i zdecydowanie odstaje od zestawu conceptów, ale póki co nie stać mnie na zakup nowego, dobrego suba. Chciałem więc możliwie tanim kosztem poprawić AW8. Wykleiłem go od wewnątrz matą bitumiczną, która została mi po przeróbkach samochodu i różnica w brzmieniu jest zdecydowana. Tylko to cholerne buczenie...

Link to comment
Share on other sites

tolo

Jak możesz, to wrzuć tu jakąś fotkę z widokiem na wnętrze obudowy i wzmaka. Po oględzinach można coś pokombinować.

Przydźwięk jest chole..nie dokuczliwy, ale można sobie z nim prawie zawsze poradzić. Generalnie masa i ekran stanowi klucz do rozwiązania ;-)

Link to comment
Share on other sites

porozbierałem i są zdjęcia

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

post-6131-100002430 1170276060_thumb.jpg

post-6131-100002431 1170276058_thumb.jpg

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

cd

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

post-6131-100002428 1170276063_thumb.jpg

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

w zasialaczu 4700 na strone troche malo jak do suba.

ja bym poprobowal dolozyc wiecej

co do rozprowadzenia masy -powinna wg sztuki byc rozprowadzona z jedenego pkt.wspolnego najlepiej jak najblizej zasilania-w gwiazde,generalknie nagorsze sa petle blisko w okolicy sygnalu wejsciowego

ale to chyba producent zrobil.

Link to comment
Share on other sites

_igod_:

 

Tylko, że zamieniłem kabel sygnałowy na inny (quinex Q1) i sytuacja jest taka sama.

Natomiast , jeżeli połącze suba z ampli za pomocą tego samego kabla (Q1) cinch stereo (wyjście preout front w ampli i wejście stereo cinch w subie) to jest ok - nic nie brumi.

Link to comment
Share on other sites

tolo - no to dziwne. Jeśli z Preout nie brumi to znaczy, że coś jest nie tak z wyjściem na suba. Masz możliwość podłączenia do sub out jakiegoś innego wzmacniacza?

 

Co do spotkania, to niestety nie uda mi się dotrzeć :-(

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.