Jump to content
IGNORED

do posiadaczy exposure 2010...


yezu

Recommended Posts

czy normalne jest pukniecie w lewym kanale slyszalne pare sekund po wylaczeniu wzmacniacza ? skadinad wiem ze audiofilskie wzmacniacze potrafia niezle pukac przy wlaczaniu i wylaczaniu ale pierwszy raz spotykam sie z sytacja kiedy puka tylko jeden kanal i to jakies 5 s po wylaczeniu , pytanie dotyczy wersji 2010 bez "s" ,

pytanie drugie - czy ktos z szanownych forumowiczow mial okazje bezposredniego porownania "eski" ze starszym modelem ? pytanie trzecie - jakkolwiek sensu rozbudowy integry o koncowke nie trzeba uzasadniac , to jaka koncowke wybrac tzn "eske" czy starsza , posiadajac integre ktora "eska" nie jest -

bede wdzieczny za informacje, wiem , ze wielu forumowiczow zna klocki exposure , nie kazdy lubi zapewne ale wiekszosc ma jakies tam zdanie i cos tam slyszala...

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Jak wzmacniacz nie ma przekaźników odłączających kolumny to może być słychać delikatne pyknięcie, ale bez przesady i oczywiście w dwóch kolumnach. Może któryś z kondensatorów w tym jednym kanale Ci się powoli "puszcza".

 

yamen

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

papamku -odezwij sie , pamietam , ze byles posiadaczem exposurow , pukalo w tym lewym kanale czy nie ? jest to dla mnie istotna informacja , tudziez inni posiadacze tego popularnego klocka - skrobnijcie slowko , bo nie mam jak sie tego dowiedziec w inny sposob , tyle wiem , ze podobno "eska" nie puka no ale to juz troche inny wzmacniacz - wieksza moc, inne tranzystory itd

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Jako posiadacz tego klocka napiszę w skrócie:

 

1. Pyknięcie występuje tylko po 3 sek. włączenia wzmacniacza ale wewnątrz niego, poprzez zapalenie się diod głośności i funkcji.

 

2. Niewiem, która lepsza, przypuszczam że w pojedynkę eska ale.. hmm nie mam ppewności.

 

3. Mając integrę poprzednią czyli "e-R-ke" słyszałem że nie można połączyć z końcówką "e-S-ką", ze względu na niekompatybilność ze sobą, czyli tylko te same modele wydane razem.

 

Pzdr

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

wyslalem meila do firmy exposure bo niby oni chyba wiedza najlepiej , odpowiedz przyszla po 1 h (milo z ich strony) -

 

"a small thump is normal and is due to slight imbalance in the power amp circuit at switch on."

 

- czy ktos moglby mi to przetlumaczyc bo ja rozumiem tylko polowe tego zdania tzn chyba zle tlumacze druga polowe jako "drobna nieorownowaga w koncowce mocy przy wlaczaniu " , pisalem w meilu wyraznie , ze mi puka jak wylaczam kloca , moj ang jest do bani

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

"Niewielkie puknięcie jest normalne i wynika z lekkiej niestabilności w obwodzie końcówki mocy w chwili załączenia".

 

Dla mnie nie ma tutaj niczego co tłumaczyłoby puknięcie tylko w jednym kanale.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

  • 7 months later...

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.