Jump to content
zyzio

Klub zwolenników PARADIGM

Recommended Posts

Flagowce niestety nie grały. Przynajmniej wtedy kiedy ja tam byłem. A tańszych serii nie chciało mi się słuchać a właściwie miałem zbyt mało czasu na to. 

Share this post


Link to post
Share on other sites

Witam może koledzy by mi podpowiedzieli mam lekko uszkodzony głośnik mid bass w monitorach 9v6 czasami pierdzi niestety da się wyczuć obcieranie cewki. Nigdzie nie mogę trafić nawet na używkę. Może wiecie gdzie szukać

Pozdrawiam Radek

Share this post


Link to post
Share on other sites

Ktoś kiedyś kupował do chyba 60v5 w polpaku. Może warto zapytać?

Share this post


Link to post
Share on other sites

Dzwonić do dystrybutora. Myślę, że sprawa skończy się na serwisie bo wątpię by udostępnili części. 

Share this post


Link to post
Share on other sites
W dniu 28.01.2019 o 21:32, Radosław Fratczak napisał:

Witam może koledzy by mi podpowiedzieli mam lekko uszkodzony głośnik mid bass w monitorach 9v6 czasami pierdzi niestety da się wyczuć obcieranie cewki. Nigdzie nie mogę trafić nawet na używkę. Może wiecie gdzie szukać

Pozdrawiam Radek

Polecam  koledze odkręcić ten głośnik i zobaczyć.

NA 100 % to nie wina cewki . tak mi się wydaje ;) prowdopodobnie  odkleiła się membrana od karkasu   już  co najmniej  kilka razy  miałem z tym problem  . W serii Signature oraz Studio . W niższych seriach jest ten sam problem .Ostatnio w S 8v3   Nawet najwyższe modele  są  wyprodukowane z wadami ktore po jakimś czasie wychodzą przeważnie  jeżeli ktoś słucha  bardzo  głośno  lub przeciągnie z mocą . Albo kupi już wytłuczone .Za duży wychył membrany doprowadza do oderwania się membrany , puszcza klej  czasami  rozwywa  dolne zawieszenie  w skrajnych przypadkach  . Cewki  są solidne  prawie nigdy nie  przepalają się   są nawinięte grubym drutem,  problem leży w  słabej jakości kleju  . Paradigm  używa słabej jakości klej. Głośnk gra  tak jakby cewa  ocierała a w rzeczywistości  karkas  szoruje po membranie  jak tłok .Miałem ok  20 par  podłogowek wiekszość to Signatury 8V1 V2 V3  ale serie studio tez i miałem  i ten problem czasami  wystepował  .Tą usterkę można naprawić  samemu  

Share this post


Link to post
Share on other sites
W dniu 3.02.2019 o 11:09, Bassoholik777 napisał:

,  problem leży w  słabej jakości kleju  . Paradigm  używa słabej jakości klej.

Klej nie jest słabej jakości tylko Ekologiczny. Zielony jak zwał tak zwał Pardigm jest z Kanady a oni tam maja fioła na punkcie ekologii. I nie jest to jakaś powszechna cecha jak sugeruje Bassoholik. Życzę każdemu zeby miał w zyciu tak mało problemów z innymi produktami jak z Paradigm czy MartinLogan. Przypominam że teraz to jedna firma PML      

Share this post


Link to post
Share on other sites

Używam S6v3 od-jeśli pamięć mnie nie myli-6 - 7 lat. Słucham naprawdę bardzo dużo i mam warunki by słuchać też głośno, więc często system rozpędza się do naprawdę powaznych już poziomów. Nigdy nie miałem najmniejszych problemów z czymkolwiek w tych kolumnach. Przetworniki po tylu latach pracy są jak nowe. Życzę innym producentom tej jakości. A z ekologią w Kanadzie bym nie przesadzal. Też tak myślałem. Do momentu gdy na Planete obejrzałem dokument dotyczący właśnie tego kraju i ekologii. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • MAGAZYN KULTURALNY

  • Blog Entries

  • ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.