Jump to content
IGNORED

s-video nie działa


krystian

Recommended Posts

  • 1 year later...

Pzowoliłem sobie odgrzać wątek, gdyz trafiłem na podobny problem. Zainstalowałem zestaw marantz 4500 i okazuje się, że sygnał s-video, wyprowadzony ze złącza euro DVD działa prawidłowo, natomiast ten sam sygnał pobierany bezpośrednio z wyjścia s-video DVD nie jest w stanie podać koloru na OTV. Od razu informuję, że zjawisko jest niezależne od wyboru ustawień systemu Video-OUT w DVD. Czy to wada sprzętu, czy o czymś nie wiem?

Link to comment
Share on other sites

a może chodzi o to że w niektórych telewizorach(teraz może wszystkie) trzeba ustawić skąd idzie sygnał ...??? z jakiego wejścia??? nie wiem... tak sobie tylko myslę że może to byc przyczyną...???

moze po prostu nie przełaczone jest na s-video...???

Link to comment
Share on other sites

Chyba to nie sprawa OTV. Jak pisałem, telewizor poprawnie odczytuje kolor ze złącza s-video, pod warunkiem, że ten sygnał jest przesłany z gniazda EURO w DVD (przez przejściówkę EURO/S-VIDEO). W DVD jest dodatkowo osobne gniazdo wyjściowe S-VIDEO i sygnał pobrany z tego miejsca daje obraz czarno-biały.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.