Jump to content
IGNORED

Problem z HDMI?


piskle smoka

Recommended Posts

Witam Wszystkich, mam pytanie.Od wczoraj jestem posiadaczem plazmy Panasonic TH-50PZ80E i podlaczone mam DVD i tuner satelitarny HD.Na wyposazeniu tunera byl kabel HDMI i bez problemu odbiera ,natomiast przelaczajac ten kabel do DVD(Denon 1730)brak sygnalu i niewiem co moze byc powodem.W menu wszystko chyba dobrze ustawilem(jest nieprzejzyste menu :))i niema obrazu.Prosze o porade co moze byc powodem.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Sprawdź ustawienia nie tylko w tv ale i w odtwarzaczu DVD...

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

czasem niestety występuje bliżej nie sprecyzowana niekompatybilność danego sprzętu z danym kablem hdmi - sam to przerabiałem, gdy jedne odtwarzacze współpracowały np. z hdmi Profigolda a inne nie, i dopiero podpięcie kabla innej firmy dawało rezultaty... :(

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

cortez71, 5 Gru 2008, 10:07

 

Hmm, że może to być sprawa danego kabla HDMI to nie wiedziałem.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.