Jump to content
IGNORED

Sharp LC32RD8E - potrzebna pomoc!


jastrzab

Recommended Posts

Witam,

 

wczoraj kupilem Sharp LC32RD8E, podlaczylem i jest git!!!

Na kablowke jest chyba nawet za dobry. Jestem bardzo zadowolony.

 

Ale..mam prośbę do znających/posiadaczy sie na tych telewizorkach.

W telewizorku tym jest stereofoniczne wyjscie audio, które chciałbym wykorzystać do puszczenia sygnału stereo z zwykłej TV do wzmacniacza RADMOR 5102TE, mam odpowiednie przewody i tak dalej. Kabeli podlaczalem zarowno douniwersalnego wejscia jak i magnetofonowego wejscia w RADMORZE i nic.Pewnie jest jakieś ustawienie w samym Tv ale nie mam pojącia gdzie takie ustawienie znaleź. Cały czas mam sygnał fonię z głośników telewizyjnych.

 

 

 

Pozdrawiam i dzieki,

Jastrzab

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Witam,

odświeżam wątek - może teraz ktoś się znajdzie kto zna odpowiedź.

 

 

Pozdrawiam,

Jastrzab

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

witaj, mam w sypialni 32AD5E nie uzywam wyjscia audio wiec nie wiem jak jest u mnie ale przychodza mi do glowy dwa pomysly:

1. Zobacz w menu Audio cos takiego jak "dzwiek przez glosniki" moze zmiany cos pomoga

2. Jesli masz podlaczone cos do TV po HDMI to tak sobie mysle, ze wyjscie analogowe audio moze byc zablokowane. Odlacz HDMI i zobacz czy to cos zmienia. Moze jeszcze pokombinuj w menu HDMI/DVI

 

Jesli to zawiedzie - zadzwon/napisz do Sharpa lub serwisu

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

ok, zadalem sobie trud:) i podlaczylem wyjscie audio do wzmacniacza. Od razu po wlozeniu wtyczki pojawia sie dzwiek na wzmacniaczu a znika w TV.

Oba wejscia HDMI sa ustawione na HDMI a w Dzwiek przez glosniki jest na stereo. HDMI wpiete na stale ale bez podlaczonego sprzetu na drugim koncu. Moze z uwagi na HDCP blokuje Ci to wyjscie lub co bardziej prawdopodobne - zastanow sie nad kompatybilnym wzmacniaczem i kablami RCA-RCA:)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Witam,

dzieki za odpowiedz no i za trud.

 

 

Moja konfiguracja to:

Otwarzacz DVD przez Component Video polaczony z TV.

Z otwarzacza idzie sygnal audio na radmora i tyle i tu jest git. Wszystko smiga.

 

Z tylu tv mam wyjscie Audio OUTPUT, podlaczylem kabelek RCA a drugi koniec do wzmaka, tego samego wejscia co wczesniej DVD bylo podlaczone (tak na wszelki wypadek).

Skutek, nic, nic sie nie dzieje, dzwiek slychac w tv.

Sadzilem, ze bedzie dokladnie tak jak u Ciebie, dzwiek poprostu zniknie i pojawi sie w glosnikach.

 

Wchodze do menu, obczailem wszystkie opcje no i nie ma, po prostu nie ma zadnego ustawienia.

Tak wiec musze chyba do serwisu albo do sharpa barabanic. W instrukcji jest slownie jedno zdanie na ten temat tego wyjscia audio.

 

Pozdrawiam,

Jastrzab

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

dzwiek znika w TV nawet jak wlaczam jeden kanal RCA w TV. nawet jesli drugi koniec nie jest podlaczony do wzmacniacza. odlacz wszystko od TV wez zwykly kabel RCA-RCA i wloz w wyjscie w TV. zobacz czy zniknie dzwiek. jesli nie i nie ma ustawien w menu to wal do serwisu :)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Dokladnie tak uczynilem, mam zwykle kable rca z media marktu, nic sie nie dzieje.

Chyba bede musial tak zrobic.

 

Pozdrawiam,

Rafal

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

sprawdz jeszcze jedno. czy aby na 100% wkladasz wtyki w TV do wyjscia audio a nie wejscia powiazanego z componentem. sa dwa zlacza analogowe wejscie dla component i wyjscie

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.