Jump to content
d@rek

Telefunken S500

Recommended Posts

Cześć, czy ktoś z Was posiada silnik na zbyciu do Telefunkena S500/S600 lub doradzi gdzie można go kupić?

 

Posiadam plintę z silnikiem od S 500 i od S 600. Szczegóły na priv.

Share this post


Link to post
Share on other sites
xavian

Dziękuję za odpowiedzi jednak w tym S500 z podanej aukcji brakuje trzpienia wychodzącego z silnika tak jakby był urwany...

 

Jest drugi S 600i na Olx z rolką,dlatego pisałem Ci abyś odezwał się na priv.

Edited by kielek52

Share this post


Link to post
Share on other sites

Panowie pomocy. Znajomy ma problem z S-500 tzn.: po włączeniu gramofonu od razu zaczyna kręcić się talerz i nie reaguje na stop, albo po włączeniu świecą się wszystkie podświetlenia i nie da się nic zrobić.Czasem też gramofon jak gra to sam się wyłącza. Dzieje się tak przez ok. 15 minut a później jest ok - tak jak by sprzęt musiał się rozgrzać. Jak zacznie działać prawidłowo to wszystko jest ok - można cały dzień słuchać. Wie ktoś o co może chodzić? Dodatkowo proszę o namiar na jakiegoś fachowca który mógł by to zrobić- kolega jest z Tarnowa więc jak by był ktoś blisko to było by pięknie.

Z góry dziękuje za pomoc.

Share this post


Link to post
Share on other sites

jutro przychodzi do mnie s-500 , ja potrzebuje tylko ramienia więc jak będzie coś potrzebne to można pytać.

 

może zastygłe smary , chłodniej się zrobiło i coś wolniej się rusza.

Share this post


Link to post
Share on other sites

Witam

Udało mi się upolować Telefunkena S500 :).

Niestety brak przeciwwagi -ułamany plastik,koszyka i paska napędowego).

Problem jest ze zdjęciem głównego talerza.

Gdy podnoszę talerz podnoszę całą resztę.

Czy główny talerz jest spięty z osią i talerzykiem ?

Jak go zdjąć ?

Share this post


Link to post
Share on other sites

Czy główny talerz jest spięty z osią i talerzykiem ?

Jak go zdjąć ?

 

nie

można trzymając za talerz lekko unieść tt i czymś miękkim uderzyć w szpindel , nie polecam poduszek , raczej kawałek drewna

 

w tulei łożyska jest śruba z boku , zaś w ośce podtalerzyka kanałek - jak wykręcisz śrubkę wyjmiesz talerz razem z podtalerzykiem

 

Niestety brak przeciwwagi -ułamany plastik,koszyka i paska napędowego).

 

zapewne o "plastik" przeciwwagi ci chodzi to normalne , na ebayu można je znaleść

 

jak i resztę

Share this post


Link to post
Share on other sites

Witam ponownie,

Uderzania w szpindel trochę się bałem zwłaszcza w takim sprzęcie.

Poradziłem sobie inaczej, wokół szpindla nalałem oliwy

(WD40 byłoby pewnie lepsze) odczekałem 10-15 min

i po zdjęciu pokrywy powoli odwróciłem gramofon tak aby nie leżał na ramieniu.

Dosłownie 2 sek. i talerz spadł pod własnym ciężarem. Może ktoś skorzysta.

 

Mam następny problem o którym pisałem wyżej ułamany plastik przeciwwagi ramienia.

Jak to naprawić ? Nie posiadam ułamanej części z przeciwwagą.

Myślałem rurce termokurczliwej i rurce aluminiowej plus przeciwwaga z innego gramofonu ale

wiem że ten plastik miał właściwości tłumiące.

Resztki jego na ramieniu są spękane.

 

Jak myślicie wkładka Audio-Technica OC-5 zgra się z S500 ?

Edited by Beat

Share this post


Link to post
Share on other sites

e ebay-u kupisz tą część z plastiku lub mosiądzu

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

A właściwości tłumiące , owego dziadostwa są żadne - bo przez ramię i tak przechodzi rurka z łożyskami.

Jedyną rolę jaką może odgrywać to izolacja od drgań przeciwwagi i tyle,

Share this post


Link to post
Share on other sites

Udało się odkopać o Telefunkenie S-500 .

Od kilku dni cusik sie dzieje nie tak .

Zaraz po włączeniu sensory pracują idealnie , talerz idzie w ruch .

Po około 10 minutach występuje problem , dotknięcie sensora nie uruchamia talerza , po dłuższym przytrzymaniu słychać pyk pyk pyk pyk pyk i dopiero załapuje .

Chłopaki liczę na jakiś pomysł , podpowiedż .

 

Share this post


Link to post
Share on other sites
3 godziny temu, Kapstan_Biasu napisał:

Zacznij od sprawdzenia zasilacza. Zaraz po włączeniu i po 10 minutach. 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Dzięki .

Problem rozwiązany , kilka dni temu wymieniłem spaloną żaróweczkę podświetlającą czujkę wyłączenia gramofonu i podniesienia ramienia po zakończeniu odtwarzania płyty .

Żarówka o napięciu 12V - 5W , zamieniłem na 12 V - 2,2 i gramofon  śmiga .😀

Ciekawe czy jest tu  jeszcze ktoś użytkujący modele 500 - 600 , ja kręcę nim od 10 lat .

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.