Jump to content
IGNORED

DVP9000S Cineos - nie chce wysunąć tacki


adamexus

Recommended Posts

Witam!

Problem jak w temacie. Włożyłem przegrywaną (starą i nieco już sfatygowaną) płytę, rozpoczął wczytywanie, po czym poinformował "no disc". Naciskam "open" i nic, zero reakcji. Po wyłączeniu i ponownym włączeniu, znowu niby czyta płytę (ale nie słychać charakterystycznego terkotania jakim cechuje się ten napęd na początku każdej płyty. Wyciągnięcie kabla zasilającego też nie pomaga. Co robić?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

odkręć górną obudowę i przy wyłączonym powoli , delikatnie otwórz tackę z płytą .Potem jak włączysz to powinna się sama zamknąć.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Może ma ktoś pomysł jak rozwiązać problem bez pomocy śrubokręta? Potrzebny jest taki w kształcie gwiazdki, a takowego nie posiadam...

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

spróbuj wysunąć tackę z przodu, powoli z wyczuciem,nie powinno się nic stać.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

albo wcisnij open zaraz po wlaczeniu do sieci (zanim zacznie czytac)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Main: CD880, Alpha 9 ---> Arcus

Head: CD880, Alpha 9 ---> HD600, K340

Link to comment
Share on other sites

jeckylandhide

 

tak już próbowałem - niestety nie pomaga.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

w pionie włączałeś?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Nie myśl. Jeśli już pomyślałeś, to nie mów. Jeśli już powiedziałeś, to nie pisz. Jeśli już napisałeś, to nie podpisuj. Jeśli podpisałeś, to się nie dziw!

Link to comment
Share on other sites

Do góry nogami?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

No dobra, zdjąłem obudowę, panel przedni, próbuję wysunąć "na siłę" tackę i nic...Trzyma strasznie mocno - boję się czy ciągnąc mocniej czegoś nie ułamię.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

czyli zaklinowane

spróbuj podzwonić po serwisach, bo ciągnąc - to tylko zniszczysz mechanizm

na pewno znają takie przypadki

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Nie myśl. Jeśli już pomyślałeś, to nie mów. Jeśli już powiedziałeś, to nie pisz. Jeśli już napisałeś, to nie podpisuj. Jeśli podpisałeś, to się nie dziw!

Link to comment
Share on other sites

dzięki audiograde za wsparcie. Może jednak ktoś wie, czy można gdzieś np. nacisnąć śrubokrętem, żeby zwolnić tą blokadę? Napęd mam już całkiem wyjęty z obudowy.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Masz mocne nerwy. Kiedyś mój dawny Pioneer dostał, w ferworze walki ze zjedzonymi dwiema płytami, z kapcia i zamknął się na dobre. Zawiozłem do serwisu.Panowie kiwali głowami zastanawiając się jakim cudem mogły wyłamać się ząbki od trybika :-))) Ale wymienili i do dziś - 15 lat -gra u kolegi. Nie kombinuj - skorzystaj z serwisu.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Witam,

Prawdopodobnie nie jest to uszkodzenie mechaniczne a elektryczne.

W tym modelu często przepala się bezpiecznik od zasilania silnika wysuwu tacki.

Jest to bezpiecznik w obudowie SMD1206 o wartości 1A zamontowany na płycie głównej.

Najlepiej dolutować do niego oprawkę na zwykły bezpiecznik szklany 5x20mm.

Przez moje ręce przeszło już kilka sztuk z takim uszkodzeniem.

 

Pozdrawiam

JarekC

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

no i masz odpowiedź

:-)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Nie myśl. Jeśli już pomyślałeś, to nie mów. Jeśli już powiedziałeś, to nie pisz. Jeśli już napisałeś, to nie podpisuj. Jeśli podpisałeś, to się nie dziw!

Link to comment
Share on other sites

Wielkie dzięki! Wszystko wskazuje na to, że to jest przyczyna. Nie mogę natomiast zlokalizować tego bezpiecznika. Czy jest on od strony zasilania (lewa), czy z drugiej?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

a wiesz jak wygląda?

i co z nim zrobisz jak go zobaczysz? :-)

serwis - i ewent zmiana rodzaju jak kolega radzi

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Nie myśl. Jeśli już pomyślałeś, to nie mów. Jeśli już powiedziałeś, to nie pisz. Jeśli już napisałeś, to nie podpisuj. Jeśli podpisałeś, to się nie dziw!

Link to comment
Share on other sites

no już mniej, więcej wiem :) znalazłem na necie. Obawiam się, że to te tyci, tyci coś wlutowane nie wiadomo gdzie ;) Miałem nadzieję, że to taka standardowa rureczka szklana z pręcikiem, ale niestety zonk. Jaki może być koszt robocizny (bo taki bezpiecznik to około 2,5 PLN)? Możecie polecić kogoś z Warszawy?

Mam też jeszcze jedno pytanie do JarekC. Skoro przeszło już przez twoje ręce kilka egzemplarzy tego dvd, to pewnie zdarzyły się też takie, które po przełączeniu w tryb "stand by" wydają z siebie straszny pisk przenikający prosto do głowy? Można to jakoś skorygować? W np. kartach graficznych, wiem, że mogą tak piszczeć cewki. I wiem, że niektórzy stosują na te cewki lakier do włosów, który podobno usztywnia je i zapobiega piszczeniu...

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

ekhmmm.... serwis

jak lubisz spektakularne pożary - twój patent może być :-)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Nie myśl. Jeśli już pomyślałeś, to nie mów. Jeśli już powiedziałeś, to nie pisz. Jeśli już napisałeś, to nie podpisuj. Jeśli podpisałeś, to się nie dziw!

Link to comment
Share on other sites

Miałem kiedyś takiego playera i taką samą usterkę.

Nie wrócił już z serwisu; brak części do tego modelu.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

LTJ Sonic - no to mnie pocieszyłeś.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Witam,

 

Bezpiecznik znajduje się na płycie głównej między dwoma kondensatorami elektrolitycznymi

o numerach 2904 i 2900. Jest to mały niebieski element o numerze 1502. Bezpiecznik znajduje

się na zasilaniu +12V.

Jest problem z kupieniem w detalu bezpieczników SMD1206, dlatego proponuję dolutowanie

na kabelkach oprawki bezpiecznikowej i zastosowanie zwykłego bezpiecznika szklanego.

 

Co do piszczenia to winne jest trafo ferytowe w zasilaczu. Chyba wszystkie, które naprawiałem

miały tą przypadłość. Można spróbować zalać je lakierem izolacyjnym.

 

Ja osobiście wyciągam wtyczkę zasilającą :-(

 

Pozdrawiam

JarekC

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.