Jump to content
IGNORED

Transformator - problemy z basem


jurek

Recommended Posts

Proszę kolegów o pomoc.

W swoim systemie zaobserowowałem dziwną rzecz.

Wzmacniacze Gainclone,Tripath zasilane z trafa 250W(wersja audio z toroidy.pl, 250VA) tracą bas.

Po prostu obicina pasmo ponizej ok.100 herców.

Przy zasilaniu z akumulatorów tego nie ma.

Próbowałem zmieniac fazę odczepów ale to nic nie dało.

Instalacja elektryczna w domu jest OK.

Co jest grane?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Dodam, że głośniki podłączone są ze zgodną fazą- więc nie jest to problem znoszenia.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

stary bej

Myślisz , że to załatwi sprawę?

Mam LT1083- spróbuję.

Próbowałem zwiększyc pojemnośc filtującą do 20 mF- nic nie dało.

Cały czas mnie męczy, czy to nie problem z fazą albo prądem (stare aluminiowe kable w bloku).

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Ile sekcji ma trafo? ma dwa niezależne uzwojenia które łączysz dopiero na wyjściu, czy masz po prostu wyprowadzony wspólny kabel? Jak masz dwa niezależne uzwojenia to sprawdź czy na każdym z uzwojeń masz napięcie, oraz czy mierząc oba uzwojenia połączone szeregowo masz podwojone napięcie. POZDRAWIAM:)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Guest stary bej

(Konto usunięte)

Symetryczne zasilacze stabilizowane są bardzo rzadko stosowane w sprzęcie audio (prędzej impulsowe) ze względu na koszt wykonania, który może dochodzić do 3/4 ceny całego wzmaka.

 

To nie są konstrukcje na LM 317/337, czy podobnych, choć większej mocy scalaczkach, to konstrukcje na bipolarach ze wszystkimi zabezpieczeniami i pełną filtracją.

 

Drugą sprawą jest uniknięcie pułapki w jaką może wpaść sam wzmacniacz, który przy źle opracowanej topologij ukarze wszystkie błędy i niedostatki aplikacji, zasilany z takiego źródła.

 

sb

Link to comment
Share on other sites

stary bej, 23 Mar 2009, 21:00

 

>Zrób stabilizowane, symetryczne zasilacze o dużym prądzie obciążenia.

 

A ty sie walnij cegła w głowe!

 

Co to ma do rzeczy?

 

Instalacja elektryczna nie ma nic do rzeczy. Bez schematu nic nie poradzimy. A transformator zasilajacy nie ma nic tu do rzeczy.

 

Pomierz charakterystyke transmitancji i narysuj bo ja nie wierze.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

może po prostu uszkodzone trafo

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

A jak stwierdziłeś, że od 100Hz w dół nic nie ma?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

jar1

 

Opisując problem uprościłem sprawę- basy słychac ale na trafach są one cichutkie w porównaniu z innymi instrumenatmi ( np saksofon jest 3 razy większy niż kontrabas :) ). Po podpięciu akumulatora sytuacja się odwraca.

Na trafach na płycie testowej np. sygnał 60 Hz ledwo porusza membraną, na akumulatorach ta sama amplituda mało membran nie wypluje...

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Za mało danych aby dać sensowną podpowiedź, ale z tego co podałeś to ja zainteresowałbym się elektrolitami w zasilaniu.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Wiedza i doświadczenie przychodzą z wiekiem, najczęściej z wiekiem trumny.

Trochę sensu poproszę.

Link to comment
Share on other sites

Odpaliłem Tripatha na innym trafie- nic się nie zmieniło...

 

> gagacek

Próbowałem różnych pojemności i typów elektrolitów- nie było większych zmian.

 

Wygląda na to, że mam jakieś gównianie zasilanie z elektrowni albo po prostu akumulatory są lepsze.

Nie mam innego pomysłu.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Powodem może być np. tylko jeden z kondów w baterii - jego nadzwyczajna upływność i wtedy dokładanie kolejnych nie wiele wnosi.

Podepnij mniej ale pewnych (nowych kondów), sprawdź też diody w mostku - możę masz tylko jedną połówkę prostowaną :)

Czy te wzmaki mają oddzielne mostki i kondy ?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

jurek

>Wygląda na to, że mam jakieś gównianie zasilanie z elektrowni albo po prostu akumulatory są lepsze.

Nie mam innego pomysłu.

 

W wyjaśnienie o g. zasilaniu z elektrowni jakoś nie wierzę.

Mam pomysł, na miarę Ensteina: oscyloskop na wyjście i generator na wejście. Zobacz w końcu co tam się dzieje, nie działaj po omacku! Inaczej wszyscy będą bili pianę - taki niepisany obyczaj na audiostereo.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Wiedza i doświadczenie przychodzą z wiekiem, najczęściej z wiekiem trumny.

Trochę sensu poproszę.

Link to comment
Share on other sites

Dziękuję za podpowiedzi.

Ale problem dotyczy dwóch różnych wzmacniaczy zasilanych z różnych mostków.

Wymiana trafa też nic nie dała.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

gagacek

 

Z oscyloskopem byłoby najprościej... ale nie mam dostępu... szkoda...

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

weź miernik napięcia zmiennego, zapodaj sinus 50hz z kompa i zmierz napięcie na wyjściu przy aku i trafie. Mało dokładne ale jesli różnica jest tak duża jak piszesz...

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Jeżeli coś jest głupie ale działa, to nie jest głupie...

Link to comment
Share on other sites

opteron

 

OK- dziękuję. Spróbuję.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

czy dobrze widzę że z trafa biegną dwa cienkie druciki??

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Before you criticize someone, you should walk a mile in their shoes. That way, when you criticize them, you're a mile way and you have their shoes

Link to comment
Share on other sites

jeśli chcesz mierzyć ten sinus to koniecznie przy podłączonych kolumnach

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Before you criticize someone, you should walk a mile in their shoes. That way, when you criticize them, you're a mile way and you have their shoes

Link to comment
Share on other sites

mlb

Z trafa do mostków idą bardzo grube druty :)

Jest też kilka innych odczepów- np. do preampa (Pass L)

 

Na zdjęciu jest moja stacja robocza :)

Ale poprawna "elektrycznie".

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Próbowałeś w innych gniazdkach sieciowych w chałupie?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Jeśli trafo nie daje Ci spokoju to sprawdź jak chodzi pod obciążeniem w postaci żarówek, czy rezystorów, będziesz miał jeden element układanki z głowy. Osobiście trudno mi uwierzyć, że to wina trafo bądź instalacji. POZDRAWIAM:)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

>mlb

>Z trafa do mostków idą bardzo grube druty :)

>Jest też kilka innych odczepów- np. do preampa (Pass L)

>

>Na zdjęciu jest moja stacja robocza :)

>Ale poprawna "elektrycznie".

 

może jednak dałbyś schemat.... a to drugie trafo na zdjęciu to co ? sprawdzałeś napięcia pod obciążeniem ?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

i jeszcze - mostki sprawdzałeś ? no bo skoro na akumulatorze jest OK -czyli bez mostków -a z mostkami "nie ma basu" no to może coś z mostkami nie tak......

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Był u mnie w mieszkaniu fachowiec-energetyk.

Stwierdził, że instalacja w gniazdkach podpięta jest jednym kablem podpiętym w pętlę.

Czyli kable wychodzą z puszki, oblatują pół mieszkania i wracają do niej.

Podobno to taki socjalistyczny wynalazek- na wszelki przypadek gdyby kabel się gdzieś przepalił/ został przewiercony itp.

Pobadał kable (aluminiowe)- kruszyły mu się w palcach...

Czeka mnie remont...

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

-> Jurek

a czajnik elektryczny lub odkurzacz, działają poprawnie na tym samym gniazdku ?, jeśli tak to raczej nie wina instalacji ;)

pozdrawiam

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Chlopie, to do tego potrzebujesz elektryka?

Stan instalacji to chyba nie trudno stwierdzic. I polozyc nowa jaki problem?

No chyba ze ma sie dwie lewe, w dodatku jedna krótsza i jeszcze z tyłu...

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Brencik nie gadaj głupot. Żeby dobrze położyć instalację elektryczną też na tym się trzeba dobrze znać. Za dużo w życiu widziałem takich radosnych elektrycznych tfurczości żeby nie wiedzieć czym to grozi właścicielowi i domownikom... I pewnie zaraz poradzisz koledze żeby zamiast pomiarów i odbioru takiej instalacji dać sąsiadowi-elektrykowi półlitrówkę wzamian za papierek??

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Before you criticize someone, you should walk a mile in their shoes. That way, when you criticize them, you're a mile way and you have their shoes

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.