Jump to content
IGNORED

Śniezenie obrazu z projektora


blaszka

Recommended Posts

Konfiguracja jest taka: Projektor Mitsu + Ampli Onkyo 807 + PS3.

Problem: w jakis czas po odpaleniu projektora, czyli podczas ogladania filmy obraz zaczyna śnieżyc. Bywa tak, ze podczas ogladania tego nie zauwazam. Widze to dopiero jak pojawi sie manu albo pulpit PS. Snieg widac najlepiej (czyli najgorzej ;-)) na czarnym tle.

 

 

Zastanawiam sie nad przyczyna: projektor, ampli, czy PS czy kable?

Dodam ze nie dzieje sie to zawsze tylko czasami...

Wszystko podlaczone HDMI

Postaram sie zmienic podlaczenie zeby dojsc co jest przyczyna

 

Spotkal sie ktos moze z takim problemem?

I find your lack of faith disturbing...

Link to comment
Share on other sites

A może kiepskiej jakości kabel HDMI? Słabo ekranowany łapie zakłócenia, a to, że czasami - to by się zgadzało. Może właśnie czasami w okolicy tegoż kabla załączane jest jakieś urządzenie elektryczne - lodówka lub coś podobnego.

 

Ja kupując kabel HDMI zainwestowałem w porządną SUPRĘ, więc nie wiem jakie problemy może powodować słaby kabel.

Link to comment
Share on other sites

Kabel porzadny, podlacze jeszcze Component zeby sprawdzic.

Instalacja jest w kinie domowym z wydzielonym od calej reszty zasilaniem. Zaden domowy sprzet raczej nie zakluca niczego. Poza tym kurcze, ten problem pojawil sie ostatnio, na poczatku go nie bylo. To jakby dowodzi, ze nie w kablu wina.

Mozliwe, zeby projektor sie psul albo cus? Nie znam sie na tym sprzecie kompletnie

 

Pixele - oczywiscie, ze to nei to. Pisalem, ze problem pojawia sie od czasu do czasu.

I find your lack of faith disturbing...

Link to comment
Share on other sites

Stoprocent kabel ,miałem to samo kiedys kupiłem kabelek davinci 10m , wystarczyło wyjąc kilka razy z gniazda hdmi i przy full hd nagle pojawiały sie po chwili białe kropeczki pojawiajace i znikające , taka kaszka , po wymianie 3 krotnej kabelka davinci dystrybutor zwrócił mi pieniazki i zakupiłem supre 7 m, problem zniknął i nigdy juz się nie pojawił, niestety jesli kabel jest powyżej 3 metrów sugnał fulhd i projek tez nie ma rady trzeba troszke zainwestowac w kabelki

Link to comment
Share on other sites

No mam nad sufitem jeszcze awaryjnie componen pociagniety, tylk omusze koncowki polutowac i wtedy sprawdze,

Nie pamietam jaki kabel mam (pisze z pracy) ale nie wiem czy wlasnie nie supre.

Ciekawi mnie tez to, ze to sniezenie pojawilo sie niedawno a zestaw mam od 9 miesiecy

I find your lack of faith disturbing...

Link to comment
Share on other sites

mozed poprstu uszkodziłe ci sie koncówka kabla, generalnie jesli masz supre to bodajze daja 2 lata gwarancji więc reklamuj kolego, u mnie była to wina kabla, może u ciebie cos innego ale sprawdz po komponencie będziesz wiedział przynajmniej, sprawdz tez ups jesli masz podłaczonego, u mnie pojawiły sie swego czasu pasy na obrazie i krzaczki z ps3, okazło sie że szwankował ups, a ja myslałe że kabelek znowu

pozdr i powodzenia w znalezieniu usterki

Link to comment
Share on other sites

Sprawdź jeszcze częstotliwość odświeżania tego sygnału, który śnieży i jest podawany do projektora, i spróbuj coś pogrzebać. Też mam HC 4900 i po zamurowaniu nowego kabelka hdmi, podłączeniu nowego projektorka nagle zobaczyłem masakryczny śnieg. Winna była częstotliwość odświeżania, ale to były czasy, gdy podawałem system z kompa. Nie wiem co tam podaje na wyjściu PS3

 

pozdrawiam

Link to comment
Share on other sites

Hmmm, też jestem laik w tych sprawach, więc nie wiem jak to opisać :)

Nie mam PS3, więc nie wiem jak tam mozna ustawiać sygnał wyjściowy pod względem częstotliwości odświeżania. Ja teraz korzystam z media tanka (eGreat M33A), i tam jest tyle opcji do wyboru, że mogę się dopasować do każdego monitora/projektora. U siebie z MC 4900 miałem problem, gdy podawałem sygnał z komputera - ustawił mi się sygnał wyjściowy na 1920:1080/75Hz i nie dało się patrzeć - śnieg na każdym ciemnym tle - po obniżce na 50-60Hz problem zniknął, a już prawie chciałem ryć scianę ... Może to PS3 wysyła z częstotliwością, której nie obsługuje/z którą źle sobie radzi projektor?

Podobnie mam z plazmą LG - jest 100hercowa i gdy sygnał ustawie na 60 Hz - śnieży na czarnym tle, na 50Hz - idealnie. Dopasowanie częstotliwości wpływa też na płynność wyświetlania obrazu. Przy niewłaściwej może się rwać.

 

To pisałem ja - Laik :) A teraz niech się wypowie tęższa technicznie głowa :)

 

pozdrawiam

Link to comment
Share on other sites

Bradzo dziekuje za wyczerpujaca odpwoedz.

Przeprowadzilem male doswiadczenie, tak na prawde najprostrza rzecz jaka mi do glowy przyszla.

Wyciagnalem moj 10m HDMI z Ampli i wetlnalem bezposrednio do PS3 i...obraz zyleta. Sniezeg znikl. Zatem problem powstaje albo w HDMI z PS3->Ampli albo w samym ampli. Poniewaz kabelek z ps3, ktorym podponam ja do amplitunera uzywalem w innym sprzecie i wszystko bylo ok to podejrzenie pada na Amplituner.

Cos tam ostatnio grzebalem kiedys jak nie mogelm obrazu z komputera uzyskac i moze cos zle ustawilem?

 

Czy mial ktos podobny problem albo cos komus, kto uzywam Onkyo przychodzi do glowy?

I find your lack of faith disturbing...

Link to comment
Share on other sites

Swego czasu dysponowałem kablem profigolda dvi-dvi 15m który nie śnieżył jedynie przy rozdzielczości 7..x480 podawanej z blu-ray samsunga.Postąpiłem identycznie i do projektora podłączyłem PC. Obraz był wolny od śnieżenia. Pierwsze co przyszło mi do głowy to - coś dzieje się z wyjściem hdmi w samsungu. Połączenie projektora z odtwarzaczem i wpięcie w tor amplitunera obniżyło śnieżenie powodując, że było ledwo widzialne ale obraz co parę sekund "rozbłyskiwał". Zmieniłem kabel na trzy razy tańszy i problem ustąpił.

Link to comment
Share on other sites

Update

Kombinowalem z ustawieniami w Onkyo i nie wplynely w rzaden sposob na obraz. To zaczalem sie bawic ustawieniami w PS3

Tak sie bawilem i wybawilem, gdzies tam w ktoryms miejscu w manu obrazu zmienilem sposob , nie pamietam, podania sygnalu z auto na RGB bodajze i.. podzialalo.

I find your lack of faith disturbing...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.