Jump to content
IGNORED

Creek 4330 - prawy kanał nie działa


LeStat

Recommended Posts

Na tak postawione pytanie nikt sensownie Tobie nie odpowie. Zbyt mało informacji. Próbowałeś mierzyć choćby napięcia w zasilaczu, czy sprawdzić omomierzem tranzystory w końcówce mocy? A może to tylko problem kabla łączącego wzmacniacz ze źródłem sygnału?

Kuzyn murzyna

Link to comment
Share on other sites

Problem z kablami odpada, ale to ewidentna wina wzmacniacza! Pomiarów żadnych jeszcze nie robiłem. Może to jakieś zabezpieczenia? Nie jestem mocny jeśli chodzi o wzmaki, więc można coś doradzić nawet łopatologicznie :-)

Link to comment
Share on other sites

Wiem, że Creek to wrażliwy sprzęt i trzeba się z nim obchodzić ostrożnie podczas wszelkich podłączeń. Kiedy ostatni raz grał nie było z nim żadnego problemu. Wychodzi na to, że nie ma prostego rozwiązania tego problemu. Myślałem może naiwnie, że to jakiś charakterystyczny i typowy problem dotyczący tego sprzętu. Więc wychodzi na to, że bez pomiarów nie obejdzie się. Jak tylko znajdę czas to rozkręcę go.

Link to comment
Share on other sites

w moim sprzecie pomiary nic nie daly (jesli chodzi o trany koncowe)

czasem sie zdaza ze sniedzieja styki zabezpieczenia. niby slychac pstryk ale sygnal nie przechodzi. to jedna z opcji.

2 to wina potencjometru. jesli podlaczasz sygnal wlaczasz wzmak to slyszysz jakis szum w glosnikach?-jak przykladasz glowe do glosnika. slyszysz pstrykniecie?

 

na oba czasem pomaga podlaczyc sygnal ze zrodla i raptownie podglosnic do okolo 3/4 mocy. u mnie czasem zalapywal-na przekazniku.

Link to comment
Share on other sites

Aktualnie nie działają mi już oba kanały. Pyknięcie przy włączaniu słychać w obu, natomiast charakterystyczne trzaski przy kręceniu potencjometrem na niskim poziomie głośności tylko na lewym. Wzmacniacz działa za to jako końcówka mocy do amplitunera! z tym że, to prawy kanał jest głośniejszy.

Link to comment
Share on other sites

Wydaje się teraz, że podawanie szczegółowych potencjalnych przyczyn awarii na odległość traci sens, chyba bez serwisu się nie obędzie niestety, choć postaram się jeszcze coś sprawdzić w normalny dzień.

 

P.S. Jestem z Bydgoszczy więc nie skorzystam z Twojej pomocy bezpośredniej kolego marosik. Ale dam znać jak sprawy się posuną dalej :-)

Link to comment
Share on other sites

Awaria okazała się na całe szczęście drobnostką. Po rozkręceniu i sprawdzeniu bezpieczników podejrzanie luźno wyglądał potencjometr, który częściowo stracił połączenie z płytką drukowaną. Być może został kiedyś czymś uderzony, choć raczej nie przeze mnie. Sprzęt mam z drugiej ręki.

Gałkę umocowałem i odpaliłem wzmaka i wszystko zagrało jak należy. Teraz myślę, żeby ewentualnie wymienić potencjometr na jakiś optymalnie pasujący lepszy model, choć sam nie jest uszkodzony, choć lekkie trzaski przy kręceniu gałą słychać. Nie wiem czy się to opłaca i na jaki konkretnie model wymienić. Podobno upgrade potencjometru jest nawet wskazane w tym sprzęcie :-) Na starym pisze A20K, ale marki się nie doczytałem.

Link to comment
Share on other sites

Tak wygląda moja gałka :-)

Czy ten ALPS będzie pasował?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.