Jump to content
IGNORED

Czemu to nie gra..


rambo54

Recommended Posts

Karta do dacmagik od CA.

 

System coś ta sobie instaluje po podłączeniu. Na xp gra na win7 nie.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

Po zainstalowaniu tego wszystko działa na win7, ale co 30 sekund słyszymy głośne beeeeeep.

Link to comment
Share on other sites

Te drivery sa komercyjne i jak sie domyslam pochodza ze strony:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

Wersja demo tego softu generuje beep co 30s. Jesli dokonasz zakupu, dostajesz kod, wlepujesz ten kod w panelu administracyjnym ASIO i nie ma beep-ow :)

 

Zamiast tego mozesz sprobowac

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą ) .

 

Pozdr,

Frd

Link to comment
Share on other sites

Przyczyną tego że pod XP gra a 7 nie może być to że XP puszczał na wyjście cyfrowe to samo co idzie na analogowe. W Viście i 7 już tak nie jest, są ona traktowane jako zupełnie niezależne urządzenia. Więc jak podłączamy coś pod wyjście cyfrowe to trzeba wybrać w ustawieniach playera że ma grać właśnie to tego urządzenia audio.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.