Jump to content
Robertus

Prosty WM_DAC Mk2

Recommended Posts

Cześć,

Jakie stosujecie opamy w tym dacu? U mnie od paru ładnych lat grają NE5534 i AD797. Gra to bardzo łądnie ale szukam zmiany, może ktoś testował i znalazł fajne zestawienie?

Share this post


Link to post
Share on other sites

Miałem w tym dacu Bursony V5 i Staccato OS-OpAmp(te drugie okazały się znacznie lepsze w desymetrayzacji a w stopniu końcowym oba były dobre) ale ograniczeniem dla tych układów było zasilanie.Dopiero po zasileniu z Spencera opampy pokazały swój potencjał.

 

Z tańszych układów świetnie spisywały się LME49710HA( wlutowane w stolik DIP8 z kondensatorem MKS2 100nF między plusem a minusem).

 

Z doświadczenia jakie miałem z tym dac polecam mały mod zasilania PLL przy odbiorniku.Zasilanie z np. salasa podniosło o klasę rozdzielczość i separację.


Waldi 4xPcm1704 Muzg,Salas,Black Gate-mod---------------Accuclone p4100 -mod--------------M2tech Evo Muzg,Salas -mod---------------Seas Bifrost -mod

Share this post


Link to post
Share on other sites

Mam zamontowane zasilacze spencera w sekcji analogowej (cyfrowa jest zasilana standadrowo) dlatego myślałem nad lepszymi opamami np. burson v6.

 

Bursony wkładałeś jeden do jednego czy wymagały jakiś przeróbek?

 

Możesz coś więcej napisać na temat tego moda zasilania PLL ?

Share this post


Link to post
Share on other sites

Kabel USB jest odlczony dzikusy


Waldi 4xPcm1704 Muzg,Salas,Black Gate-mod---------------Accuclone p4100 -mod--------------M2tech Evo Muzg,Salas -mod---------------Seas Bifrost -mod

Share this post


Link to post
Share on other sites

:-) sorki całkowicie nie to forum:-)

Jestem w pracy, zerknę na schemat i odpiszę bo nie pamiętam dokładnie.

 

Kabel USB jest odlczony dzikusy

 

Single nie wymagają przeróbek.


Waldi 4xPcm1704 Muzg,Salas,Black Gate-mod---------------Accuclone p4100 -mod--------------M2tech Evo Muzg,Salas -mod---------------Seas Bifrost -mod

Share this post


Link to post
Share on other sites

Ja wylutowałem rezystor R16(najłatwiej powrócić do oryginalnego stanu) i w to miejsce podałem 3,3V (otwór po nóżce rezystora od strony kondensatora C32).

 

Próbowałem w tym miejscu kilku dobrych zasilaczy salas,TT,dyskrertne,Lt1763 i bezkonkurencyjnie najlepiej wypadł salas.

 

Na płytce jest też zworka po usunięciu której można oddzielnie zasilić(trzeba tam podać napięcie stałe ok 7V) stabilizator U7 odpowiedzialny za zasilanie analogowej części kości przetwornika.

 

Nie daję to zbyt wiele,znacznie lepszy rezultat osiągniesz wylutowyjąc zworkę i stabilizator U7 a w jego miejsce polecam V8.0(+5V 60mA) od Muzga.

post-25899-0-02574800-1523602527_thumb.jpg

Edited by krzysieks_2007

Waldi 4xPcm1704 Muzg,Salas,Black Gate-mod---------------Accuclone p4100 -mod--------------M2tech Evo Muzg,Salas -mod---------------Seas Bifrost -mod

Share this post


Link to post
Share on other sites

Dzięki za odpowiedź,

Widzę, że zasilanie osobne sekcji cyfrowej zrobiłeś.

Nie mam zasilaczy salasa, ale mam jeszcze płytki od spencera, myślisz, że zasilacz spencera sprawdzi się w sekcji cyfrowej ?

Share this post


Link to post
Share on other sites

Nigdy spencera po stronie cyfrowej i z tak niskim napięciem nie sprawdzałem(spencery ktore mam w domu najnizej dają się ustawić na 9-11volt).Mod na tyle prosty że nic nie stoi na przeszkodzie.Na pewno spencera warto posłuchać na 5volt za U7.Ta modyfikacja rownież sporo poprawia.

Edited by krzysieks_2007

Waldi 4xPcm1704 Muzg,Salas,Black Gate-mod---------------Accuclone p4100 -mod--------------M2tech Evo Muzg,Salas -mod---------------Seas Bifrost -mod

Share this post


Link to post
Share on other sites

Będę "grzebał" ale masz rację może się nie dać ustawić spencera na tak niskie napięcie, muszę poszukać salasa.

Share this post


Link to post
Share on other sites

Napisz do Muzga na pewno będzie miał coś ciekawego.


Waldi 4xPcm1704 Muzg,Salas,Black Gate-mod---------------Accuclone p4100 -mod--------------M2tech Evo Muzg,Salas -mod---------------Seas Bifrost -mod

Share this post


Link to post
Share on other sites

Jaki układ lampowy polecacie na wyjściu tego DAC-a ?


...there is no spoon...

Share this post


Link to post
Share on other sites

Po latach , dzięki pomocy Holgin'a , udało mi się uruchomić tego DAC-a . Na wyjściu są transformatory Lundahl  LL1527  zgodnie z projektem Andrea Ciuffoli - załączam schemat . Brzmi to świetnie ale jeden aspekt brzmienia mnie zmartwił .

Gdzie jest ten powszechnie chwalony bas ?  Jest go tak mało ,że muzyce brakuje masy . 

Najpierw sądziłem ,że źródłem problemu są te trafa na wyjściu ale okazało się , leży on raczej w samym projekcie odbiornika i przetwornika ponieważ zrobiłem kilka szybkich modyfikacji ale nie dały poprawy basu . Najpierw wymieniłem prawie wszystkie elektrolity na większe pojemności , rezystory na wyjściu ( 3,6K ) zastąpiłem zworami  a na koniec odpiąłem Lundahle i sygnał ( tylko fazę dodatnią i masę oczywiście ) puściłem przez preamp lampowy SRPP .  Bez zmian - ciągle mało basu .

Czy ten układ tak ma ? 

 

WM8740 andrea ciufolli na trafach lundhal.jpg


...there is no spoon...

Share this post


Link to post
Share on other sites

Najłatwiej poszukiwanie basu chyba będzie zacząć od AVDD.

Pamiętam że stab Muzga V3.1 zagrał całkowicie bez basu w tym miejscu ale proponuję np.V2.1 na 5V.Działa podobnie jak regulator TT(polecam też mini TT jak masz do nich dostęp) one zawsze grają nasyconym,dociążonym dźwiękiem z bardzo poprawną rozdzielczością.

Kondensatory jakieś niewielkie (10uf Nichikon KZ zawsze dodaje dołu w analogowej części kości dac).

Można też zbocznikować elektrolit lub przy samych nóżkach kości jakieś ruskie K40U-9 0.1uF .Te akurat ładnie łagodzą dzwięk i dodają ciepła.


Waldi 4xPcm1704 Muzg,Salas,Black Gate-mod---------------Accuclone p4100 -mod--------------M2tech Evo Muzg,Salas -mod---------------Seas Bifrost -mod

Share this post


Link to post
Share on other sites
8 godzin temu, krzysieks_2007 napisał:

Najłatwiej poszukiwanie basu chyba będzie zacząć od AVDD.

Wymieniłem kondensatory główne w zasilaniu na potężne ( wymiarami oczywiście ) Nichicony Super Trught 6800uF/50V . Pojawiło się dużo niskiego basu ale brakuje tego wyższego - odpowiedzialnego za drive i tzw ,,wykop " . 

W kilku miejscach za stabilizatorami mam takie szare ERO 10uF/63V . Czy to jest dobry kondensator ? Może zmienić je na coś innego o większej nieco pojemności - np 47uF ?


...there is no spoon...

Share this post


Link to post
Share on other sites

Wlutuj podstawki w miejsce docelowego kondensatora(nie zniszczysz płytki bo czasem i z 10 razy trzeba wymienić kondensator by znaleźć najlepszy układ).

Ja cały czas korzystam z takich ,trochę drogie ale bardziej kompatybilne i całkiem wytrzymałe.

https://allegro.pl/gniazdo-sip-podstawka-listwa-goldpin-12pin-2-54mm-i7728840037.html

Zauważ że zasilanie AVDD jest połączone zworkami z głównym zasilaniem i łatwo je rozdzielić.Autor projektu zrobił tak nie przez przypadek.

Pojemności im mniejsze tym lepiej.Te w okolicach mostka owszem duże dają większy bas ale już przy samych układach duże potrafią zamulić,trzeba kupić "zestaw podstawowy" 4,7-10-22-47-100 i się bawić:)

pobrane.jpg

Edited by krzysieks_2007
Dodanie foto

Waldi 4xPcm1704 Muzg,Salas,Black Gate-mod---------------Accuclone p4100 -mod--------------M2tech Evo Muzg,Salas -mod---------------Seas Bifrost -mod

Share this post


Link to post
Share on other sites

Moze ktos podeslac schemat sekcji analogowej tego dac-a ?

Share this post


Link to post
Share on other sites
W dniu 29.12.2018 o 10:26, arturp napisał:

Po latach , dzięki pomocy Holgin'a , udało mi się uruchomić tego DAC-a . Na wyjściu są transformatory Lundahl  LL1527  zgodnie z projektem Andrea Ciuffoli - załączam schemat . Brzmi to świetnie ale jeden aspekt brzmienia mnie zmartwił .

Gdzie jest ten powszechnie chwalony bas ?  Jest go tak mało ,że muzyce brakuje masy . 

Czy ten układ tak ma ? 

 

Spróbuj użyć traf ll1540 powinna być poprawa basu.

 

 


pre lampowe Adagio Sound, końcówka Sugden Au51 P MKII, AVI Laboratory Series, strojenie kolumn Adagio Sound - wszystko spięte kabelkami ;-)) żeby grało

Share this post


Link to post
Share on other sites
3 godziny temu, Kazik II napisał:

Spróbuj użyć traf ll1540 powinna być poprawa basu.

Chyba mnie już nie stać na kolejna trafa Lundahla :-)


...there is no spoon...

Share this post


Link to post
Share on other sites

Strasznie się grzeją tranzystory w zasilaczu analogówki , kondensatory też się robią gorące . Czy to się nie spali ? Strach włączać  :-)

 


...there is no spoon...

Share this post


Link to post
Share on other sites

Chyba sporo osob zrezygnowalo z tego zasilacza, u mnie swietnie sie spisuje zasilacz spencera szczegolnie ze wz.op. staccato.

Share this post


Link to post
Share on other sites

tak z ciekawości zrobiłem ten analog bo do tej pory słuchałem z trafami Lundahla na wyjściu cyfrówki i muszę powiedzieć ,że pierwsze kilkuminutowe wrażenie jest pozytywne jednak natychmiast wyłączyłem układ kiedy stwierdziłem jak mocno się grzeje . kondensatory 470uf są po prostu gorące po kilku minutach a tranzystory parzą , o rezystorach nawet nie wspominam .


...there is no spoon...

Share this post


Link to post
Share on other sites

Trafo do tego zasilacza powinno mieć 2x22v bez obciążenia. Przy trafach o większych napięciach trzeba wymienić w zasilaczu tranzystory i dobrać rezystory. Gdzieś w wątku wszystko jest opisane bo problem wystąpił u wielu składających tą analogówkę i został rozwiązany.  

Z tego co pamiętam był jeszcze problem ze wzbudzaniem się układu w związku z zastosowaniem ne5534.  Trzeba do układu między nóżki dołożyć mały kondensator silvermica.

Po opanowaniu tych problemów analogówka pracuje prawidłowo i bezawaryjnie. 

Warto ją prawidłowo  wykonać bo gra naprawdę dobrze.  

Edited by Tomek 1685

Share this post


Link to post
Share on other sites
11 godzin temu, Tomek 1685 napisał:

Trafo do tego zasilacza powinno mieć 2x22v bez obciążenia

dlaczego aż tyle? nie wystarczy 2x15v? może tu leży problem . obecnie używam trafa toroidalnego z zamówienia forumowego ale chyba dokupię coś na niższe napięcie i przetestuję 


...there is no spoon...

Share this post


Link to post
Share on other sites

Rzeczywiście trochę się pomyliłem, składałem tego dac'a w 2012 r. i gdzieś mi się tam utrwaliło te 22V. Tyle powinno być VDC na kondensatorach po wyprostowaniu 

Ja mam ostatecznie trafo dające 2x17V  i tranzystory t5 i t6 zmienione na BD135, BD136. 

Elementy grzeją się lekko, to znaczy na tyle że można ich dotykać i nie parzą, szacuję temperaturę na około 45C

Poczytaj sobie wpisy mniej więcej od około 50 strony, tam jest dokładnie opisane co i jak. 

Share this post


Link to post
Share on other sites
2 godziny temu, Tomek 1685 napisał:

około 50 strony, tam jest dokładnie opisane co i jak. 

dzięki za wskazówki


...there is no spoon...

Share this post


Link to post
Share on other sites
13 godzin temu, Tomek 1685 napisał:

Z tego co pamiętam był jeszcze problem ze wzbudzaniem się układu w związku z zastosowaniem ne5534.  Trzeba do układu między nóżki dołożyć mały kondensator silvermica.

Po opanowaniu tych problemów analogówka pracuje prawidłowo i bezawaryjnie. 

Warto ją prawidłowo  wykonać bo gra naprawdę dobrze.  

Możesz przybliżyć temat dot. wzbudzania NE5534? O ile pamiętam należało dołożyć równolegle do R5,R23 kondensator 68pf np. FKP2.

Share this post


Link to post
Share on other sites
2 godziny temu, rodmen napisał:

Możesz przybliżyć temat dot. wzbudzania NE5534? O ile pamiętam należało dołożyć równolegle do R5,R23 kondensator 68pf np. FKP2.

Dokładnie tak, bez kondensatora analog miał za wysokie napięcie stałe na wyjściu. 

Share this post


Link to post
Share on other sites
9 godzin temu, rodmen napisał:

O ile pamiętam należało dołożyć równolegle do R5,R23 kondensator 68pf np. FKP2.

493435199_analog-modyfikacjaandrejosa.thumb.jpg.ada600510b80dce8c82c926c802a9dc9.jpg


...there is no spoon...

Share this post


Link to post
Share on other sites
11 godzin temu, arturp napisał:

493435199_analog-modyfikacjaandrejosa.thumb.jpg.ada600510b80dce8c82c926c802a9dc9.jpg

 

 

Nie mam przy sobie tego daca, ale mod dot. wzbudzania NE5534 raczej polegał na takim rozwiązaniu?

_analog-modyfikacjaandrejosa2.thumb.jpg.acdc47649c937ad1356580aadd6ac286.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.