Jump to content
Groh

Klub Audio-gd

Recommended Posts

i to w dodatku genialnie zbudowany: http://www.audio-gd.com/Pro/dac/RE7.1/RE7.1EN.htm

  • Like 1

Yamaha NS1000 Monitor | Krell KSA-80 | Krell KRC-3mk2 | SBT + Tomanek ULPS | Metrum Octave DAC (14VA PSU) |

Siltech SQ38-G3 | Nordost Flatline | Tara Labs RSC Air 75 coax | Ecosse Nu Diva

Share this post


Link to post
Share on other sites

Z ciekawostek - zamówiłem sobie OPA do swojego NFB-5.2 zmontowanego z elementów dyskretnych(!). Pojawił się polski dystrybutor,(www.interprojekt.pl) co ułatwi wiele... :) Jak przyjdzie to coś napisze ciekawego. NFB-5.2 nie posiada żadnego OPA w podstawowym torze audio, gdyż jest zrobiony jakoś inaczej (domena prądowa - nie jestem fachowcem więc nie będę się wymądrzał) ale to działa !!! NFB-5.2 ma wbudowany "dodatkowy" obwód na którym można zamontować OPA.

post-45171-0-56973000-1345388998_thumb.jpg

post-45171-0-01425800-1345389035_thumb.jpg

Edited by Groh

Share this post


Link to post
Share on other sites

OPA przyszedł ... Poszło dość sprawnie :) Zamontowałem i.... "osiłkowi w żłobie dano"... Teraz sam nie mogę się zdecydować co mi bardziej odpowiada. Tor audio podstawowy gra bardzo dynamicznie, niezwykle szczegółowo, wręcz "matematycznie" (ja jako realizator dźwięku lubię takie brzmienie). Wykorzystując tor z OPA dźwięk dostał oddechu i więcej powietrza, lekko się zaokrąglił szczególnie bas, górka stała się miększa, lecz mam wrażenie iż twardsze dźwięki straciły lekko na wyrazistości (lepiej brzmią na torze podstawowym). Na szczęście mam możliwość przełączania i wyboru toru.

post-45171-0-84601600-1346053927_thumb.jpg

post-45171-0-31634500-1346053932_thumb.jpg

post-45171-0-21898500-1346053938_thumb.jpg

Share this post


Link to post
Share on other sites

Z nowości :))) Nasz ulubiony chińczyk wystawił dwa nowe DAC`e na układach D/A Sabre ES9018 (32bit / 192K; DYNAMIC RANGE 133 DB ). Model NFB-11.32 ze wzmacniaczem słuchawkowym, jest konstrukcja budżetową (ok 1600 zł). Znając Audio-GD nie oznacza że złą :) Bardziej zaawansowana konstrukcja to DAC NFB-1.32 (3100 zł) wyposażonego w złącza XLR,RCA,ACSS i pięć wejść cyfrowych.

Z ciekawostek... interfejs USB w obu pracuje w trybie asynchronicznym, maksymalnie 32bit / 384K!!!.

post-45171-0-92693900-1346808303_thumb.jpg

post-45171-0-55279800-1346808308_thumb.jpg

post-45171-0-32188000-1346808312_thumb.jpg

post-45171-0-38399500-1346808327_thumb.jpg

post-45171-0-28092300-1346808331_thumb.jpg

Share this post


Link to post
Share on other sites

Ja niedawno stałem się posiadaczem NFB-3.2. Przyznam że dac jest naprawdę świetny. Narazie miałem tylko okazjęsłuchać przez USB i optyk, okazuje się ze przez usb sygnał jest znacznie bardziej czysty i tło jest zauważalnie bardziej czarne. Mam tylko jeden problem a mianowicie przy korzystaniu z wejścia usb dac wyłącza się, a dokładniej znika z systemu. Dopuki jest sygnał wszystko jest ok, natomiast po zostawieniu daca na chwile nic nie robiącego urządzenie znika. Po optyku nie ma takiego problemu, jedynie usb. Próbowałem wszystkiego: ustawień zarządzania energią, ustawien usb w biosie, ustawieniami hubów usb w manadżerze urządzeń i nic nie pomaga. Na forach zagranicznych wyczytałem że są pewne problemy ze sterownikami do TE8802 ale w zasadzie żadnych konkretów nie ma. Może spotkał się ktoś z podobną sytuacją? Nasmarowałem już kilka maili do audio-gd ale oni zawzięcie odpowiadają mi to samo na każdego maila "żebym sprawdził ustawienia zarządzania energią w systemie" i nie dociera do nich że już to robiłem milion razy. Poza tym problemem DAC jest świetny;]

Share this post


Link to post
Share on other sites

Ja niedawno stałem się posiadaczem NFB-3.2. Przyznam że dac jest naprawdę świetny. Narazie miałem tylko okazjęsłuchać przez USB i optyk, okazuje się ze przez usb sygnał jest znacznie bardziej czysty i tło jest zauważalnie bardziej czarne. Mam tylko jeden problem a mianowicie przy korzystaniu z wejścia usb dac wyłącza się, a dokładniej znika z systemu. Dopuki jest sygnał wszystko jest ok, natomiast po zostawieniu daca na chwile nic nie robiącego urządzenie znika. Po optyku nie ma takiego problemu, jedynie usb. Próbowałem wszystkiego: ustawień zarządzania energią, ustawien usb w biosie, ustawieniami hubów usb w manadżerze urządzeń i nic nie pomaga. Na forach zagranicznych wyczytałem że są pewne problemy ze sterownikami do TE8802 ale w zasadzie żadnych konkretów nie ma. Może spotkał się ktoś z podobną sytuacją? Nasmarowałem już kilka maili do audio-gd ale oni zawzięcie odpowiadają mi to samo na każdego maila "żebym sprawdził ustawienia zarządzania energią w systemie" i nie dociera do nich że już to robiłem milion razy. Poza tym problemem DAC jest świetny;]

Mam NFB 5.2 i nie mam takich problemów (Na szczęście :) ) A czy twój komputer nie wchodzi w stan wstrzymania w czasie wyłączenia monitora? Masz laptopa? Napisz jakieś szczegół o komputerze. Na USB 3.0 chodził mi kiepsko.

Opcje zasilania znajdziesz też w system/menadżer urządzeń. Napisz co wymyśliłeś :)) Popytam znajomych może oni coś będą wiedzieć

 

PS. Jest nowy sterownik z sierpnia http://www.audio-gd.com/Pro/dac/TE8802/TE8802EN.htm

 

Teraz doczytałem... Już to próbowałeś :) Napisz coś o kompie, Miałem problemy z chip`em P45 i USB M-Audio Fast track Ultra. Dropił mi i też znikał z systemu. Nic nie pomogło, nawet dołożenie dodatkowej karty z portami USB. Pomogło przejście na platformę AMD :P :)

post-45171-0-72348000-1347218033_thumb.jpg

Share this post


Link to post
Share on other sites

Mam NFB 5.2 i nie mam takich problemów (Na szczęście :) ) A czy twój komputer nie wchodzi w stan wstrzymania w czasie wyłączenia monitora? Masz laptopa? Napisz jakieś szczegół o komputerze. Na USB 3.0 chodził mi kiepsko.

Opcje zasilania znajdziesz też w system/menadżer urządzeń. Napisz co wymyśliłeś :)) Popytam znajomych może oni coś będą wiedzieć

 

PS. Jest nowy sterownik z sierpnia http://www.audio-gd.com/Pro/dac/TE8802/TE8802EN.htm

 

Teraz doczytałem... Już to próbowałeś :) Napisz coś o kompie, Miałem problemy z chip`em P45 i USB M-Audio Fast track Ultra. Dropił mi i też znikał z systemu. Nic nie pomogło, nawet dołożenie dodatkowej karty z portami USB. Pomogło przejście na platformę AMD :P :)

Mój komp(pc) już jest na platformie amd(am3), korzystam teraz z windowsa 7 64bit. Wszelkie opcje związane z oszczędzaniem energii mam wyłączone i próbowałem wszelkich sterowników, usb mam w pełni zgodne z 2.0

Share this post


Link to post
Share on other sites

Mój komp(pc) już jest na platformie amd(am3), korzystam teraz z windowsa 7 64bit. Wszelkie opcje związane z oszczędzaniem energii mam wyłączone i próbowałem wszelkich sterowników, usb mam w pełni zgodne z 2.0

Też mam taki komputer i nie mam z tym problemów ( płyta główna GIGABYTE GA-990FXA-UD5 Bios F6 ) NFB-5.2 którego używam, to prawie bliźniacza konstrukcja.

A co się dzieje jeżeli po zniknięciu DAC`a z systemu wyłączysz go i po ok 10s włączysz? pojawi się znowu w systemie?

Share this post


Link to post
Share on other sites

Dziś mam do przetestowania nowe urządzonko DI-V1 - generalnie to pokaźnych rozmiarów DSP wraz z portem USB,SPIDiF. Zastosowaniem DI-V1 to poprawa transmisji i parametrów dźwięku z niezbyt dobrych źródeł, conwertwer wysokiej jakości USB>SPDiF, oversampling do 192kHz i filtry cyfrowe

Wyjście to dwa SPDiF`y elektryczna na których sygnał jest tożsamy, co umożliwia zapięcie dwóch DAC`ów (bardzo przydatne w testach) Jak można zauważyć na zdjęciu to dość skomplikowane urządzenie, wyposażone w niezły stabilizator. Zasilane jest alternatywnie z zasilacza lub portu USB. Po otwarciu w oczy zyca się duży "robak" procesor DSP Altera Cyclone II, i najwyższej jakości zegar TCXO. Całość jest sterowana poprzez zworki, co może wydawać się kłopotliwe, ale z reguły wystarczy raz ustawić optymalne ustawienia i zamknąć i zapomnieć :). Ja używam ustawionego w default czyli bez żadnej zworki. Nie mam potrzeby używania oversamplingu , jak i filtrów gdyż mam je w DAC.

Pokrótce DI-V1 daje "wygładzenie" dźwięku polegające na subtelnym wpływie na mocne i/lub wysokie częstotliwości. Nie ukrywam iż słucham raczej muzyki rokowej. Blachy w nagraniach w których niemiłosiernie kuły w uszy - zmiękły lecz nie straciły na dynamice. Przestery gitarowe dostały większej wyrazistości, dokładniej można wyczuć ruch membrany w piecu gitarowym. W dole nie zaobserwowałem wyraźnych zmian. Testowałem to na NFB-5.2. Podstawowym sygnałem odniesienia był port USB. Sygnał z DI-V1wchodził przez coaxial. W obu przypadkach dźwięk był 24bit/96kHz. Zaznaczam ze różnice były bardzo subtelne. Może dla tego gdyż konstrukcja i zastosowane elementy w NFB - 5.2 są wysokiej jakości i nie wymagają takiego wspomagania

Dla kogo jest DI-V1? Masz kiepski/średni transport, DAC`a bez filtrów, oversamplingu. Potrzebujesz wysokiej jakości konwerter USB>SPDiF to urządzenie jest dla ciebie. Chętnie bym zapoznał się z opiniami innych użytkowników DI-V1. Ja do puki mam go do dyspozycji, będę używał :)) link do strony dystrybutora http://www.interprojekt.pl/wiki/Wiki.jsp?page=DI-DSP

post-45171-0-41629200-1347492047_thumb.jpg

post-45171-0-48743400-1347492055_thumb.jpg

post-45171-0-78760000-1347492063_thumb.jpg

Share this post


Link to post
Share on other sites

Też mam taki komputer i nie mam z tym problemów ( płyta główna GIGABYTE GA-990FXA-UD5 Bios F6 ) NFB-5.2 którego używam, to prawie bliźniacza konstrukcja.

A co się dzieje jeżeli po zniknięciu DAC`a z systemu wyłączysz go i po ok 10s włączysz? pojawi się znowu w systemie?

 

dokładnie tak, więc przypuszczam że może to być wina właśnie sterowników do urządzenia, ale na chwilę obecną nic na to nie umiem poradzić

Share this post


Link to post
Share on other sites

dokładnie tak, więc przypuszczam że może to być wina właśnie sterowników do urządzenia, ale na chwilę obecną nic na to nie umiem poradzić

Z nowości - Audio GD zmienia powoli chip USB - jest to jakiś chip ze stajni VIA 32/384. Tak jak w poprzednim przypadku gdy przechodzili z Tenora z serii 7 na Tenora TE8802L pojawiły się Kit`y do montażu w starszych konstrukcjach. Pewnie teraz pojawią się kit z VIA.

 

Dziś na stronach Audio-GD nastąpiła mała rewolucja. Większość produkowanych DAC`ów pojawiło się w nowej wersji. Zmiana dotyczy portu USB, zamiast poprzedniego chipu Tenor TE8802, montowany jest chip VIA 32bit/394kHz. Ciekawy jestem czy zmiana w dzwięku będzie odczuwalna. Wiadomo iż D/A Sabre ES9018 montowany w nowych DAC`ach potrzebuje do pełnego wykorzystania, USB w trybie 32bit/394kHz, ale czy to coś wniesie do obsługi D/A Wolfson WN8741..? Zapewne za niedługo się przekonamy :)

 

 

Pojawił się tez nowy zawodnik zbudowany na Sabre ES9018. NFB-7.32 jest najwyższym modelem z serii zawierające Sabre. Zbudowany jak to u Kingwy bezkompromisowo :) Z uwagi na bardzo wysokie reżimy pracy Sabre ES9018 potrzebuje bardzo dobrego źródła. Pętla PLL Sabre pracuje z częstotliwością 1GHz, tak wiec źródło nie może mieć wąchań w zegarach przekraczających 100ns .to nie jest żaden błąd aplikacji, Sabre ES9018 to najwyższej klasy samochód sportowy więc na byle gazie nie pojedzie. SPDiF jest dostarczany bezpośrednio do D/A bez konwersji na I2S. W tańszej wersji NFB-1.32 zamontowano zewnętrzne porty SPDiF wykorzystujący chip DIR9001 lub WM8805 (do wyboru) aby zminimalizować Jitter. Jest jednak możliwość pominięcia i podania sygnału cyfrowego bezpośrednio na D/A. Należy zwrócić uwagę na komplet wszystkich możliwych wejść cyfrowych (coaxial BNC / AES / coaxial RCA / Optical / USB / I2S) . Ciekawostką jest I2S rzadko spotykany jak złącze, chodź powszechnie wykorzystywany w transferach wewnętrznych DAC`ow.

post-45171-0-63756800-1347660101_thumb.jpg

post-45171-0-99365500-1347660105_thumb.jpg

post-45171-0-53579800-1347660110_thumb.jpg

post-45171-0-26149500-1347660114_thumb.jpg

Share this post


Link to post
Share on other sites

Jest problem przy pauzowaniu. Wystarczy na chwilę włączyć pauzę i przy powrocie do muzyki, słychać trzaski, bądź szumy. Kilkukrotne wciśnięcie pauzy powoduje, że w końcu znowu gra muzyka. W czym może być problem?

Share this post


Link to post
Share on other sites

Jest problem przy pauzowaniu. Wystarczy na chwilę włączyć pauzę i przy powrocie do muzyki, słychać trzaski, bądź szumy. Kilkukrotne wciśnięcie pauzy powoduje, że w końcu znowu gra muzyka. W czym może być problem?

Napisz coś konkretnego.. Jaki program? Jak wysyłasz muzykę (ASIO, WASPI...)?

Szum może być spowodowany "nadtaktowanie" przetwornika D/A. Jeżeli wysyłasz dźwięk w 96kHz to oversampling x 8 spowoduje szum. Czyli opcje filtra 7,8,9 są wtedy nieprawidłowe.

Share this post


Link to post
Share on other sites

System winxp, odtwarzacz foobar. Problem jest przy kernel streaming, przy direct sound tego nie ma.

Wykorzystaj wtyczkę ASIO do foobara http://www.foobar2000.org/components/view/foo_out_asio. Pojawi się zakładka w fobarze w ustawieniach ASIO. W niej najlepiej jest przełączyć w tryb "run with process priority". W panelu sterowania sterownika Audio-GD w zakładce ASIO CPL na 24 bit, w zakładce Audio CPL wybierz 24b/96Khz ( no chyba ze masz jakieś sample w 192 kHz). Pamiętaj ze przy tym ustawieniu filtry w DAC'u 7,8,9 NIE DZIAŁAJĄ. Juz nic nie będzie strzelać.

ps. Warto żeby DAC nie był domyślnym urządzeniem audio dla Windowsa.

Edited by Groh

Share this post


Link to post
Share on other sites

Groh, dzięki za pomoc.

 

Zainstalowałem tak jak napisałeś, ale w Audio CPL ustawiłem auto (przy 24/96 głucha cisza). Latencja przy pauzie, albo przy przewijaniu dużo większa niż przy DS.

 

W zakładce ASIO CPL przy ASIO driver status mam non-active i stop. Tak ma być?

 

Dalej są trzaski, tyle tylko, ze przy uruchamianiu utworu i przy przewijaniu. W DS to jest mniej uciążliwe.

Edited by smykus_likas

Share this post


Link to post
Share on other sites

Pewnie masz starszy sterownik. Wejdz tu http://www.interprojekt.pl/wiki/Wiki.jsp?page=Sterowniki_dokumentacja i ściągnij TE8802_V1.1.27.2a.rar. To ze ASIO w panelu nic nie pokazuje to normalne. Bo to ASIO w Foobarze to jest link ASIO do standardowych sterowników Windowsa. Przy profesjonalnym programie np. SoundForge panel AudioGD działa i pokazuje stan. Zresztą lekkie tyknięcia też mam przy starcie czy zatrzymaniu, w czasie przejściu utworów jest ok

Latencja jest związana z buforem... pokombinuj z rozmiarem.

Share this post


Link to post
Share on other sites

Sterownik jest najnowszy. Bufor w foobarze mam ustawiony na 400 ms (przy niższym, jest problem z muzyką przy otwieraniu stron internetowych- dźwięk się "przytyka"). Wczoraj po próbach, zostałem przy DS, jest najmniej problemów. Teraz już tylko odsłuchy.

Share this post


Link to post
Share on other sites

Sterownik jest najnowszy. Bufor w foobarze mam ustawiony na 400 ms (przy niższym, jest problem z muzyką przy otwieraniu stron internetowych- dźwięk się "przytyka"). Wczoraj po próbach, zostałem przy DS, jest najmniej problemów. Teraz już tylko odsłuchy.

To zwiększ bufor. Standard to 1024 ms

Share this post


Link to post
Share on other sites

Niestety nie mam XP. Jak ci działa na DS to OK. Sposób przesłania Informacji bitowej nie ma znaczenia. U mnie dobrze chodzi ASIO ale mam W7 x64

 

aaa czy sprawdziłeś jakie jest domyślne urządzenie dźwiękowe dla XP?.

Share this post


Link to post
Share on other sites

Domyślnie ustawione Audigy. 10,2 tylko do foobara.

 

Co ciekawe przy połączeniu coaxialem z wykorzystaniem HiFace, nie ma żadnych problemów z odtwarzaniem z wykorzystaniem KS.

Gdzieś znalazłem na sieci, że ktoś miał podobnie (już w czerwcu) przy połączeniu przez USB i przeszedł na ASIO4ALL.

Coś musi być na rzeczy z tenorem i xp. System już zabytkowy :)

 

Zostaję przy DS.

 

Jeszcze jedna rzecz, czasem słychać lekki trzask w momencie kiedy robi się głośniej lub ciszej. Pewnie przy analogowej regulacji nie ma z tym problemu.

 

Pilot zgrabny, chodzi pewnie. Przydałoby się zainwestować w lepszą obrabiarkę, bo co nie co kanciasty :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.