Jump to content
IGNORED

pytanie o wzmaki Pioneera


moshica

Recommended Posts

Mam do Was pytanie do znawców wzmaków tej firmy. Otóż spotkałem się z opinią, że regułą jest to że słychać w tych konstrukcjach lekki szum oraz lekki przydźwięk sieciowy przy minimalnej głośności przy podłączonym źródle (bez źródła również). Sam posiadam model A401 i serwis nie wiele mógł pomóc bo tej niespodzianki nie wyeliminował. Znajomy ma bodajże jakiś model z serii 6 MKII i jest podobnie, z tym że u mnie z odległości 2m nadal to słuchać pomiędzy nagraniami.

W ten weekend próbowałem zdiagnozować problem, przeczyściłem potencjometr bo już trochę trzasków nabrał, próbowałem dostać siedo przekaźników czy nie są zabrudzone, nie udało się. Pomysłów nie mam i chciałbym jedynie potwierdzenia czy z tą przypadłością należy się pogodzić...skoro serwis nie pomógł.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

jak masz do wydania parę złotych od mikołaja to przeznacz je na zakup innego wzmaka, jest tyle fajnych klocków za nie duże pieniądze, które niestety zmyją z powierzchni ziemi twojego pionka

 

... i nie będziesz musiał się przyzwyczajać do szumów :)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Wiem że tak jest jak piszesz, ale nie o zmianę chodzi a o potwierdzenie reguły lub informację że co niektóre egzemplarze tak mają lub wskazanie przyczyn. Chodzi mi o informację czy ktoś się z podobnymi problemami na forum spotkał. Wymienić najłatwiej a dojść do przyczyny to już trudniejsze zadanie.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Humoru nie mam słysząc brumienie i szum z odległości 2m przy cichym odsłuchu. W starszej Unitrze mam ciszę a w Pionku nie...chyba że cię to śmieszy i uważasz że dla ciebie to nie problem.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Absolutnie nie potwierdzam tej reguły ;-)

 

To są jakieś bzdury. Miałem 3 wzmacniacze Pioneera, była cisza jak makiem zasiał, i nie ma w tym nic niesamowitego.

Również miałem trzy piece tej marki, jeden z nich ma już dzisiaj ze dwadzieścia lat, od dziesięciu stoi u szwagra i nic mu nie dolega.

Po prostu i zwyczajnie ktoś Ci ożenił trupa i to akurat nie jest zabawne, bo sam doskonale znam ten ból,

ale robienie z tego jakiejś tam reguły, to jest zdecydowanie przesada i potwarz dla tej zacnej bądź co bądź marki :)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Naukowe teorie mnie nie interesują. Zresztą kogo tu interesują? To jest forum dla audiofilów.
Link to comment
Share on other sites

Spokojnie, gdyby mi nie pasował brzmieniowo i mocowo od początku (20lat ze mną) dawno byśmy się rozstali.

W tym stanie go kupiłem nowego w sklepie, potem jeździł po serwisach, zmniejszyli brum, ale nie wyeliminowali tego zjawiska do końca, stąd było moje pytanie...

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Podpięte są standardowe źródła, CD, DVD. Dziwne było to że jedno z wejść (Adaptor - pętla z Korektorem) nie miało połączenia z masą. Serwis zmostkował te gniazda do masy i co prawda duże natężenie brumu zlikwidował, ale nie do końca. Tak jak mówię, przy cichym słuchaniu słychać szum i bzyczenie lub jak muzyka nie gra, niezależnie od położenia potencjometru wzmocnienia. Dodam że w latach 90 jeździł jak na tamte czasy po autoryzowanych serwisach.

Wydaje mi się że to jakiś problem masy tylko i wyłącznie.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Czy do tv jest podłączona tv kablowa?. Jeżeli tak to spróbuj ją odłączyć na próbę jeżeli problem zniknie to należy do instalacji kablowej dodać izolator galwaniczny.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

a na co się przesiadłeś ?

 

 

 

ja akurat wtedy zrobiłem kolosalny krok w przód bo kupiłem naima 3r. wtedy chodziły po ok 1600zł. zalezy jakiego szukasz brzmienia i jakie masz kolumny. dobre i tanie są musicale starszych serii np. E10, A1, itp. fajne są NADY np. 350 lub 352, Creek 4330, itd

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites
dobre ;-)

 

Widzę że kolega nie słyszał o czymś takim jak różnice potencjałów i gdy mamy podłączoną tv kablową do tv oraz dvd do wzmacniacza może występować taki objaw.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.