Jump to content
IGNORED

Połączenie optyczne laptop-amplituner - problem


Jack O'Neill

Recommended Posts

Korzystając z okazji, jako że jest to mój pierwszy post na tym forum - cześć wszystkim !

 

 

Posiadam amplituner Pioneer VSX-D814, karta dźwiękowa w laptopie to Realtek HD Audio. Amp był dotychczas podłączony do lapka przez jack-2x chinch i wszystko działało bez problemu. Problem pojawił się przy podłączeniu toslinkiem. Amplituner a raczej kolumny najzwyczajniej milczą. Amp wykrywa, że w gnieździe siedzi złącze cyfrowe, ale zdaje się, że nie wykrywa sygnału. Sprawdzałem na wszystkich trzech wejściach w amplitunerze - to samo. W laptopie po po przełączeniu Digital Output jako domyślne, w mikserze widoczne jest, że sygnał "chodzi". Najnowsze sterowniki zainstalowane, a Foobarze jako urządzenie wyjściowe ustawione jest owe digital output. Nie mam pojęcia gdzie jest problem.Dodam, że nie mam na tę chwilę możliwości sprawdzenia toslinka na innym urządzeniu.

 

Co jest ciekawsze, przy pierwszym podłączeniu toslinkiem, kolumny grały jednakże sygnał dość regularnie był przerywany. Zmieniłem coś w ustawieniach digital device w ustawieniach sterownika, prawdopodobnie wyłączyłem nadawanie w 5.1, po czym wtedy sygnał zniknął. Po reinstalacji sterowników karty, przetestowaniu wszystkich wejść, nic się nie zmieniło.

 

Jakieś pomysły, rady?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

prawdopodobnie masz ustawione w windowsie jako domyslne urzadzenie odtwarzajace dzwiek "realtek digital output"

zmien na "realtek digital output (digital)" i sprawdz czy dziala ;] (u mnie pomoglo, mialem podobny problem)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

PC (Spotify, AIMP4) | ODAC revB+O2 | ADAM A7X | Sennheiser HD600

Link to comment
Share on other sites

Dzięki, pomogło. Wydaje mi się, że wykorzystałem już wszystkie kombinacje, a jednak.. :)

 

Mimo, że dźwięk jest to przerywa w nieregularnych odstępach. Da się to w jakiś sposób wyeliminować czy to już przypadłość płyty głównej/karty?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

za malo szczegolow podales ;)

gdzie Ci przerywa dzwiek?

podczas sluchania muzyki?

w filmach?

w grach?

youtube?

itp

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

PC (Spotify, AIMP4) | ODAC revB+O2 | ADAM A7X | Sennheiser HD600

Link to comment
Share on other sites

Nie sądziłem, że na przerywanie może mieć wpływ co jest odtwarzane ;) W każdym razie jak dotąd przerywa w plikach FLAC, CD z napędu, mp3 - każda jakość, filmach (hd, nie-hd), youtube (a także reklamy itp. w przeglądarce).

 

Wygooglowałem, że mogą mieć na to wpływ uruchamiane/wyłączane urządzenia w sieci, ale nie zauważyłem związku. Testowałem zarówno oba jak i osobno podłączone amplituner i laptop do listwy przeciwprzepięciowej.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

aha, czyli problem jest globalny.

sprawdz wpierw czy cos Ci nie obciaza systemu:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

objawy, ktore opisujesz wygladaja mi na problemy z opoznieniami sterownika.

uruchom DPC Latency Checker i zobacz czy masz prawidlowe opoznienia:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

swoja droga co to za laptop, ktory posiada wyjscie audio optyczne toslink?

moze masz go podlaczonego do jakiegos konwertera USB, a dopiero z konwertera toslinkiem do amplitunera?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

PC (Spotify, AIMP4) | ODAC revB+O2 | ADAM A7X | Sennheiser HD600

Link to comment
Share on other sites

Acer Aspire 5820TG. Na wyjściu z lapka jest optyczny jack 3,5 mm.

 

Co do sprawdzenia, z racji świąt będę przebywał poza domem więc uda mi się to wszystko sprawdzić prawdopodobnie dopiero w nowym roku. Dam znać o rezultatach.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites
  • 2 weeks later...

Niestety DPC Latency nie współdziała dobrze z Win8, nie zauważyłem również żeby coś szczególnie obciążało mi system.

 

Napiszę natomiast, że udało mi się rozwiązać problem w foobarze stosując plugin WASAPI. Wszystko działa elegancko. Niestety w pozostałych - filmy, youtube itp. problem wciąż istnieje. Czy jest możliwość zainstalowania WASAPI lub podobnego żeby działał on korzystając z reszty źródeł?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

nie wydaje mi sie.

sadze, ze globalne odtwarzanie dzwieku w systemach Windows od Visty wzwyż jest realizowane za pomocą directsound, i dopiero gdy konkretny program ma wbudowaną w sobie obsługę WASAPI, to istnieje możliwość odtwarzania dzwięku właśnie za pośrednictwem tego mechanizmu.

dalej obstawiam drivery.

częściowo je pominąłeś via WASAPI i problem ustąpił.

podejrzewam, że Realtek jeszcze nie dopracował sterowników pod Win8 do swoich AC'97 ;]

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

PC (Spotify, AIMP4) | ODAC revB+O2 | ADAM A7X | Sennheiser HD600

Link to comment
Share on other sites

Bardzo możliwe. Co prawda Win8 mam od niedawna i nie zdążyłem sprawdzić czy problem leży faktycznie w sterownikach i systemie operacyjnym.. nie pozostaje mi nic innego jak zaufać, że tak jest i poczekać na aktualizację..

 

Dzięki za pomoc ;)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.