Skocz do zawartości

Audiostereo.pl: Audiostereo Forum - Audiostereo.pl


Serwisowanie subwoofera Canton


  • Nie możesz odpowiedzieć
1 odpowiedź w tym temacie

#1 Użytkownik nie jest zalogowany   Shch00r

  • Użytkownicy
  • 16 postów
  • Rejestracja: 13.02.2017

Napisano 13.04.2018 - 08:14

Cześć,

Padł mi w jakis magiczny sposób subwoofer Cantona od zestawu 1005.2. O dziwo dioda się świeci, wygląda jakby działał, ale po dedykowanym wejściu nic nie "wypluwa" (nie podpinałem nic pod zwykłe).
Zestaw był kupiony w Niemczech trochę ponad rok temu, a o ile się orientuję, to Canton nie zapewnia europejskiej gwarancji... Koszt wysyłki do Niemiec przekroczy pewnie koszt potencjalnej naprawy tu na miejscu, więc stwierdziłem że oddam go tutaj.

Oficjalnym dystrybutorem Cantona w Polsce jest Horn, zastanawiam się jednak nad ich serwisem, głównie nad tym czy nie zedrą ze mnie 2x więcej :D Miał ktos z nimi do czynienia? I czy ewentualnie jesteście w stanie polecić jakiś inny serwis w Warszawie lub najbliższych okolicach?

Dzięki!
  • +
  • -

#2 Użytkownik nie jest zalogowany   logarytm

  • Użytkownicy
  • 142 postów
  • Rejestracja: 24.11.2005

Napisano 14.04.2018 - 23:18

Zmień kabel sygnałowy i powiedz czy nadal bez reakcji.
  • +
  • -





Użytkownicy przeglądający to forum: 0

0 użytkowników, 0 gości, 0 anonimowych

Audiostereo Magazyn

 
Nasza strona internetowa wykorzystuje cookies (pol.: ciasteczka)

Na naszej stronie wykorzystujemy ciasteczka (ang. cookies), dzięki którym nasz serwis może działać lepiej - więcej o tym w Naszej polityce prywatności. W każdej chwili możesz wyłączyć ten mechanizm w ustawieniach swojej przeglądarki. Korzystanie z naszego serwisu bez zmiany ustawień dotyczących cookies, umieszcza je w pamięci Twojego urządzenia.

Akceptuję   Zmiana ustawień