Jump to content
IGNORED

Wzmacniacz YAMAHA AX-890 - uszkodzony


Lucjan

Recommended Posts

Witam, mam problem ze wzmacniaczem Yamaha AX-890.

Wg mojej wstępnej oceny coś jest nie tak z układem zabezpieczającym.

Wczoraj kilka godzin słuchałem muzyki i wszystko było OK. Dziś po włączeniu wzmacniacza nie załączyły się przekaźniki od głośników.

Po otwarciu obudowy zauważyłem, że przekaźnik który znajduje się przy przedniej listwie (najbliżej potencjometrów) się nie załącza.

A to on steruje później dwoma przekaźnikami znajdującymi się przy gniazdach głośnikowych.

Poruszałem przewodami, postukałem w obudowę, chwilowo to pomogło, ale za moment znów się rozłączył, a obecnie w ogóle się nie załącza.

Czy macie jakieś sugestie co do możliwej przyczyny?

Link to comment
Share on other sites

Po otwarciu obudowy zauważyłem, że przekaźnik który znajduje się przy przedniej listwie (najbliżej potencjometrów) się nie załącza.

A to on steruje później dwoma przekaźnikami znajdującymi się przy gniazdach głośnikowych.

Twoje wnioski z obserwacji są niewłaściwe. W tym wzmacniaczu jest trzy przekaźniki i z chwilą osiągnięcia gotowości do pracy załączany jest ten przekaźnik przy przedniej listwie, który jest przekaźnikiem załączającym słuchawki, oraz jednocześnie któryś z przekaźników przy gniazdach głośnikowych w zależności od położenia przełącznika głośników. Ten przekaźnik od słuchawek nie steruje tamtymi dwoma.

Nie załączanie się tych przekaźników może mieć bardzo różne przyczyny z uwagi na to że aby one zadziałały musi być spełnione szereg warunków, ponieważ są one powiązane z różnymi obwodami zabezpieczającymi. Jeśli urządzenie działa poprawnie to przekaźniki powinny się załączyć. Jeśli tak nie jest trzeba wykonać kilka pomiarów i na ich podstawie zdecydować o dalszym toku postępowania. Najpierw jednak musimy ustalić co rozumiesz przez ''niezałączenie się przekaźników'', czy jest to rzeczywiste nie załączenie polegające na tym że przekaźnik nie załączył styków czy też załączył je ale nie słychać nic z głośników?

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Nie słuchać zwarcia styków na obu przekaźnikach przy gniazdach głośnikowych. Zauważyłem też jeden poluzowany tranzystor w torze audio. Spróbuję go wlutować, być może to jest przyczyną usterki. Przy okazji sprawdzę napięcia. Jeszcze jakieś sugestie?

Link to comment
Share on other sites

To zależy co to konkretnie znaczy załączył się. Jeśli pod pojęciem ''załączył się po stuknięciu w obudowę'' rozumiemy przyciągnięcie przez elektromagnes elementu do którego przymocowane są styki, to zaśniedziałość styków nie ma tu nic do rzeczy. Jeśli zaś ten element był już przyciągnięty, a stuknięcie w obudowę spowodowało że z głośnika popłynął dźwięk to zaśniedziałe styki mogą być tego powodem.

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Klocek w serwisie, zobaczymy co powiedzą specjaliści. Dzięki za pomoc, ale przy moim poziomie doświadczenia wolałem oddać zawodowemu elektronikowi, trzymając kciuki że nie spaprają roboty.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.