Jump to content
IGNORED

Pisk z kolumn


Anderenii

Recommended Posts

Witam,

 

Od jakiegoś czas mam mały problem ze swoim sprzętem stereo.

Posiadam kolumny ELAC oraz wzmacniacz ROTEL RA-10 oraz dodatkowo przetwornik DAC STYLEAUDIO CARAT TOPAZ. W momencie kiedy mam podłączony laptop kablem usb (Audioquest Forest) do przetwornika, słuchając muzyki, co jakiś czas z kolumn dobiega kilkusekundowy pisk (po chwili ustaje i za kilka minut znowu się powtarza). Podobny efekt jest jak nic nie puszczam z laptopa ale jest podłączony.

 

Co może być problemem ?

 

Z góry dziękuję za pomoc.

 

Pozdrawiam,

Link to comment
Share on other sites

Laptopo nie syfi czasem po zasilaniu? Identycznie dzieje się z podłączonym zasilaczem lapa i na samej baterii? Sprawdziłbym też zasilacz od Topaza. Z tego co pamiętam to po USB nie powiinno się nieść bo tam była separacja.

 

P.S. Ja miałem pojedyncze piki jak się przegrzewał STK we wzmaku :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.