Jump to content
IGNORED

sound blaster zxr stereo direct problem


Donci

Recommended Posts

Witam , mam ostatnio problem z sound blaster zxr , otóż bardzo często przy włączaniu kompa muszę zmieniać w programie SB z głośników na słuchawki i z słuchawek na głośniki żeby mieć dzwięk na kolumnach. Problem jest taki że jak ustawiam stereo direct to nie zawsze grają , częściej jak ustawiam głośniki 2.0/2.1 a zależy mi na direct ktoś wie dlaczego tak się dzieje . czy system nowy czy stary nie ma różnicy. Na 3 wzmacniaczach tak samo . Sterowniki pax też wgrywam, w biosie też wyłączoną mam chyba zintegrowaną

 

Ampi Rotel RA-970BX

sound blaster zxr

 

 

pozdrawiam

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.