Jump to content
IGNORED

Saba 9240 - prośba o rzucenie okiem


muuhau

Recommended Posts

Cześć wszystkim.

 

Właśnie podłączyłem ten ampli do swojego zestawu i już pojawił się problem.

Ampli gra pięknie, gładko i mocno z tunera, ale z CDka Sony CDP-970 niezależnie od wejścia do którego go podpinam gra bardzo cicho i kompletnie nie kontroluje dźwięku. Jest rozlazły i mułowaty, słychać głośnie szumienie - muszę rozkręcać potencjometr do końca. Z tunera gra głośno już na 5.

Najgłośniej z CD gra z wejścia - Monitor. Czy to jest wejście pre gramofonowego? I tak nie jest to poprawne granie, ale jest przynajmniej trochę lepiej. A propos, które wejście jest gramofonowe? Z tyłu nie ma oznaczenia phono, a jeszcze nie mam igły do wkładki więc nie mam jak tego sprawdzić. Zakładałem, że on ma przedwzmacniacz gramofonowy. Ma?

Przepraszam za poziom pytań, ale słyszę, że coś nie gra do końca i się trochę przestraszyłem.

 

Za chwilę wrzucę trochę zdjęć wnętrzności, to może ktoś zobaczy, co może być nie tak.

 

Dziękuję i pozdrawiam,

Michał

 

P.S.

Zależy mi na w miarę szybkim znalezienie problemu, bo mam 9 dni na zwrot sprzętu w razie gdyby nie był w pełni sprawny.

 

Trochę więcej rozebranych fotek:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

post-44385-0-40230600-1390499073_thumb.jpg

post-44385-0-02437600-1390499101_thumb.jpg

post-44385-0-79571300-1390499127_thumb.jpg

post-44385-0-86175800-1390499151_thumb.jpg

post-44385-0-44013900-1390499175_thumb.jpg

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Problem bierze się z niekompatybilności czułości wejść wzmacniacza w Din, a parametrami wyjść współczesnego sprzętu.

 

Nie stąd bierze się ten konkretny problem, ponieważ czułość wejść starszych wzmacniaczy zgodnych z DIN była większa niż obecnych, ponieważ i poziomy wyjściowe ówczesnych urządzeń były niższe niż obecnie. W związku z tym gdyby to polegało na niekompatybilności wejść starszego sprzętu podłączonego do nowszych źródeł to jest logiczne że problem byłby odwrotny, to znaczy byłoby zbyt głośno a nie zbyt cicho.

 

A propos, które wejście jest gramofonowe?

To, które jest oznaczone kółeczkiem i kreseczką

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

A jak działa z wejścia Aux?

Najgorzej. Praktycznie nic nie słychać. Dopiero na maksymalnej głośności pojawia się strasznie zamulony, pozbawiony dynamiki dźwięk, no i szumienie. Przy takim wzmocnieniu moje głośniczki 4 Ohm 15W powinny już dawno eksplodować. ;)

Wejście Monitor służy do współpracy z magnetofonami 3 głowicowymi

Dzięki za cenną informację.

To, które jest oznaczone kółeczkiem i kreseczką

Za tą również wielkie dzięki. Powinienem, to wiedzieć, ale ten ampli jest ode mnie 10 lat starszy.

Nie stąd bierze się ten konkretny problem

To co może być przyczyną?

Czy warto to naprawiać, czy za bardzo wpłynie to na zmianę brzmienia?

Może to jakieś WO padły na wejściu? Tam są TDA1029. Czy po wymianie nie zepsuje mi to jakości sprzętu?

Jutro odsyłam Sabę do sprzedawcy. Ma ją sprawdzić osobiście - twierdzi, że u niego wszystko grało ok - i ewentualnie oddać do serwisu. Zobaczymy co wymyśli. ;)

Link to comment
Share on other sites

To co może być przyczyną?

Problemem jest to, że używasz niewłaściwego kabla łączącego CD z tą Sabą. We wtyczkach DIN jest 5 bolców, środkowy to masa, dwa z jednej strony to wejście a dwa z drugiej strony to wyjście. Sygnał przychodzący z CD trafia poprostu ja niewłaściwe bolce wtyczki DIN

 

Zobaczymy co wymyśli. ;)

Nic nie wymyśli, podłączy to właściwym kablem, stwierdzi że gra i uzna Cię za jakiegoś pokręconego.

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Stern dobrze radzi; trzeba sprawdzić przy MAŁEJ ustawionej głośności - które gniazda w złączu DIN reagują np. na dotknięcie choćby palcem ( mikrofonowanie ) i w razie potrzeby przelutować kable. Poza tym jak koledzy pisali - kiedyś czułosci były WIĘKSZE ( 150 mV teraz 500 mV ) i bywały problemy z przesterowaniem wejścia przez CD. Może być tak, że wystarczy w DIN dać "prawy do lewego" i już. R.

... i zamiast IV RP jest PRL II

Link to comment
Share on other sites

Można też kupić kabel z wtyczką DIN z jednej strony i czterema wtykami CINCH z drugiej strony. Wypróbować które grają, a pozostałe dwa zwyczajnie odciąć we wtyczce DIN lub odlutować.

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

widać, że co jakiś czas trzeba przypomnieć

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

czniać to . . . jak mawia prawdziwy noblista - jadem na ryby

Link to comment
Share on other sites

Cholera, jeżeli powód jest tak prozaiczny, to rzeczywiście wyjdę na durnia. A już spakowałem paczkę dla kuriera. ;)

 

Mam przejściówkę Vivanco. To co oni nie potrafią po tylu latach funkcjonowania poprawnie kabelków polutować?!

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Link to comment
Share on other sites

To co oni nie potrafią po tylu latach funkcjonowania poprawnie kabelków polutować?!

Oni to zrobili poprawnie, tylko Ty po tylu latach funkcjonowania wciąż nie potrafisz czytać ze zrozumieniem prostego tekstu. W tytule aukcji jest napisane: ''kabel adapter DIN 5 545 wtyk - 2 gniazda RCA OUT'', dalej w opisie jest jeszcze jaśniej: Adapter transmituje sygnał ze wtyku DIN545 na gniazda RCA.

Z tego jasno wynika że kabel jest przystosowany do transmisji sygnału od urządzenia z wyjściem DIN do innego urządzenia poprzez gniazda RCA a nie odwrotnie.

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Jakie rozwiązania konstrukcyjne wzmacniacza powodują, że wejścia mają różne czułości?

 

W tym Twoim wzmacniaczu oczywiście.

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Witam. Tak samo dziś miałem przy podłączaniu do philips 594 cd onkyo.Używałem swojego kabla ale że zbyt długi kupiłem krótszy i włączam a na połowie ledwo słychać . Przecież na starym działało. Faktycznie -kupiłem kabel QUT ;-).

Panu

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą ) wysłałem prywatną wiadomość. Czytałem,że Pan miał model 594. Byłbym wdzięczny za podpowiedź jak on brzmi w stereo . W moim brzmi jakoś wąsko (dobry sopran i bas ale środek wąski) kolumny philips 22rh456 i sx6454 i dopiero zapięcie contur sprawia,że chce się słuchać. Czy tylko w moim tak jest czy one tak brzmią w stereo? Pozdrawiam i dziękuję

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.